Jump to content
radd00

Y300 with Kitkat and problem with viewing pictures in some apps.

Recommended Posts

Hi.

I have Huawei Y300-100 which was running stock B171 firmware with some apps from T-Mobile Poland. I recently installed Slimkat 8.20 and everything works great, except some apps which have problems with viewing pictures. These apps are Stock Browser, Tinder and Wykop (which has "built-in" browser based on stock one). Tinder doesn't show pictures in main screen at all, Browser and Wykop shows blank squares after zooming in. I've also tried Cyanogenmod 11 by Dazzozo and AOSB Kitkat by eloygomez. Same problem.

 

After restoring stock rom, everything works fine.

 

Any ideas?

 

EDIT:
Cyanogenmod 10.1 (JB 4.2) works fine, other 4.4s have same problem. I will check 4.3

 

Edited by radd00

Share this post


Link to post
Share on other sites

all KitKat ROMs have this bug.u should try aosp mod it's best ROM with everything working like it should

does facebook messenger voice call works?most of the roms have this issue,i can perfectly hear everyone but they can't hear me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.