Jump to content
mbalax

"Sign in to Wifi Network" error after home network is apparently connected

Recommended Posts

I got this occasionally and it could always be solved by toggling Wifi off and on again.

 

But this week it became persistent and unsolvable - have tried making a Static IP connection: same problem; have tried deleting Google Framework Services data: same problem; unsure where to go next.

 

Anyone had similar?

 

cheers

 

mbalax

Share this post


Link to post
Share on other sites

I presume you aren't having this problem with any other device?

 

What happens when you click the "Sign in to Wifi Network" alert? It should open up a browser window and show you something.

 

My guess would be an issue with the internet connection at some point, and if the tablet can't connect to a google service it will assume a WiFi login requirement.  e.g. if your internet connection was down at some point, and the tablet gets an error page from the router, the tablet might think it was a sign in page.

 

I'm guessing a lot here, but hopefully it will help point you in the right direction...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.