Jump to content
chil360

[ROM][5.1.1][ALL]SlimLP Beta 0.15 [06/02/16 ]

Recommended Posts

cant download anything from google play,otherwise it's a smooth rom..and got no other issues,i love it.

great job chil :D

Share this post


Link to post
Share on other sites

I found a problem using the ROM... :(

I use a Mobile Virtual  Network Operator (MVNO or OMV in spanish), and when I disconnect from WiFi I can't connect to the internet using "Roaming connection", included if I mark the "Use roaming" in Netowrk settings and if I setup my APN, no internet connection.

 

But excellent ROM. It's fast and smoother than Slimkat :P

Share this post


Link to post
Share on other sites

cant download anything from google play,otherwise it's a smooth rom..and got no other issues,i love it.

great job chil :D

Try putting device_provisioned=1 into build.prop

Worked for me.

  • Upvote 1

Share this post


Link to post
Share on other sites

cant flash on y510, it gives me an error with md5 file ..

will try to redownload

downloaded file is a ZIP that contain inside the real slim zip so at first you have to unzip the downloaded file and put on the sd only the slim zip. No need to re download the rom that is too slowwww 7 kbs seems return to the era of 52k modem

Edited by Romagnolo1973

Share this post


Link to post
Share on other sites

The ROM is amazing, but the mobile data is not working :(... The APN is there, but a ! appears in the signal indicator, and I have no internet access :(...

What can it be??

Share this post


Link to post
Share on other sites

@all

Some users on HTCMania are reporting very crazy errors flashing L with some versions of TWRP.

Please, report your TWRP version if your flashing was complete or not.

i using clockworkmod,flashing  and boot starts good,only problem is data network

Share this post


Link to post
Share on other sites

With lollipop we reached something that we've never got on this device... it's really the best OS at the moment (in terms of performance) (IMHO)

Edited by fonz93
  • Upvote 2

Share this post


Link to post
Share on other sites

so mobile data is not working or needs to be set up? :)

 

is not working for me too, the APN configuration is right, so i don't know where the issue is coming from, is still alpha anyway, don't expect to get all working.

 

 

If you want to make your phone faster go to build prop and change:

 

"persist.sys.force_highendgfx" from "true" to "false"

 

it will disable status bar and notification panel transparency but you'll get your device smoother

Edited by fonz93

Share this post


Link to post
Share on other sites

Hi, installed last night, and i have to say that it is for sure a great job.. but, on my Y300 the rom lags a looooooooot.... is it normal since it is in alpha stages.. or is there something wrong with the installation? :huh:

 

Thanks in advance :)

 

PS: Mobile Data is working with me :)

Edited by renas_severiano

Share this post


Link to post
Share on other sites

Hi, installed last night, and i have to say that it is for sure a great job.. but, on my Y300 the rom lags a looooooooot.... is normal since it in alpha stages.. or is there something wrong with the installation? :huh:

 

Thanks in advance :)

 

Which gapps did you install? how many apps did you install? try this:

 

http://www.modaco.com/topic/374476-rom502y300slimlp-alpha-091-050215/?p=2249728

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.