Jump to content
Sign in to follow this  
ej2095

Odd power Problem

Recommended Posts

Hi all

 

I have the hudl1

 

I turn it on it shows the powered by android screen, then a battery icon in middle of screen and turns off.

 

I put it on charge, same again but the charging battry stays on but does not charge??

 

Have done a reset in recovery and via the button at the back..

 

Am a little miffed with this

 

Any ideas please

Share this post


Link to post
Share on other sites

Is there any more history of what has happened with your hudl prior to this happening ie has it been rooted, you were trying a custom rom, using file explorer etc.

Share this post


Link to post
Share on other sites

Sometimes with these lithium batteries, they go below there safe discharge level.

This happened to me whilst coding in ubuntu. Thought it was game over.

The battery died. 

Left it plugged into the charger for atleast three hours before it decided it would start charging again.

It say's that its at 0% so shuts off but its at about 3% its a safety margin for the battery, but circuits fail from time to time.

Leave it plugged in for a while but keep an eye on it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.