Jump to content
Guest

[ROM][5.1.1][ALL] ResurrectionRemix v5.5.8 [22/11/15]

Recommended Posts

Guest

Nothing to do... :( I get play service error :D

I come back to AOSP :) This ROM is beautiful but unstable... maybe I'll try it again later :)

Play services error ? Tweaks ? Ftw.. 

Anyway, all here know that was unstable ^^

Share this post


Link to post
Share on other sites

the system is a little laggy when installing new apps

 

edit: @srfarias you use a ram swap to sd?

to have a stable system i have to put to PERFORMANCE

Edited by Vix_Sk

Share this post


Link to post
Share on other sites
Guest

the system is a little laggy when installing new apps

 

edit: @srfarias you use a ram swap to sd?

to have a stable system i have to put to PERFORMANCE

I don't use swap..

EDIT: Put SuperSU to allow permission by default and disable profiles per apps on performance tuning settings.. to reduce some "lags".

Edited by Guest

Share this post


Link to post
Share on other sites

my result for now: -the system is a little laggy when installing apps

-i use grennify and put the system to PERFORMANCE and it run well without lags

-when play coc it run very well but when you went out of the app the system is extremly laggy and you have to wait 1 minute before the lagg stop( and don't do nothing in this minute or you will have to wait 2-3 minutes XD)

for the rest i like this rom...i will say tomorrow about battery

Edited by Vix_Sk

Share this post


Link to post
Share on other sites

My final result: the ROM is good gor a daily use...without game..after The first time coc doesn't work..you enter in game but it doesn't work..you see te village but any control doesn't work and you can't go out to The home...

Without games..the system is stable to 150 MB of RAM and it work well..but isn't good for gaming so i will return to slimkat attending a new build

Share this post


Link to post
Share on other sites
My final result: the ROM is good gor a daily use...without game..after The first time coc doesn't work..you enter in game but it doesn't work..you see te village but any control doesn't work and you can't go out to The home...

Without games..the system is stable to 150 MB of RAM and it work well..but isn't good for gaming so i will return to slimkat attending a new build

Can you send files through wifi??

Share this post


Link to post
Share on other sites

mh yeah i think it works..i send 2 apk trought telegram and it works

i dont think he meant through internet.

i guess he meant with apps like shareit which use wifi hotspot

Share this post


Link to post
Share on other sites

Mmm my phone goes crazy all the time flashes mobile settings or what have open, and forces me to remove the battery because it shows me option to shutdown or restart , a problem of my phone or rom ?

Share this post


Link to post
Share on other sites

Mmm my phone goes crazy all the time flashes mobile settings or what have open, and forces me to remove the battery because it shows me option to shutdown or restart , a problem of my phone or rom ?

the phone at the beginning..use grenify.. deactivate the heads up..and put the limit of app in background to 1 and put powersave kernel to have a good battery life.. you will be stable to 180 of ram .. i don't use the rom because is not god for game,but i made my backup of it..

the wifi problem is when you try to send more than 2 file at thime..if you try to send 3 things the phone reboot..if you send one or two file no

Share this post


Link to post
Share on other sites

i found the perfect tweak for a daily use(not for gaming)

kernel to default(ondeman)

Max frequency to 1008Mhz

App in background: only 1

Grennify to ibernate apps

160 stable ram

Share this post


Link to post
Share on other sites
Guest

We look forward to doing the new update .... Regards

Test tomorrow.. i'm busy. And i'll need to make moore changes/fix's. I will do it tomorrow

Share this post


Link to post
Share on other sites

I am 90% sure it was intelli plug causing these freeze for about 1 - 10 mins when i play games. 

You forget to add intelliactive xD

Edited by Runjaun

Share this post


Link to post
Share on other sites
Guest

I am 90% sure it was intelli plug causing these freeze for about 1 - 10 mins when i play games. 

You forget to add intelliactive xD

I don't forget.. I was lazy xD 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.