Jump to content
Sign in to follow this  
ArnoldSaint

Hudl 1 problem

Recommended Posts

Hello all,

Igot Tesco Hudl 1 Model: HT7D16S3

It starts , I can put my gmail and tesco id but when it want to update it says unfortunately hudl update has stopped or something like this , hard reset not helping so i can't even see my main screen when i'm pressing ok it starts update again and again the same , can i do something else ?

I can't check O.S. version installed can't see anything.

Share this post


Link to post
Share on other sites

Yes, it's a problem with there no longer being a Hudl server suppying the updates for a factory reset Hudl. The last Hudl was sold over a year ago and is now out of guarantee, so there isn't a legal requirement for Tesco to maintain the servers today. In a recent thread, user rpt3fois said that the help desk was aware of the problem, and the servers will be back up and running, so there's still hope.

Otherwise, the other option is to flash a Hudl with a pre-working Hudl image, but this hasn't worked for me using the images on the first page of this forum.

cheers,

JMc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.