Jump to content
nutsda

LineageOS 13.0 for Vodafone Smart Ultra 6

Recommended Posts

Disclaimer
I'm am not responsible for bricked devices, flashing custom ROM's/Recovery's is done so at YOUR OWN RISK!

Information
This is a standard Lineage build without any extras & compiled with stock SU6 6.0.1 kernel

Download
http://www.mediafire.com/file/n55eth5yidbos5c/lineage-13.0-20171007-UNOFFICIAL-p839v55.zip


Installation
I recommend doing a full wipe before flashing!
Flash ROM using TWRP
Flash GAPPS 6.0 arm package of your choice
Reboot & wait for Android to boot

 

Please note that if you wish to have root access you will have to install SuperSU systemless!



Version Information
Status Beta
ROM OS 6.0.1 Marshmallow
ROM Kernel 3.10.49

Created 2017-08-24
Updated 2017-10-07

Thanks goes out to @wbrambley for his involvement in testing & helping to solve / fix bugs!

Edited by nutsda
  • Like 1
  • Upvote 3

Share this post


Link to post
Share on other sites

Hi there. I've flashed the ROM and tried it out for a few hours.The initial experience was fairly positive and things were relatively normal. I would use this as my normal ROM if: (from what I experienced)

  1. There wasn't a lag from turning the screen on. For some reason the ambient sensor turns on even with the detection setting turned off. It blinks twice before turning on but it does not always turn on the first try.
  2. Had root. This is important in a lot of tasks I do, including restoring the backup of my existing build.

Otherwise most of the things are alright. I've also noticed a bit of lag when hanging up on calls sometimes.

This ROM is still a WIP so there's a lot of room for improvement. I would like to use Lineage OS and will use it once its stable enough.

Thanks, Saabiq.

Share this post


Link to post
Share on other sites
3 hours ago, PixelFlops said:

Hi there. I've flashed the ROM and tried it out for a few hours.The initial experience was fairly positive and things were relatively normal. I would use this as my normal ROM if: (from what I experienced)

  1. There wasn't a lag from turning the screen on. For some reason the ambient sensor turns on even with the detection setting turned off. It blinks twice before turning on but it does not always turn on the first try.
  2. Had root. This is important in a lot of tasks I do, including restoring the backup of my existing build.

Otherwise most of the things are alright. I've also noticed a bit of lag when hanging up on calls sometimes.

This ROM is still a WIP so there's a lot of room for improvement. I would like to use Lineage OS and will use it once its stable enough.

Thanks, Saabiq.

The sensor issue I hope to have fixed in the near future, as for root Lineage doesn't have built in root access but root can be obtained by installing SuperSU systemless root.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
The sensor issue I hope to have fixed in the near future, as for root Lineage doesn't have built in root access but root can be obtained by installing SuperSU systemless root.

Cool thanks

Share this post


Link to post
Share on other sites

 

Hello.
rum is not good, after installing it i installed gapps, and pass all the settings i say the pixel launcher stopped and then can not do anything on the phone

Share this post


Link to post
Share on other sites
1 hour ago, AGENTU007 said:

 

Hello.
rum is not good, after installing it i installed gapps, and pass all the settings i say the pixel launcher stopped and then can not do anything on the phone

Did you install gapps at the same time as the ROM or after the first boot? Also did you clean install as in wiping data, system & cache?

  • Like 1

Share this post


Link to post
Share on other sites

sure you do
after I deleted the wiping data, system & cache I installed the rom and after installing the rom we installed gapps with rom and after we reboot the phone

Share this post


Link to post
Share on other sites

I noticed that if I do not install gapps it starts faster and there are no more conflicts but without google play what do I do?

Share this post


Link to post
Share on other sites
3 hours ago, AGENTU007 said:

I noticed that if I do not install gapps it starts faster and there are no more conflicts but without google play what do I do?

What version of gapps are you using?

  • Like 1

Share this post


Link to post
Share on other sites

and after passing all the settings, I finally reach a window where he tells me, to wait a second, ..
then just one second is not that it takes at least an hour and that's not the end of that line crossing from one end to the other at all, and I can not do anything on the phone, what is to be done?
thank you, I'm waiting for an answer.

Share this post


Link to post
Share on other sites

@AGENTU007

In this order:

From recovery wipe data factory reset.

Install ROM, Don't install gapps after.

Reboot, don't enable WiFi or data in setup. Skip setup options untill you can get to your home screen.

Reboot to recovery then install gapps pico. Before you reboot to OS wipe dalvic cache.

I noticed that it takes 2 reboots after GAPPS flash to fully install the gapps package.

Edit*

I can confirm that this works on this ROM.

After gapps initial boot, settings stopped but auto relaunched fine.

Edited by Odour Fone

Share this post


Link to post
Share on other sites

hello! sorry if my english is not  perfect,i'm italian. the rom have some bugs and for now is very unstable. apart from that this rom have a very big potential;)

the bugs are these : 1) the stock launcher crash when i try to install another launcher (nova launcher), and after crash the whole system.

                                 2)apps like whatsapp and instagram for example are incompatible when i can try to install they in the playstore!!!!very strange thing...

                                 so for now i noticed these bugs, but certainly there will be others...

Share this post


Link to post
Share on other sites
50 minutes ago, AGENTU007 said:

where do I download the gapps pico?

You download it from the same place you got stock gapps but in the 3rd column (variant) choose pico.

Share this post


Link to post
Share on other sites
21 hours ago, AGENTU007 said:

where do I download the gapps pico?

http://opengapps.org/ 

Select -arm not the arm 64bit version

Select 6.0

Select pico second from bottom on the right.

This ROM is still in beta so you may find other issues.

You are basically helping to test it by installing.

:)

Edited by Odour Fone

Share this post


Link to post
Share on other sites
53 minutes ago, nutsda said:

You download it from the same place you got stock gapps but in the 3rd column (variant) choose pico.

THANK YOU

Share this post


Link to post
Share on other sites
39 minutes ago, Odour Fone said:

http://opengapps.org/ 

Select -arm not the arm 64bit version

Select 6.0

Select pico second from bottom on the right.

This ROM is still in beta so you may find other issues.

You are basically helping to test it by installing.

:)

Nutsda types much faster than me^^^^

THANK YOU

Share this post


Link to post
Share on other sites

Hi,
I managed to install the system, run fluent,
with some errors that I think will resolve,
thank you.

Edited by AGENTU007

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.