Jump to content
Sign in to follow this  
Dekik

Motorola Moto G6 XT1925-5

Recommended Posts

Hello,

Yesterday i bought new Moto G6, i inserted my old SD card (Patrrio micro SD 8gb class 10). It was previously in Blackberry Q10 phone and it was formated there aswell in new Moto G6 - I added this because i don't know if it matters.

Anyway, i started adding contact number in phone book (in fromat +x xxx xxxxxxx) when suddenly phone freezed and reseted. When it started to boot again there was Motorola logo for sometime and i got message in the attachement.

After phone turned off i tried to turn it on again and it showed Motorola logo again and after that it turned off. Then i removed SD card tryed again and it go to Android OS but in the moment it loaded it the phone turned off.

Then i tryed again and the phone works normaly now.

 

So I am wondering is this something that i should be worried about, since the phone is 2 days old i still have warranty, should I returne it ti my carrier (after which it will probablly go to authorized Motorola service and they will probably say the phone works fine)?

 

Sorry for the long introduction and thanks you all in advance.

Error motorola.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.