Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 08/19/2018 in Posts

  1. 5 points
    Just a quick update! I have finally managed to get Oreo booting, but at the moment not much is working. As I don't have much free time please don't ask for an ETA, I will upload a beta for testing when I've ironed out the major bugs.
  2. 3 points
    Note: due to Tesco making the change on their server today 21st March it appears these instructions are no longer required. Right with many thanks to ChrisEvilGenius and Sarkie and others. These were written for a Hudl1 I don't know if a variant may work for Hudl2s abandoned by Tesco but it might well. First install the Fiddler software on another machine (probably Windows though it looks like it could be Mac or Linux) https://www.telerik.com/download/fiddler In Fiddler Tools - Options - Connections Tick Allow remote computers to connect. Also under HTTPS tab tick Decrypt HTTPS traffic. You will get a popup about Windows trusting this certificate, click No (You don't need it locally as you aren't interested in traffic from the machine fiddler is installed on.) Now go and hover over the Online in the top right of the Fiddler window and take note of the IP address given there (there will probably be an IPV6 address with letters in and below the IPV4 you want, looks something like 192.168.1.76 though almost certainly different numbers) Now to the Hudl, holding volume up and power on gets you to a menu for a fresh reset. Restart the Hudl. On the Hello screen click start. On Select Wi-Fi, do not connect. Tap Other network then on the keyboard hold the microphone to get to settings. Tap Google Keyboard Settings. Scroll to the bottom to About Google Keyboard, Tap Open-source licences. Press and hold to select some text, then from the top menu that appears, tap Web Search. Now in the search start typing Settings and you should be given a Settings result. Tap it (not Google Settings)to open the Hudl settings. Scroll down to Users and then Add User (top right). Ok to add new user. Then Set up now. Drag the padlock to unlock. At Hello click the grey triangle to continue Unset the google & location settings and continue No, thanks to set up google No to a Tesco account Skip Register with Tesco Now at Problem Connecting tap check Wi-Fi This time connect to your Wi-Fi (Whilst writing these notes I went round the last couple of steps twice but then it jumped to Updating Apps as it had previously, keep tapping Check Wi-Fi and it should get there). At Updating apps tap Not now All Done, tap finish No thanks to Child advice OK to a couple of demo screens You now have a working user BUT don't stop here! Turn the Hudl off and back on When at the lock screen tap the Owner coloured blob (it might already be selected) and unlock Tap Start at the Hello screen At the Wi-Fi settings tap your connection and Forget Connect again BUT this time after entering your pass key do not tap Connect but Show Advanced Options (you might need to scroll down to see it) and set Proxy settings: Manual Proxy hostname: the ip address from fiddler Proxy port: 8888 then Connect. (Traffic should now probably start to appear in Fiddler, nothing of interest yet) The install will proceed but fail with a Check Wi-Fi prompt, OK Now Tap Other Network Hold Microphone as before and Google Keyboard Settings, scroll down to About Google Keyboard but this time tap Privacy Policy. Chrome will load and ask you to sign in, tap No,thanks There may be web errors showing, ignore them and type ipv4.fiddler:8888 into the address. (If the network has disconnected, it did once for me, drag down from the top right to get to the settings and reconnect) You should get a Fiddler Echo Service page, at the bottom tap on the download the FiddlerRoot Certificate link Give the certificate a name, you'll be removing it later, then tap OK. Tap OK to the warning about a lock screen PIN, again you can remove it later if required. Set a lock screen PIN/Pattern/Password (pattern is easiest) Now back in Chrome you'll have an app select softbutton at the bottom right, swipe to close all the apps. Back in google settings press the back soft button will get you back to the beginning. Now in Wi-Fi setup tap your connection and forget then tap and connect again but without the proxy settings, just your pass key. (I'm not entirely sure which bit objects to being tunnelled through Fiddler and given we can work round it didn't bother digging too hard to find out). Continue accepting the terms and conditions Untick the Google & Location options and tap the grey triangle to continue. No thanks to set up Google No to Tesco Account Skip (bottom left) to Register with Tesco Now you are at the Couldn't Check for Updates that you are likely familiar with and couldn't get out of, only this time you can swipe down from the top right and get at the Wi-Fi settings. Now tap your connection and Forget Connect again BUT this time after entering your pass key do not tap Connect but Show Advanced Options (you might need to scroll down to see it) and set the proxy again Proxy settings: Manual Proxy hostname: the ip address from fiddler Proxy port: 8888 then Connect. Tap back and Hudl will be checking for updates again and failing but this time you'll have a line appeared in Fiddler to the host device.mobile.tesco.com with a URL similar to /ota/20140424... Now the clever bit In Fiddler go to the menu Rules - Automatic Breakpoints and set After Responses (or Alt+F11) Tap try again on Hudl. Now the new line will be the same as before but with a red icon next to it Select the new entry and go to Inspectors on the right hand side, select Raw in the bottom half of the screen and delete much of the last line of the response there editing it from {"status":"OK","update":{"currentAndroidVersion............. to {"status":"OK","update":null} Click the green Run to completion button Now go and right click on that entry in the listing and select Save - Response - Entire Response Save it somewhere! Now click on Autoresponder on the right hand side again Click Add Rule then right at the very bottom Click the drop down "Local file to return or Action to execute" Select find a file and find the file you saved just before. Ensure Enable Rules and Unmatched requests passthrough are ticked. Lastly go to Rules - Automatic Breakpoints and set it to Disabled. Now tap Try again on Hudl.... Magic.... At Updating apps tap Not now All Done as the Hudl says Tap through the intro and then tidy up. In Wifi settings forget the settings for your network and put them in again without the proxy. In Settings - Security - Clear Credentials (or go to Trusted credentials and remove the Fiddler certificate only but then you have to keep the lock). Then you can remove the screen lock at the top of the security settings. In User tap the dustbin next to the New user you created and Delete, One working Hudl. You can now uninstall Fiddler from whichever machine you were using to proxy unless you have a taste for it!
  3. 2 points
    I've emailed Tesco yesterday to suggest the minor change they need to make to their server to make my instructions redundant and ask the reason why they aren't doing it! I've had a response from the front line staff to say it has been passed to the support team so you never know... It all hinges around that one response from the Tesco server that the rest of the instructions are simply enabling us to intercept and change, if we can persuade them to change it at their end then all is well. Back up the thread on the 8th Feb @chrisevilgenius had success for the Hudl 2 using essentially the same method (different implementation) so I think if we can persuade Tesco to make the change to their webserver Then all will be well, Tesco will actually be in their stated position that they are no longer supplying updates but now in the position that their server is effectively saying "no updates available" rather than replying with something that causes older Hudls to get confused and stop. Whether that null is really handled in the software or just causes the code to continue is really neither here nor there just as long as the code continues and lets the setup complete! Will let you know if I get a real reply from Tesco.
  4. 2 points
    I sent an e-mail to ComputerActive magazine who have a very good readers help page. I have heard back from them and I believe they will be contacting Tesco. It seems very odd that Tesco are now saying there is nothing they can do after their initial reply advising how to solve this problem .I am wondering if it is because there is no longer anyone at Tesco with the necessary technical knowledge.!They are after all only grocers.! Seriously though , it is a very poor response from such a large organisation to dismiss this by saying the tablets have reached the end of their life The whole point is that these tablets were very much alive and working until a Factory reset was attempted.Presumably, the Factory reset procedure has previously been working and so the recent failures are surely the responsibility of Tesco. Perhaps the increasing adverse publicity will jolt them into action.
  5. 1 point
    That's it, simg2img does the trick, thanks!
  6. 1 point
    Bug's Life 3D Live Wallpaper Inspired by BBC Life, Bug’s Life 3D is designed to refine the popular insect documentary scenery, with outstanding and aesthetic graphics, finished with silky smooth animation. Bug’s Life 3D is a 3D live wallpaper that mimics the actual insect motion, in macro camera shooting distance. Bug’s Life 3D is developed in a way that imitating exquisite photography of insects in wildlife nature. With 4 different bug variations and leaf color options for customizations, Bug’s Life 3D is more than just a lively and exciting live wallpaper. Bug’s Life 3D is also designed to match leaf color and background color, thus creating a phenomenal, state-of-art scene. In addition, Bug’s Life 3D features silky smooth animation, while conversing your device battery at the same time. Unlock all 4 different insects and leaf colors in Bug’s Life 3D full version for more customizations. Try it out now! Download Bug's Life 3D Free Now!
  7. 1 point
    I am not sure that 5.1 branch will boot. So mixed with 4.4 for more liked.
  8. 1 point
    Hello! New TWRP 3.3.0.0 but not tested (no more Y300). If anyone what to try, beware - backup your phone, be ready to flash working recovery via download mode, if can not boot to system! TWRP-3.3.0.0.img built with omni-5.1 branch, because missing omnirom/system/core 4.4 branch in repo. TWRP-3.3.0.0.img build with omni-5.1 and mixed with omni-4.4.
  9. 1 point
    China base Company Poptel is targeting top rugged smartphones like a Samsung Galaxy Active S8 and Cat S61. The following information I found on the internet. It will come with a 5.7-inch FHD+ display with Corning Gorilla glass, 6GB of RAM, 128GB of storage, Helio P23, yep, NFC, 16MP + 5MP dual rear AI camera, 8MP Front, Android 8.1, Face and Fingerprint unlock. How the company is comparing it with Samsung and Cat rugged phones? What do you say?
  10. 1 point
    TBH I don't remember much from that day I used this phone. So I don't have any idea. I just used latest CM with default kernel and latest Gapps package. No complicated mods. I like keep it simple.
  11. 1 point
    Offer accepted and will be sent today
  12. 1 point
    UbetTC49-Legacy has not back button order no phisycal and neither in "navigation bar " ---------------------------------------------- the next combination works very well SlimKat-u8951-port.build.9.1-legacy + SlimKat91L-kernel-mixed + SK91Leg-FMRadio ----------------- i use pa_gapps-modular-pico-4.4.4-20150410-signed and also change dpi to 240
  13. 1 point
    Yeah no luck with uefi but ubuntu livecd on usb works fine. really want to get android image working but ubuntu or even windows would be great
  14. 1 point
  15. 1 point
    Excellent news, I see Tesco have now changed the response of their servers to return the Null identified by ChrisEvilGenius as a suitable response and which my earlier instructions were based around. Assuming they are going to maintain this position going forward it looks all is well in the land of Hudl (excepting Tesco no longer providing updates which is not a disaster albeit disappointing that there was no notice) When I got my Hudl working it took a play store update before it started functioning properly so bear with it, if it doesn't sort itself out I suggest clearing all the data associated with Google Play Services and Google Play Store in the Hudl Settings menu under Apps. (Needless to say I haven't heard anything back from Tesco in response to my technical email...)
  16. 1 point
    After much wailing and gnashing of teeth and a long period of inactivity I today tried again HUDL HT753 android 4.2.2 has let me in and appears to be operational I replaced the screen just after New Year and did the reset and hit the barrier. Tesco help gave the usual we are working but never heard any more Yesterday I found this thread and today I thought lets try the solution Fired up and it accepted the previously entered wifi network and proceeded to update apps So now Everything appears to work and I have a home screen with live wallpaper I now need to know what I should be testing to verify it is fully working
  17. 1 point
    For those, like me, wanting to take this matter further and involve consumer affairs media, then please feel free to contact the following... [email protected] [email protected] [email protected] [email protected] [email protected] [email protected]
  18. 1 point
    Try this instead after you select the cog and access the Google Keyboard settings - 1. Select About Google Keyboard 2. Select open source licences 3. Highlight some text with a long press and select WEB SEARCH from the top right 4. This will take you to a page showing a message saying there's no Internet connection 5. Type settings into the search box at the top and select the hudl settings icon from the drop down This takes you into hudl settings where you can select Users to add a 2nd user and continue with the rest of the earlier instructions. (credit to robin0800 on a different thread).
  19. 1 point
    Thanks Anna65. I'll email TechSupport (in the morning) with details of the problem. If I don't get a satisfactory response then I'll email Dave Lewis/Lewis Gorrie reminding them of their obligations under the Sale of Goods Act for what it's worth.
  20. 1 point
    Hi guys, I hope someone can help coz I'm at the end of my tether!. I've got a Hudl v1 which I factory reset because it was getting slow with stock ROM (never changed anything). I come to the Let's get started and I click Start to get to the WIFI selection bit. I connect to my own router and it quickly says Authenticating (which it does), then it say Cannot connect to the internet, check your WIFI, and I click OK which takes me back to the WIFI connection screen. If I reboot at this point and start again, at the connect to WIFI point it says connected and there's the WIFI icon but no triagle to continue. If I use the Google keyboard method of getting to Settings I can browse Ok using Chrome and access Play Store etc and install apps. I have tried 3 different ROM's now and all are the same. Used RKTOOL to flash it. Factory reset after installing each of them. Debug mode and rooted now BTW. I used ES explorer to browse to system/apps folder and renamed the HUDL SETUP apk to something different then reset again. The only difference now is that I have the 3 nav icons at the bottom. Is there a way around this to skip the WIFI screen and continue to the next setup screen? If there a way of killing this process (if so what's it called?) of removing it? Much appreciate any help. Cheers Paul
  21. 1 point
    Just switched on my Hudl 2 and found it went past the initial internet check and on to link to my google account. yay. Unfortunately, after google sign in the device checks for updates again, can't find them and is then stuck in a loop between check wifi and try again. No way to use the keyboard trick at this point, nothing to do but switch off or master reset! Still, seems promising :)
  22. 1 point
    Just had this through from Texo Customer Servies, seems promising: 'We have now identified the problem and we’re currently attempting to fix the complex issue. I can’t give you an exact timescale just now, but I will be back in touch with a further update sometime next week. I know this is frustrating and I really appreciate your continued patience. Best wishes Lewis Gorrie Customer Service Executive to the Board'
  23. 1 point
    @chrisevilgenius can you do an image that's passed the WiFi with no user installed maybe please? Then it'll be easier for users to have a clean image and all they have to do is add a Google Account. Thanks
  24. 1 point
    Okay I have a solution (no rooting required) for the hudl 2 that started as my attempt on the hudl 1 (can get the CA installed). I'm not going to be able to write all the steps up here, but the general concept is a "Man in the Middle" attack. Requirements BIND 9 (DNS server for you network with RPZ https://en.wikipedia.org/wiki/Response_policy_zone) lighttpd (or any other web server) openssl and SD card First create a root CA https://aboutssl.org/how-to-create-and-import-self-signed-certificate-to-android-device/ Next create a web cert signed with the CA pem and key file above (skip creating the CA) https://gist.github.com/fntlnz/cf14feb5a46b2eda428e000157447309 The important bit is the CN but have fun "C=GB/ST=Hertfordshire/L=Cheshunt/O=Tesco PLC/OU=Tesco.com/CN=device.mobile.tesco.com" Put the CA created int he first step onto the SD card and put the SD card into the device. Use the wifi keyboard trick to get into setting can go into security. Change the screen lock setting to a PIN, Pattern, etc (Required to install the cert only) Then still in security Install form SD card (VPN and app) Sorry I can real document this bit I'll just have to assume you can manage your network at this level. Add a CNAME to the RPZ zone for device.mobile.tesco.com to the server you are going to use for the web server. Configure the webserver to return the json below for any request to https://device.mobile.tesco.com/ota/ or below i.e. https://device.mobile.tesco.com/ota/rel.android-build.20150917.142239 {"status":"OK", "update": null} Now setup you hudl 2 it will call home to your server and you're in. device.mobile.tesco.com - [07/Feb/2019:23:07:07 +0000] "GET /ota/rel.android-build.20150917.142239 HTTP/1.1" 404 341 "-" "Dalvik/1.6.0 (Linux; U; Android 5.1; Hudl 2 HTF8A4 Build/LMY47I)" device.mobile.tesco.com - [07/Feb/2019:23:07:07 +0000] "GET /config/ota-client/ HTTP/1.1" 404 341 "-" "Dalvik/1.6.0 (Linux; U; Android 5.1; Hudl 2 HTF8A4 Build/LMY47I)" P.S. no idea what the config request is for but it doesn't seam to stop the setup. Now I need to solve it on the hudl 1, for an autistic child who is an attachment to the hudl 1, but theirs broke, the parent got a second hand one found it would not setup. We offered ours for free not knowing about the issue I reset it as well.
  25. 1 point
    Sorry to be the bearer of bad news but this forum’s email addresses and passwords have been hacked. How do I know? I received a Bitcoin ransom email this morning addressed to the *unique email address* I use for this forum, which critically also contained the *unique password* I used here. What I don’t know is when this breach occurred as it could have been some time ago. I’d strongly recommend you change your forum password ASAP and anywhere use you may have used the same details. Stay safe and remember these scam emails are just that and to ignore them. Jerry
  26. 1 point
    Hi all, just read all the comments above and now adding my tuppence worth... No solution though, sorry, just some other observations that I've made during my own investigations into the issue: - This problem only happens with hudls running Android 4.4.2 KitKat. - The problem didn't start on 1/1/19, I was still updating hudl2s from Kitkat to 5.1 Lollipop (which is the first thing you must do when you start up a factory reset hudl2 that still runs KitKat) on Thursday 10/1 but then when I came to do it on Friday 11/1 it was no longer possible - this internet connection error comes up. - As some of you have also found out, I too tried using a non-factory reset hudl2 and it accesses the internet just fine, e.g. google, chrome etc, but if you try to download Lollipop (Settings, About hudl) you get the error, and also if you click on any of the Tesco services under About hudl, so yes the problem will have something to do with Tesco servers. - All factory reset hudl1s are bricked due to this since they all run KitKat and have never had the option to update to a later version. - All hudl2s that have been updated to 5.1 Lollipop are fine, even after a factory reset since it doesn't roll back the operating system, just the data. I too raised a case with Tesco a couple of weeks ago when I found this out, and sent them lots of photographic evidence which they asked for. They have been in touch via email and assure me that they're working on it. Hopefully they can re-enable services, surely they did not INTEND to brick ALL hudl1s and a third of hudl2s?! I fix hudls in my spare time and at any one time I have about a couple of hundred hudls2 here with broken screens (my supply of working motherboards) and the general proportion of Lollipop to Kitkat is about 2:1. But even though that's a majority of hudls that are fine, this problem still means that I'm sitting on an awful lot of bricked hudls, which I've paid good money for... So like all of you I'm putting pressure on them to get this sorted asap!
  27. 1 point
    Poptel P60 Camera Review Source: Android Authority
  28. 1 point
    Does Honor 7 update to android 9.1 Google pixel?
  29. 1 point
    how would those numbers and you cover the shipping be?
  30. 1 point
    i was slightly more looking to the voucher prices as im thinknig about getting an xz3 (i clearly have a phone buying problem), that negotiable with you?
  31. 1 point
  32. 1 point
  33. 1 point
  34. 1 point
    I've never had a go porting ROMs that way, I just know that the base & port ROMs have to the same android version & that you also have to modify the boot.img also. Due to the fact it's stuck on the powered by android screen, I believe the issue lies with boot.img / kernel side of things not loading. I actually did compile RR 5.8.5 from source a while ago (but have since removed the RR source code from my PC to free up space). Here is a copy of the build I did for you to try if you like RR-N-v5.8.5-20180716-p839v55-Unofficial.zip
  35. 1 point
    Could I ask for some help about porting? I am a beginner at porting roms and I have attempted to port RR 5.8.5 to this phone. I followed all the instructions of what to do from this thread: https://forum.xda-developers.com/showthread.php?t=1941239 The phone installed the rom successfully however it gets stuck in the 'Powered by Android' screen for a while till it reboots back into recovery. This rom was ported from the Mi 4i. If you could give me some advice that would be greatly helpful, thank you.
  36. 1 point
    @tcpaulh I am the person that talked to you on the stock roms and recoveries forum. I have finally downgraded, rooted and installed TWRP along with a custom recovery on my device which is now running MIUI 7. I have made a tutorial on XDA, so please visit it over there. Link to guide: https://forum.xda-developers.com/android/development/easy-guide-how-to-downgrade-root-t3849525 I hope i helped all of you.
  37. 1 point
    2015072214222958.zip is at ... not sure if the same result can be achieved with this?
  38. 1 point
    Here is link for pics. I always put the glass protector after purchasing so will include the spare screen. Protector. The case is in the box. https://photos.app.goo.gl/VL58ub6DGEfCZVin7
  39. 1 point
    Poptel P10 unboxing, Antutu Benchmark Score – IP68 Waterproof Phone with Helio P23 and Sony Camera. A month ago, Poptel released the rugged P10 with three colors options: orange, blue and grey. This week, Poptel tries to introduce two new color options for the popular P10 family, included the Green and Black that look and feel great. And the two new variants already start to accept preorders online. The Poptel P10 is well received by reviewers because of the slim lightweight body, good designs and additional amazing features like the instant gloves-on access to the camera. Check out the first official hands-on unboxing video below: From this video, the score of Poptel p10 on AnTutu is 84,638 which can be termed as quite great. The hardware specs for the P10 include a Helio P23 MT6763 SoC with 16nm FinFET technology, in the combination of 4GB RAM + 64GB storage, Sony Camera and European 28 network bands. IP68 certified with 5.5'' HD IPS Gorilla Corning Glass display with 18:9 aspect ratio, featuring NFC and back fingerprint sensor with Google Pay support, which is really useful for daily life. At last, we got news that Poptel P10 will go on flash sale via the authorized store. Check the new Poptel P10 Page: https://www.poptelmobile.com/product/POPTEL-P10-4.html Source: Poptel Official
  40. 1 point
    Well, all camera apps should turn on Max.brightess is there is a option. Snap Camera for CM-13 has it coded: https://github.com/CM13-Y300/android_device_huawei_msm7x27a-common/blob/cm-13.0/overlay/packages/apps/Snap/res/values/cm_strings.xml
  41. 1 point
    New version, 3.2.3.0 is ready! Now Android 9 Pie is supported... for flashing :) TWRP-3.2.3.0-u8833 image, no problems (adb and sideload are working, in few tries). TWRP-3.2.3.0 flashable.
  42. 1 point
    Attached archive contain simple Win32 based program. The program is editing QCN file, make a copy of it and replace mac address for a new one. The original file remain intact. Program is able to generate random mac addresses on request. Any one want to test it ? Delphi 5 source codes on demand. Sorry for all misspelling errors :P English isn't my native language. v0.3 - minor code changes and clean up. MACChanger_v0_3.zip v0.2 - set mac address to default location, when the file was already patched. MACChanger_v0_2.zip v0.1 - initial release MACChanger.zip
  43. 1 point
    I have a copy of the ROM and compatible GAPPS . I have uploaded them to filefactory for you. Here are the links. https://www.filefactory.com/file/3zczdz32ct1l/cm-11-20140915-UNOFFICIAL-skate.zip https://www.filefactory.com/file/1v4ln5o7a5l9/Gapps-mini-4.4.4-20140817-stripped.zip
  44. 1 point
    A good photo needs an interesting subject, but the photo's composition is equally important. This principle can easily be observed when two people take a photo of the same subject at the same location: their photos will often look completely different. This tutorial walks you through some of the key composition rules used by professional photographers to take striking photos. Armed with these tricks, you'll soon be taking jaw-dropping shots with your smartphone. The Basics The Rule of Thirds If you do a web search for the keywords "photography" and "composition", you'll churn up page after page of results featuring titles such as 9 Top Photography Composition Rules You Need To Know, 20 Composition Techniques That Will Improve Your Photos, or 18 Composition Rules For Photos That Shine. However, many of these articles are riddled with unfamiliar concepts and technical jargon that can prove overwhelming for beginners. This article takes a different approach, focusing on some more fundamental rules of composition that are easily mastered, such as the rule of thirds, the golden ratio, and the Fibonacci spiral. Novice photographers tend to position their subjects in the center of the frame, which makes them stand out, but results in a less visually-appealing photo. If this applies to your photos, you may want to try applying the rule of thirds. To use the rule of thirds, take your frame and overlay a nine-block grid (dividing the vertical and horizontal space into three parts). Important elements in the photo should be aligned with one (or more) of the four intersection points in the grid. Studies show that these intersection points are where the human eye tends to go first, so placing important elements on these points can help emphasize the subject and produce photos that are more visually appealing. The Golden Ratio The golden ratio is a similar technique that can be used to draw the viewer's glance. This technique uses a famous mathematical ratio to draw a nine-block grid with the unique, eye-pleasing proportions of 1:0.618:1. This type of grid is known as a phi grid. As with the rule of thirds, points of interest in the shot are lined up with intersection points in the grid to produce visually-harmonious, captivating images. By now, you are probably wondering which of these two grids you should be using. In fact, the difference between the two is quite subtle. Research shows that our eyes are drawn intuitively towards the four intersecting points in the rule of thirds grid, while the points of intersection in a phi grid can be harnessed to create more harmonious, aesthetically-pleasing photos. However, every picture is different, so there is no hard-and-fast rule about which guideline you should use. Advanced Composition Fibonacci Spiral The Fibonacci spiral is another camera overlay which is derived from the golden ratio. The subject is usually placed at the smallest part of the spiral, which guides the viewer around the image in a natural flow. The Fibonacci spiral is a useful tool for organizing and framing visual elements that expand outwards from the center of a photo. Configuring Assistive Grids Most experienced photographers know exactly how they will compose a shot before they press the shutter. Many of their photos conform to the rules of thirds or golden ratio even when they don't use a viewfinder overlay. Moreover, true masters of the art will deliberately break these rules of composition to achieve even more spectacular results. However, less experienced snappers may find that an assistive grid allows them to get more out of their camera. The HUAWEI P10 and P10 Plus feature built-in assistive grid support, allowing budding photographers to put these rules of composition to the test. To enable an assistive grid on the HUAWEI P10/P10 Plus, open Camera, swipe left on the screen to open the camera settings, and then touch Assistive grid. Select the type of grid you want to use, return to the viewfinder screen, and then start snapping away!
  45. 1 point
    In today's society, you think your family and friends are the people who know you the best. They are not. In fact, it is our phone that is the closest to us every day. So many of our information and secrets are stored on our phone. That's why when you lend your phone to others or share it around, you'll inevitably worry that your important information gets leaked or modified. You might not know that the multi-user mode on the Huawei Nova Plus is your phone's most trustworthy secret guardian. The multi-user function allocates separate storage to different users and isolate each user's data to protect your privacy. Even when different users share the same app, everybody's data is separated. This helpful function divides users into three different roles. Each phone can only have one owner and one guest, but you can create multiple sub users. Owner: the owner of the phone. Generally you will only log in as the owner when you are using your own phone. Sub user: Your close family or friends can log in as a sub user when they use your phone. After they log in, they can use most of the functions, except the functions that will influence the owner, such as factory reset and do-not-disturb. Guest: Guests have relatively limited access permissions. When a friend who is not that close to you borrows your phone, it is best for them to log in to your phone as a guest. After they log in, they are only allowed to carry out certain operations. They don't have access to messages and can't install unknown apps. Isn't it a very helpful feature? Now let's take a look at how to use this feature in detail. Touch Settings > Users to access the multi-user management screen. You can add, switch, and remove users and manage access permissions for each user. Add user Touch Add or Add guest and follow the onscreen instructions to add a sub user or guest. After you add a user, the user will appear on the unlock screen. The user on the unlock screen is the user that is currently logged in. Switch user Touch the user that you want to log in with, and touch Switch user in the displayed menu. You can also touch the user's profile picture on the unlock screen to log in. Allow calls and messages, and sharing of communication history When you log in as the owner, you can give access permissions to sub users and the guest. Touch the user that you want to give access permissions to, and touch Allow calls and messages, and sharing of communication history in the displayed menu. After granting the user permission, they will be allowed to make calls, send messages, and share call and message logs with the owner. If the owner has given access permission to more than one sub user, authorized sub users can also share their communication history. Note: The guest cannot send messages. Remove user Touch the user that you want to delete, and then touch Remove user in the displayed menu. The user's data will also be deleted when the user is removed. Don't you think this secret protector for your phone is awesome! You will never have to worry about embarrassing information leaks again. Grab your Huawei Nova Plus and give it a go!
  46. 1 point
    hey here is my stuf that i was collecting ower the year that may be handy for u.... http://www.4shared.com/folder/OjfDEJaF/zte-skate.html there is all the roms and other packages u can find there... that is that all stuf i can find... u can send me something if i forgot to put and i will be upload...
  47. 1 point
    Try fdisk -H64 -S32 /dev/block/mmcblk0 I have successfully changed partition 16-19 on my u8825-1 TWRP works without any restrictions For people who loose pattition table like me as i used fdisk without offset. Go to twrp terminal command echo -e "n\nxxxx\n+xxxxK\nw" | fdisk -H64 -S32 /dev/block/mmcblk0 This will add next free partition eg you have deleted 19 and 18 this will create 18 where xxxx is first block and xxxxK or xxxxM or xxxxG is size of partition in kb/mb/gb If you add partition 19 internal sd you have to toggle filesysten to 6b echo -e "n\nxxxx\n+xxxxK\nt\n19\n6b\nw" | fdisk -H64 -S32 /dev/block/mmcblk0 Alternative you can skip size cause 19 is last partition with test of space using default value echo -e "n\nxxxx\n\nt\n19\n6b\nw" | fdisk -H64 -S32 /dev/block/mmcblk0 Hope you understand syntax and this will help Spend the whole night to unbrick my device phil2sat
  48. 1 point
    ">" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344">I like my Shift. It has some obvious failings (such as the pretty horrible battery life) and also the 'crippled' Snapvue, which is really a locked down Windows Mobile 6 with bits removed. Wouldn't it be great if you could Liberate SnapVue by making it full WinMo 6, and then installing as normal? Wouldn't it be great if this was made really easy? Wouldn't it be great perhaps if the process was demo'd on video? Wouldn't it be great if the software you really wanted was bundled up into easy to use 'packs'? /me takes a bow :( Introducing... SHIFTpack.Liberate and SHIFTpacks! Let me explain :D SHIFTpack.Liberate is the first step on the road to liberating your Shift. It's super easy to use, very small, and demonstrated in the video below. It restores your Start Menu, restores CAB assocations to let you install stuff, lets you soft reset without needing Vista and gives you a utility that lets you hook up the WinMo side to the Vista (WMDC) side of your Shift. You'll see the full process in the video and detailed below, but it goes like this...Ensure you have access to an email account on Snapvue Enter your e-mail address in the form below, to send the all important SHIFTpack.Liberate files to your device Save files in the relevant locations (some trickery here) Click the Liberate icon in Settings Click the Soft Reset icon in Settings Enjoy WinMo 6 goodness Once this is done, you can then use our SHIFTpacks either in CAB form on the WinMo side or (even better) in EXE form from Vista (as demo'd in the video) to restore missing functionality. We will be adding a whole bunch of SHIFTpacks over the next few days, so keep checking back! At this point, watch the video above! So you like what you see and you want to get started? Excellent! There are TWO posts below (News page readers, click 'View Topic'). The first is dedicated to using SHIFTpack.Liberate to liberate your device, the second contains additional SHIFTpacks for extra functionality (such as Pocket IE in the video) and will be continually updated as we create new packs. Read on!
  49. 1 point
    hey, guys i got this driver from kingmobile. since i dont use win 7 and couldnt try this driver on my xp, but it was confirmed 100% working on other's win7 x64 without error. so i thought i'll just post it here for u guys to try. important, do not flash eboot and phone.bin for the first time, PDA only! a batch file is included to disbale signature, just run it b4 u update Samsung MITs USB driver. after that turn off ur phone then connect to ur pc and update ur usb driver with this one. of course, u have to run octan in XP compatible and admin mode. edit: i have reuploaded x86 with batch file to disable signature. original link http://kingmobi.net/bbs/viewthread.php?tid...B%FA&page=1 I8000win7x64USB.rar I8000win7x86_vista_driver.rar
  50. 1 point
    Additional SHIFTpacks Notes - EXE download (for use via Vista) or CAB download (for use in WinMo directly) Office Mobile 6.1 - EXE download (for use via Vista) or CAB download (for use in WinMo directly) Phone Pad - EXE download (for use via Vista) or CAB download (for use in WinMo directly) Pictures & Videos - EXE download (for use via Vista) or CAB download (for use in WinMo directly) Pocket Internet Explorer - EXE download (for use via Vista) or CAB download (for use in WinMo directly) Remote Desktop Mobile - EXE download (for use via Vista) or CAB download (for use in WinMo directly) Restore 'Today' Items - EXE download (for use via Vista) or CAB download (for use in WinMo directly) Windows Media Player - EXE download (for use via Vista) or CAB download (for use in WinMo directly)
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.