Jump to content
  • Sign in to follow this  

    How to fix the 'missing nav buttons' and broken notification shade after update


    PaulOBrien

    Now and again after updating a device, I get the weird issue where some of the navigation buttons are missing, the notification shade won't pull down and various other bits of the phone are broken. It's really annoying and kinda hard to fix. What's happening behind the scenes is that the phone has become 'unprovisioned', which normally needs a hard reset to resolve. That's drastic, so I've created an app that will help.

    'Reprovision', free on the Google Play Store, resolves the issue by giving you the ability to re-run your devices setup wizard. 

    One of the weird things about the problem is that when it occurs, apps don't like to install properly from the Play Store, so it's worth keeping Reprovision installed should the problem afflict you in the future.

    It's free, and hopefully this will save someone a hard reset!

    welcome.png

    Sign in to follow this  


    User Feedback

    Recommended Comments

    There are no comments to display.



    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Social

  • Topics

  • Posts

    • As far as I can work out, at some point between christmas and new year, Tescos update server went offline - I guess at the new year. In the initial setup, after connecting to whatever network, the Hudl attempts to contact the tescos server. When that connection times out, it reports no internet and sticke you back to the setup screen. Very annoying. You can sort of get access to the device, in a quite useless sense, though you can at least verify it's working, by this method: 1) On the Wifi setup screen, attempt to connect and wait for connection to timeout. 2) Reboot the Hudl 2 (power off completely and restart). 3) When you get back to the setup screen do not press the right arrow to attempt to continue setup. 4) Tap Other network, and then long press the comma button on the keyboard (microphone on some other firmwares they shipped with I think). This brings up the keyboard settings. 5) Select Google Keyboard settings and scroll down to About google keyboard. 6) Select open source licenses, then highlight any bit of text and choose 'web search'. 7) You should be able to browse the internet, you can also access the Hudl 2 settings if you start typing settings and select the settings cog. Check your firmware version in about tablet, and you can enable developer options and allow usb debugging etc. So if you happen to have one of the early versions of firmware you might be able to root the device and install new firmware. I have not had time to look deeplt into whether this is possible with the firmware I have, doesn't seem straightforward though.   Of course, it might be possible to get in touch with Tescos and at least confirm they deliberately shut down the server - I guess something might not have been renewed at 12:00 01/01/2019 and they did not intend to brick everything - AFAIK this affects all Hudl and Hudl 2 so presumably quite a few people potentially affected! I can't find a contact email or form which looks as if it will go to anyone useful though.
    • Brian, as others have requested, please update the download link for the archive. Since it has been a while since the first request, I am hoping Brian can eventually help us, but I am at the point of requesting that anyone who happens to already have the archive and who sees this post before the link has been updated, make the archive available.
    • I have a brand new one, it will see wifi and accept the wifi password but won't fully connect (but it states that it does).  Same on four different networks that I've tried.  I have an older bit of firmware (KOT49H.rel.android-build.20141009.191216).  Did you find a solution?
    • I have a brand new out of the box Hudl 2 given to me by a friend who bought in the UK some 3 years ago (he never used it).  I have a similar problem.  My device will see wif networks, I can enter the password but it fails to connect.  I've tried this on my home, a friend's one and two cell phone "wifi" networks with the same result.  I've rebooted / reset the device, which is redundant for a brand new unit, just in case.  Same result.  ANY suggestions how to set it up, possibly to update buggy software, so that it works?
    • Please delete my account and any personal information including email address from your records.
×

Important Information

By using this site, you agree to our Terms of Use.