Jump to content
  • Social

  • Topics

  • Posts

    • Selling a pixel 3a black. Unlocked and boxed   Has a tiny ding right on the front bottom but with the screen protector on can't even tell.   Comes with case.   £200 delivered
    • can you please tell me how you signed the zip file because with zipsigner it doesnt work 😕 says footer error in recovery Greetings
    • Hello. I've been using this smartphone since 2016, I went through the official upgrade to Android 5.1.1 and then to 6.0.1. Long story short I'm now with TWRP 3.2.3-0 and Lineage 14.1 (Android 7.1.2). I found some interesting bugs: one is that if you have low battery, about to self power off, and you switch on the torch, it stays on even after the phones is powered off, and you can't turn it off whatsoever, except plugging in the charger and switch on the phone again I guess, but I didn't try it. The matter is that if you let the torch on to let the battery discharge completely, and the light goes off, when you charge it again and switch on the phone you can't switch on the torch anymore, even tho the system claims is on, it doesn't beam any light from the flash led. The only way to "reset" this status is to open the phone, removing the back cover, unscrew 3 screws that hold a tiny bar and manually disconnect the battery (most rightside connector) and then reconnect it. Not even holding the power button helps. Another bug is that if you turn on the phone, and then, without putting it on stand-by, check with some kind of cpu monitoring app the cpu cores activity, the less powerful cores of the A53 are awake and running. If you put the phone in stand by and then re-awake it up, they are always on sleep or "disconnected" or similar status. Even tho it seems that this doesn't affect performance, so it seems that they doesn't show correct running status but still works. Last but the most important: the phone THROTTLES at room temperature!!! If you try a cpu intensive app, the cores throttles at 800 MHz or less, and if it heats more it goes down even to 200 MHz stuttering everything! I don't know if it gots bad thermal spread design or is it a thermal sensor bug, since in system monitor apps it shows temperature above 49~50 in idle while room temp is 20 to 23 °C and over 67-68 while running full calculations! Can anybody confirm or else suggest me some solutions to these issues? Thanks.
    • It worked well on my liquid a1 (running custom rogers rom). Should work on any acer based 2.2 roms I think. But I cant guarantee 😉 use at own risk.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.