Jump to content

trwblanchard

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About trwblanchard

  • Rank
    Newbie

Profile Information

  • Your Current Device(s)
    Google Nexus 4; Google Nexus 7
  1. I had a similar problem. Solved by uninstalling the system app (when I tried to install the version linked above it failed), and then installing that version. Problem is now is that I get error: Update Wallet: This version of the Google Wallet app is no longer supported. Please download the latest version from Google Play. The latest version seems incompatible with the Xposed mod, however
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.