Jump to content

Blanicus

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Blanicus

  • Rank
    Newbie

Profile Information

  • Your Current Device(s)
    Huawei G300
  1. Ok did that, but now I get a frozen Huawei logo. Nothing else happens. Ideas? :D UPDATE: ok, tried middle package and I got this error: filename = /mmc1/dload/update.app call RCV_MODULE_END_EVENT failed,module = OEMSBL_VER_LIST OEMSBL_VER fail. OEMSBL_VER_LIST,is_rx_finish=0,is_operate_succ=1,current_operate=2 call dload_machine data process failed,module = OEMSBL_VER OEMSBL_VER fail. OEMSBL_VER_LIST,is_rx_finish=0,is_operate_succ=1,current_operate=2 call dload_machine data process failed,module = OEMSBL_VER OEMSBL_VER fail. OEMSBL_VER_LIST,is_rx_finish=0,is_operate_succ=1,current_operate=2 call dload_machine data process failed,module = OEMSBL_VER OEMSBL_VER fail. OEMSBL_VER_LIST,is_rx_finish=0,is_operate_succ=1,current_operate=2 call dload_machine data process failed,module = OEMSBL_VER OEMSBL_VER fail. OEMSBL_VER_LIST,is_rx_finish=0,is_operate_succ=1,current_operate=2 call dload_machine data process failed,module = OEMSBL_VER CMD=0xf,moduleaddr = 0xe9000000, len_tmp=0x19 dload_sd_ram_data_proc->(retry >= DLOAD_RETRY) failed!
  2. Let me see if I got this right. I put the middle file (dload folder) on my microSD card and I press Power+Volume down and I wait?
  3. I get pink screen when I press power and volume up and down. On re-mounting as USB the dload folder isn't there. There is no error when copying it. If I delete files on re-mount they are still there. Any other advice? I am sure that some ADB commands can fix this, but I don't know what commands.
  4. When I use the "Show Log" option in CWM I get the following error: "I: Can't partition non-vfat: vfat" It's the only error that I see no matter what I do. I thought about the read-only thing too and seems like the only reasonable cause. But I can uninstall applications just fine. A reboot brings them back :) Will try and update. Thanks.
  5. Hello. I own a Huawei Ascend G300 and I have the following problem. My phone seems to be in a read-only mode. If I uninstall applications and I reboot they are back as they were before the reboot. Same thing when trying to install any ROM image. Same even if I format (no errors). My phone picked a moment in time when I had the Wi-Fi on and now it always starts like that no matter what I do. I have installed ADB, but I don't know what to do with it. Google didn't help also. I can work with the phone if needed, but only for a limited time if I turn off the Wi-Fi. If I keep the Wi-Fi on the applications go into a crashing loop mode. Please help. Thank you.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.