Jump to content

razzler

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About razzler

  • Rank
    Newbie
  • Birthday 06/27/1966

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Leicestershire, England.
  • Interests
    Everything pc......
  • Your Current Device(s)
    SPV-E650

Recent Profile Visitors

758 profile views
  1. Hi All! I have just successfully factory reset my Hudl 1 (HT7P16S3) through the boot menu details below... Android version 4.2.2 Kernel version 3.0.36+ Build number JDQ39.20140424.153851 ...so (from my POV) the Tesco/MS servers are now giving the correct response to let the Hudl 1 reset complete to a proper conclusion. After reset I followed the steps in Anna65's post of the 27th February On the “Hello” start-up screen, select Start. Select the your WiFi connection – and log in! On the Terms & Conditions pop-up box, select Continue. When asked if you’d like to add a Google Account or sign up for one, select No. Untick both boxes in Google & Location and tap the arrow to proceed. On “Have a Tesco Account”, select No. On Register with Tesco, select Skip. You’ll see Checking for Updates and Updating Apps progress pages. When asked to update apps, select Not Now. Select Finish. You’ll now be taken to the Home screen of your Hudl and you’ll be able to use it as normal. BUT after I got to the home screen I went into applications and cleared the data, disabled notifications, force stopped then disabled the below, mostly Tesco, bloatware... Blinkbox Blinkbox music Blinkbox widget Clubcard TV Getting Started Google+ - Never used this App (it might now be defunct anyway) Groceries Groceries widget Hangouts – Never used this App Picasa Uploader – Picasa is now defunct anyway Store Locator Tesco Account Manager Tesco Clubcard Tesco Direct Tesco World I then opened Play Store and signed in with my account and let it update the apps it wanted to, but please note that the Play Store App itself and possibly a few other base Google services need to update themselves first and this can look like the Play Store has frozen on a partially empty screen for about 5ish minutes. Once the PS has updated the other Apps start updating. I now have a fully working Hudl 1...!
  2. Hi All! I have just successfully factory reset my Hudl 1 (HT7P16S3) through the boot menu details below... Android version 4.2.2 Kernel version 3.0.36+ Build number JDQ39.20140424.153851 ...so (from my POV) the Tesco/MS servers are now giving the correct response to let the Hudl 1 reset complete to a proper conclusion. After reset I followed the steps in Anna65's post of the 27th February On the “Hello” start-up screen, select Start. Select the your WiFi connection – and log in! On the Terms & Conditions pop-up box, select Continue. When asked if you’d like to add a Google Account or sign up for one, select No. Untick both boxes in Google & Location and tap the arrow to proceed. On “Have a Tesco Account”, select No. On Register with Tesco, select Skip. You’ll see Checking for Updates and Updating Apps progress pages. When asked to update apps, select Not Now. Select Finish. You’ll now be taken to the Home screen of your Hudl and you’ll be able to use it as normal. BUT after I got to the home screen I went into applications and cleared the data, disabled notifications, force stopped then disabled the below, mostly Tesco, bloatware... Blinkbox Blinkbox music Blinkbox widget Clubcard TV Getting Started Google+ – Never used this App (think this might be discontinued now anyway) Groceries Groceries widget Hangouts – Never used this App Picasa Uploader – Picasa is now defunct anyway Store Locator Tesco Account Manager Tesco Clubcard Tesco Direct Tesco World I then opened Play Store and signed in with my account and let it update the apps it wanted to, but please note that the Play Store App itself and possibly a few other base Google services need to update themselves first and this can look like the Play Store has frozen on a partially empty screen for about 5ish minutes. Once the PS has updated the other Apps start updating. I now have a fully working Hudl 1...!
  3. Frauhottelmann, I think my CHomeConfigurator is broken <_< because I get a 'Error while loading from the registry InvalidOperationException' and it wont let me go into most of the panels to change them, it only lets me go into the ones with an asterix (*) next to them. Unfortunately there are only 3 with the * & they are the ones I don't want to change! I solved my initial problem by making myself a 320 x 320 grey background in paint & saving it to the phone. The version of CHomeConfigurator is 1.1.0.5, Win Mob 6.1 CE OS 5.2.20262 (build 20282.1.3.6). Cheers, Daz.
  4. FH, All in all this ROM is an excellent improvement, it feels a lot faster & more responsive - great work...! One very minor problem is that I can't get the grey background back for the 'Sliding Panel Media' home screen. I have put the color scheme onto 'Grey' with the 'Background image' as default, but the blasted thing seems to have vanished! <_< Can you help, is the grey background image in another location? Thanks in anticipation, Daz.
  5. Hi, @TR7Nutter... Try this :- http://www.pocketgpsworld.com/modules.php?...ewtopic&t=12719 It appears there is a bug with the C500 COM port setup!! One or two of my m8's have had problems with this on various navigation software/hardware configurations & this has worked in nearly all cases.... :) In theory ANY Bluetooth GPS hardware should work with ANY navigation software....
  6. Hello, I don't seem to have the correct registry keys @ HKLM\nls\overrides\SDate. What I have is :- IDate IFDOW ITime ITLZr All the above as decimal REG_DWORD types. SLDte SSDte STFmt As REG_SZ types, but no SDate key........ Any thoughts??? Cheers.
  7. .......Ahhhhh Fixed my own proplem. Apparently there is a bug on the phone that gives a error if your Regional Settings have the short date style as "24.4.06" ie. full stops as separators. So I went into the settings & changed the short date style to something else, then changed the date/time then put it back to the original setting......... everything coooool. Splendid hscreen as mentioned in previous posts, now absolutely NO niggles as the latest update has fixed the unreliable shutdown sound. Indeed can't see me changing this hscreen for a while. Cheers.
  8. Hi all, Just another tiny niggle with what is a really good hscreen.... I regularly go abroad and need to change the time on my c500, but with this hscreen the date and time settings are disabled, even if I swap onto another hscreen to try to alter the time. Has this been fixed in the latest update or is there a workaround?? Cheers.
  9. Worked a treat on my XP 64bit system, did it while sync'd over bluetooth, no probs whatsoever. Keep up the good work!!!!!!!!! ;) ;)
  10. Hello, Does anyone know if this app works on Windows XP PRO 64-Bit??? I guess I'll try it anyway within the next few days even if I don't get a reply. If it works I'll post back.......... :shock: Cheers.
  11. Great homescreen Frankyknife.... Just one little niggle though. The startup sound works fine, but the shutdown sound only seems to work every now & again! I still have both wavs present in the correct place on my phone & everything else works perfectly. Cheers.... ;)
  12. Greetings, I've had my c500 2 months now & I regularly let it discharge till it shuts down. I get around 3/4 days use out of a 100% battery, but am not a heavy user. Maybe I should review my 'charging' habits if this could damage the bat!! :roll: On another note, my USB cable seems to charge the phone as well as the proper charger.... Ta.....
  13. Greetings, Isn't it true that all phones including the c-500 have a sort of GPS system onboard?? For example, the police can locate the mobile phones of kidnap/crime victims if they are on, and some information services can direct you to the nearest restaurant etc... If it was possible to make this work with TTM then this would negate the need to replace a stolen GPS receiver, and make the whole system a lot tidier..... ie no need for extra chargers etc. 8) Any thoughts??
  14. Greetings, I have installed SPVman on my C500 with no problems.. I copied the exe over to my storage card (\Storage Card\SPVman.exe), then created the shortcut as follows:- Start the built in file manager (on my phone press 'Start' '9' '9' '4' '3'). Select 'Storage Card' (good idea to hit the 'List View' soft key here so you can see the .exe file). Go to the SPVMan.exe file then hit the 'Menu' soft key. Then press '1' (File), then '8' (Create Shortcut). This then opens another file manager screen which will allow you to browse to:- \Storage\windows\Start Menu\Games (make sure 'Games' is highlighted) then hit the 'Done' soft key........ Come back to the home screen then it's simply 'Start' '9' '1'....... hey presto a shortcut..... Hope this makes sense as it's my first post..... :D BTW HOW COOL IS THIS PHONE!!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.