Jump to content

Shnoulle

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Shnoulle

  • Rank
    Newbie

Profile Information

  • Your Current Device(s)
    ZTE Open C FR
  1. I use it since some month without issue now. Maybe you don't factory reset the phone (and wipe data).
  2. Don't know why or if it's really fixed something. Maybe just reset A-GPS data ... but firts day : GPS is never found .... Thanks for advice. A reasoin : i move all app in SDcard ... maybe it's better to reinstall it cleanest way.
  3. HI, Really great thanks. Tested 11/12.1 and 13. 13 seems the better , just seems have a low GPS performance first, but seem to be fixed with GPS Status & Fix for google app : framabee : not tracked search for GPS status fix apk(not sure what GPS fix is better ?). Actually : i want to install a cleanest 13 in the cleanest way. Then i want to format my SDCARD too (remove whole apps installed). I can remove app one by one, but my idea is - Boot in clockwork - Format system and cache - Installa CM13 form sdcard - Format sdcard (default ? Or extfat ? or other one ?) Do you have an advice/opinion on this ? Denis PS: donated, but i need to donate to Cyanogen team too ;)
  4. OK, I have to look for 12.1 or 11, have a problem with ZTE + CM13 and OsmAnd~ actually. WOrking good on my Galaxy S2 mini / GT-I8190 on CM11. I just want to do some test before make a new post :)
  5. Hi, Just a quest : why discontinue and disallow download old system ? I like to try for CM12 :)
  6. Edited minute ago : a problem between chair and keyboard Sorry
  7. Hi, fixed for udev rules , reboot done multiple times Already done in root : no change ... As root: # cat /etc/udev/rules.d/* SUBSYSTEMS=="usb", ATTRS{idVendor}=="18d1", ATTRS{idProduct}=="d00d", MODE="0666", OWNER="shnoulle" SUBSYSTEMS=="usb", ATTRS{idVendor}=="19d2", ATTRS{idProduct}=="1350", MODE="0666", OWNER="shnoulle" SUBSYSTEM=="usb", MODE="0666", GROUP="plugdev" # adb devices -l * daemon not running. starting it now on port 5037 * * daemon started successfully * List of devices attached a19ff0 device usb:1-4 product:ZTE_OPENC model:Open_C device:ZTE_P821A10 But fixed with: # adb reboot bootloader # fastboot devices a19ff0 fastboot # fastboot boot recovery.img Restart in CWM in RAM : time to backup, and to go after. Using bootloader and not loader ?
  8. Hi KonstaT, No, same think. Before, i already have $ cat /etc/udev/rules.d/99-android-debug.rules SUBSYSTEM=="usb", MODE="0666", GROUP="plugdev" Then i added $ cat /etc/udev/rules.d/51-android.rules UBSYSTEMS=="usb", ATTRS{idVendor}=="18d1", ATTRS{idProduct}=="d00d", MODE="0666", OWNER="shnoulle" But exactly same thing : no way to see device in fastboot (root or not). Adb work without issue : $ adb reboot recovery // reboot : apply update from adb $ adb sideload update.zip Work OK. Maybe something with flash modem update to update Open C rom ? If needed : i can update by sd or by sideload ? Using fastboot is required ? [EDIT] Looking at lsusb, updated udev: # cat /etc/udev/rules.d/51-android.rules UBSYSTEMS=="usb", ATTRS{idVendor}=="18d1", ATTRS{idProduct}=="d00d", MODE="0666", OWNER="shnoulle" UBSYSTEMS=="usb", ATTRS{idVendor}=="19d2", ATTRS{idProduct}=="1350", MODE="0666", OWNER="shnoulle" But with root: [[email protected] 01- recovery]# adb reboot loader [[email protected] 01- recovery]# fastboot boot recovery.img < waiting for device > Thanks a lot, Denis PS : topic on fedora-fr : http://forums.fedora-fr.org/viewtopic.php?id=65122 topic on mozfr : https://forums.mozfr.org/viewtopic.php?f=35&t=128214&p=814648#p814648
  9. Hi, I try to apply CclockWorkMod an a rooted/updated ZTE Open C (french version). Actually the phone is in on Firefox OS 2.2 I work on Fedora, here is the installed ADB $ dnf info android-tools Vérification de l'expiration des métadonnées effectuée il y a 0:00:44 sur Sat Feb 13 12:26:47 2016. Paquets installés Nom : android-tools Architectur : x86_64 Époque : 0 Version : 20141219git8393e50 Révision : 4.fc23 Taille : 660 k Dépôt : @System Depuis le d : fedora Résumé : Android platform tools(adb, fastboot) URL : http://developer.android.com/guide/developing/tools/ Licence : ASL 2.0 and (ASL 2.0 and BSD) Description : : The Android Debug Bridge (ADB) is used to: :.......[cut] I already updated FF using adb reboot recovery / apply update from adb / adb sideload update.zip Without issue (My user have the right : no need to by su). But actually , i don't find the good way to fastboot ... What i do: $ adb version Android Debug Bridge version 1.0.32 $ adb devices -l List of devices attached a19ff0 device usb:1-4 product:ZTE_OPENC model:Open_C device:ZTE_P821A10 $ adb reboot loader # Phone reboot : default screen with the firefox logo $ fastboot devices #Nothing $ fastboot boot recovery.img < waiting for device > #wait wait wait .... I don't find a way to have fastboot version (fastboot -v show nothing). Did i need to update adb ? Something other to do ? Thanks a lot :)
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.