Jump to content

tomshreds

Members
  • Content count

    46
  • Joined

  • Last visited

Community Reputation

2 Neutral

About tomshreds

  • Rank
    Newbie
  • Birthday March 21

Contact Methods

  • Website URL
    http://www.brainpad.org
  • Skype
    tomshreds

Profile Information

  • Location
    Canada
  • Interests
    Gaming, Programming and Music
  • Your Current Device(s)
    P80H, iWork8 Air, Hi10 Pro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Using Tasker and AutoInput I got to bind the app I wanted to another key but not to the Windows one which is fine. Tasker is such a great tool. Also another question for users: any known way of disabling the "straight line from down to up to start browser" gesture?
  2. Still can't believe how smooth this rom works! Two questions: - Is there any way to bind an app to the tablet's WINDOWS touch button? - Is there any way to tweak what happens when the WINDOWS key is pressed on the keyboard? It currently opens Google's app and it's pretty lame I'd like to be able to map an app on that one too. Thanks!
  3. Anyone tried device encryption? Does it slow down the device a lot? and does it work at all? Just wondering before trying anything I'll make a backup lol
  4. Deleted the content of this post. This time it went into a boot loop and ultimately ended up with the new Lineage 13 loading screen. Let's hope it loads completely. Neat! 4th time's the charm I guess hehe :D My Hi10 Pro has been acting up lately, taking long time to boot etc. Hopefully this build will help :D So far the loading is going fine! EDIT: As much as I loved Remix OS, Damn LineageOS is fast and way snappier! I should have listen to you guys! I'll miss the split view and multiple windows of Remix OS but all the features and speed of Android 6 + LineageOS really rocks my socks off! Thanks Konsta for the great work as always! EDIT2: Even the cheap bluetooth headset that never worked with Remix OS builds now works flawlessly without any cuts (better than on my iPhone 6S!)
  5. I carefully followed the instructions. I had resetted system, then factory reset, then install zips, reboot, etc. It's my 4th attempt. Maybe yesterday evening was too late for me, let's try again. Will report once done.
  6. Hi folks! After testing both LineageOS 13 and CyanogenMod 12: - CyanogenMod 12 install goes smoothly but I'm stuck at the "Android" loading screen. About one hour and nothing's changed yet. - LineageOS 13 simply locks into a boot loop. I see the Chuwi logo, it reboots and I see it again. I tried various re-installs with no luck. I'm on a Chuwi Hi10 Pro (Z8350/PQ64) so I guess I should pick the normal patch (not the HQ64). Any idea why this wouldn't boot at all? I left it run a very long time, thinking it would eventually starts but no luck. Thanks!
  7. I'm currently running Remix OS on a Hi10 Pro and it's a real treat! I repartitionned it and got rid of windows 10 with GParted, Pretty cool piece of hardware! I had a few issues with SD card reader becoming crazy when restoring back from sleep and I can see vertical lines in the LED displays where its brighter but it's not a big deal. Really impressed for the price! Only issue I'm currently having is the damn gestures. Sliding one finger vertically up-down minimizes the current window which sucks big times. Any idea how to disable them? I find only solutions for Win10.
  8. tomshreds

    Gear best lies

    I usually don't have any problem with them to be honest. They're even pretty nice. I returned items, disputed multiple ones too and all the time I got what I wanted. Just ask away and don't give them any choice. I asked for DHL because one order was late, I got free DHL. I asked them to return my item to a closer warehouse than china, I had to return it to USA (Much closer less pricier from Canada). I even asked them to refund right on my paypal instead of my gearbest wallet and they agreed right away. I always get my items in like 4 days which is unbelievable to me since it's coming from China which usually takes 5-6 weeks for me (I always use DHL which greatly helps but it's so cheap on GH! DHL is always like 5$ or even 0.00$ this week for some reason). I'm sorry to read your bad experience as I would be the first one to rage over this! :P I ordered a Hi10 Pro last wednesday and now it's out for delivery. Can't wait! Any news from yours yet?
  9. What a wonderful day! Just the day before I get my Hi10 Pro! I'll test your builds tomorrow with excitement! Thanks for your efforts and for your hard work, you rock! This is great news :D
  10. Yeah I will probably sell it so I'm trying to restore it as close to stock as possible. But leaving only Android on it seems like the way to go because like you said, using windows on it is almost impossible :P I guess I'll leave it with the stock Android. It's almost a service for the one who will get it (not having windows on it) hahahaha Thanks for the two cents as always! :)
  11. At this point, I don't know what to do to unlock my device again. I think I messed up and shouldn't have relocked it without thinking about it. Any idea how I could unlock the bootloader without passing through Android developer settings? :-/ EDIT: I used fastboot flash recovery to restore TWRP. Then I installed cyanogenmod via TWRP. Now I can boot and access developer settings! Will update with more details. EDIT2: Unlocked via dev options & fastboot oem unlock. Now back to restoring the stock rom! EDIT3: Got the stock Android back on it without locking it after. Now I've got to figure out how to restore windows. I have a few ideas to try out.
  12. Android now almost boots! I see a few bottom buttons, the time and battery state at the top but nothing else opens up. No launcher, no notification panel slides down, no wallpaper, nothing else. I can snap screenshots and play with volume lol That's a step in the right direction, I'll keep trying :P Now I guess I'll also have to figure out the windows restore procedure, I remember seeing a procedure somewhere on a forum about this. EDIT: Recovery isn't accessible, I get a red exclamation point. Also I don't know how I did this but now my bootloader is locked and I can't get to Android settings to unlock the device via the developer options. No matter how I restore the stock os, I just get to boot on the blank screen with the time/battery and bottom volume + screenshot button. Will keep trying. I also can't get to boot TWRP via fastboot since I'm in a "verified state". FML
  13. What I did is boot with volume down pressed and then my device appeared so I tried to flash and intel flash tool made my device boot to DNX. I tried moving the rom files to c:\ (less deep path) I think I got closer to completion but still no luck. This time the device came back to the bootloader (green android bot with opened belly menu) instead of freezing to DNX mode. (we can see that it tries to boot to DNX) 12/15/16 16:05:29.765 INFO : Intel(R) Platform Flash Tool Lite V 5.5.2.0 x86 (build on Tuesday April 26th 2016, 15:20:38 UTC) 12/15/16 16:05:29.765 INFO : Using xFSTK Downloader version: 1.8.1 12/15/16 16:05:29.828 INFO : Using DFU Downloader version: 0.8.4-msvc 12/15/16 16:05:29.828 INFO : Using DnX Firmware Downloader version: 1.0.0.0 (API: 3.0.0.1066) 12/15/16 16:05:30.203 INFO : Using Intel Command Line FlashTool v.2.56 (Download Library v.5.23,0.0 ) 12/15/16 16:05:30.234 INFO : Using Android Debug Bridge version 1.0.35 Revision 68de85bda98d-android 12/15/16 16:05:30.234 INFO : No external tool registered 12/15/16 16:05:30.234 INFO : OS version detected: Windows 10 (x64) 12/15/16 16:05:31.254 INFO : SSL supported: Yes 12/15/16 16:05:31.254 TRACE : System PATH: C:\ProgramData\Oracle\Java\javapath;C:\PROGRAM FILES (X86)\INTEL\ICLS CLIENT\;C:\PROGRAM FILES\INTEL\ICLS CLIENT\;C:\WINDOWS\SYSTEM32;C:\WINDOWS;C:\WINDOWS\SYSTEM32\WBEM;C:\WINDOWS\SYSTEM32\WINDOWSPOWERSHELL\V1.0\;C:\PROGRAM FILES (X86)\ATI TECHNOLOGIES\ATI.ACE\CORE-STATIC;C:\PROGRAM FILES (X86)\AMD\ATI.ACE\CORE-STATIC;C:\PYTHON27;C:\PROGRAM FILES (X86)\DRUIDE\PROGRAMMES64\;C:\PROGRAM FILES (X86)\DRUIDE\PROGRAMMES32\;E:\HASHICORP\VAGRANT\BIN;C:\PROGRAM FILES (X86)\NVIDIA CORPORATION\PHYSX\COMMON;C:\PROGRAM FILES\INTEL\INTEL(R) MANAGEMENT ENGINE COMPONENTS\DAL;C:\PROGRAM FILES\INTEL\INTEL(R) MANAGEMENT ENGINE COMPONENTS\IPT;C:\PROGRAM FILES (X86)\INTEL\INTEL(R) MANAGEMENT ENGINE COMPONENTS\DAL;C:\PROGRAM FILES (X86)\INTEL\INTEL(R) MANAGEMENT ENGINE COMPONENTS\IPT;C:\Windows\SYSTEM32;C:\Windows;C:\Windows\SYSTEM32\WBEM;C:\Windows\SYSTEM32\WINDOWSPOWERSHELL\V1.0\;C:\PROGRAM FILES (X86)\EASEUS\TODO BACKUP\BIN;C:\PROGRAM FILES (X86)\GNU\GNUPG\PUB;C:\PROGRAM FILES (X86)\SKYPE\PHONE\;C:\Program Files (x86)\Druide\Antidote 9\Application\Bin64\;C:\Program Files (x86)\Druide\Antidote 9\Application\Bin32\;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files (x86)\GNU\GnuPG\pub;C:\Program Files (x86)\Intel\Platform Flash Tool Lite;C:\Program Files\GPAC;C:\Users\redacted\AppData\Local\atom\bin;C:\Users\redacted\AppData\Local\Microsoft\WindowsApps 12/15/16 16:05:31.254 TRACE : Application path is C:/Program Files (x86)/Intel/Platform Flash Tool Lite 12/15/16 16:05:31.254 TRACE : Working directory is C:/Program Files (x86)/Intel/Platform Flash Tool Lite 12/15/16 16:05:31.285 TRACE : TEMP folder location: drive C:/ ('C:/Users/TOMMYB~1/AppData/Local/Temp') 12/15/16 16:05:31.285 INFO : Disk space available on drive C:/ : 36.46 GB 12/15/16 16:05:31.348 INFO : Adb and fastboot binaries OK 12/15/16 16:05:31.520 INFO : Platform Flash Tool Lite initialized successfully 12/15/16 16:05:45.554 INFO : [Port 0/3] New device detected on 0/3 (id=0002000000000001) 12/15/16 16:05:52.519 DEBUG : Json Flash file parsed (C:/factory/ROM) 12/15/16 16:05:52.519 INFO : Ready to flash! 12/15/16 16:05:52.519 DEBUG : FlashConfiguration: name=blank startState=dnx_os brief=Erase the phone and flash all partitions, including factory description=Erase all content, rewrite partition table and flash all partitions documentation= warning= hiddenToEndUser=no id=blank cmd[0, m=no, t=60000, s=no] fastboot "flash" "fw_stage2_osdnx" "C:\factory\ROM\firmware.bin" cmd[1, m=yes, t=5000, s=no] Sleeping for 5 seconds cmd[2, m=yes, t=60000, s=no] Wait for device with status dnx_os cmd[3, m=yes, t=60000, s=no] fastboot "flash" "osloader" "C:\factory\ROM\loader.efi" cmd[4, m=yes, t=60000, s=no] fastboot "boot" "C:\factory\ROM\loader.efi" cmd[5, m=yes, t=500, s=no] Sleeping for 0.5 seconds cmd[6, m=yes, t=60000, s=no] Wait for device with status pos cmd[7, m=yes, t=60000, s=no] fastboot "oem" "unlock" cmd[8, m=yes, t=60000, s=no] fastboot "flash" "oemvars" "C:\factory\ROM\oemvars.txt" cmd[9, m=yes, t=60000, s=no] fastboot "flash" "gpt" "C:\factory\ROM\gpt.bin" cmd[10, m=yes, t=60000, s=no] fastboot "flash" "bootloader" "C:\factory\ROM\bootloader" cmd[11, m=yes, t=60000, s=yes] fastboot "oem" "rm" "/ESP/BIOSUPDATE.fv" cmd[12, m=yes, t=60000, s=yes] fastboot "flash" "ifwi" "C:\factory\ROM\afu.bin" cmd[13, m=yes, t=60000, s=no] fastboot "erase" "misc" cmd[14, m=yes, t=60000, s=no] fastboot "erase" "persistent" cmd[15, m=yes, t=60000, s=no] fastboot "erase" "metadata" cmd[16, m=yes, t=60000, s=no] fastboot "format" "config" cmd[17, m=yes, t=60000, s=no] fastboot "format" "cache" cmd[18, m=yes, t=600000, s=no] fastboot "flash" "system" "C:\factory\ROM\system.img" cmd[19, m=yes, t=60000, s=no] fastboot "flash" "boot" "C:\factory\ROM\boot.img" cmd[20, m=yes, t=60000, s=no] fastboot "flash" "recovery" "C:\factory\ROM\recovery.img" cmd[21, m=yes, t=60000, s=no] fastboot "format" "data" cmd[22, m=yes, t=60000, s=no] fastboot "oem" "lock" cmd[23, m=yes, t=60000, s=no] fastboot "continue" 12/15/16 16:05:52.519 DEBUG : Monitoring C:\factory\ROM\flash.json 12/15/16 16:05:52.519 INFO : Flash file C:\factory\ROM\flash.json [blank] loaded 12/15/16 16:06:01.442 INFO : [Port 0/3] Start flashing the flash configuration with dnx_os start state for Default0string 12/15/16 16:06:01.442 INFO : [Port 0/3] Reboot device Default0string with Fastboot... 12/15/16 16:06:01.505 INFO : [Port 0/3] Starting flash ... 12/15/16 16:06:01.505 DEBUG : [Port 0/3] Waiting for device in dnx_os 12/15/16 16:06:01.783 DEBUG : [Port 0/3] Device disconnected on 0/3 12/15/16 16:06:15.533 DEBUG : [Port 0/3] Device reconnected on 0/3 12/15/16 16:06:15.533 INFO : [Port 0/3] Flash started 12/15/16 16:06:15.533 INFO : [Port 0/3] Sleep 500 ms before executing first flash command 12/15/16 16:06:16.044 DEBUG : [Port 0/3] Group 'delete_capsule' disables command `Deleting BIOS capsule file` 12/15/16 16:06:16.044 DEBUG : [Port 0/3] Group 'flash_AFU' disables command `Flashing AFU` 12/15/16 16:06:16.044 INFO : [Port 0/3] Running `"C:\Program Files (x86)\Intel\Platform Flash Tool Lite\fastboot.exe" "-s" " " "flash" "fw_stage2_osdnx" "C:\factory\ROM\firmware.bin"` command 12/15/16 16:06:16.136 DEBUG : [Port 0/3] target didn't report max-download-size 12/15/16 16:06:16.136 DEBUG : [Port 0/3] sending 'fw_stage2_osdnx' (2048 KB)... 12/15/16 16:06:16.136 DEBUG : [Port 0/3] OKAY [ 0.062s] 12/15/16 16:06:16.136 DEBUG : [Port 0/3] writing 'fw_stage2_osdnx'... 12/15/16 16:06:16.136 DEBUG : [Port 0/3] FAILED (remote: unknown command) 12/15/16 16:06:16.136 DEBUG : [Port 0/3] finished. total time: 0.066s 12/15/16 16:06:16.137 WARNING: [Port 0/3] Command `"C:\Program Files (x86)\Intel\Platform Flash Tool Lite\fastboot.exe" "-s" " " "flash" "fw_stage2_osdnx" "C:\factory\ROM\firmware.bin"` failed 12/15/16 16:06:16.137 INFO : [Port 0/3] Retrying `"C:\Program Files (x86)\Intel\Platform Flash Tool Lite\fastboot.exe" "-s" " " "flash" "fw_stage2_osdnx" "C:\factory\ROM\firmware.bin"` command 12/15/16 16:06:16.229 DEBUG : [Port 0/3] target didn't report max-download-size 12/15/16 16:06:16.229 DEBUG : [Port 0/3] sending 'fw_stage2_osdnx' (2048 KB)... 12/15/16 16:06:16.229 DEBUG : [Port 0/3] OKAY [ 0.062s] 12/15/16 16:06:16.229 DEBUG : [Port 0/3] writing 'fw_stage2_osdnx'... 12/15/16 16:06:16.229 DEBUG : [Port 0/3] FAILED (remote: unknown command) 12/15/16 16:06:16.229 DEBUG : [Port 0/3] finished. total time: 0.066s 12/15/16 16:06:16.229 WARNING: [Port 0/3] Command `"C:\Program Files (x86)\Intel\Platform Flash Tool Lite\fastboot.exe" "-s" " " "flash" "fw_stage2_osdnx" "C:\factory\ROM\firmware.bin"` failed 12/15/16 16:06:16.229 INFO : [Port 0/3] Running `Sleeping for 5 seconds` command 12/15/16 16:06:21.238 INFO : [Port 0/3] Command `Sleeping for 5 seconds` succeed 12/15/16 16:06:21.238 INFO : [Port 0/3] Running `Wait for device with status dnx_os on port 0/3` command 12/15/16 16:06:21.238 INFO : [Port 0/3] Command `Wait for device with status dnx_os on port 0/3` succeed 12/15/16 16:06:21.238 INFO : [Port 0/3] Running `"C:\Program Files (x86)\Intel\Platform Flash Tool Lite\fastboot.exe" "-s" " " "flash" "osloader" "C:\factory\ROM\loader.efi"` command 12/15/16 16:06:21.613 DEBUG : [Port 0/3] target didn't report max-download-size 12/15/16 16:06:21.613 DEBUG : [Port 0/3] sending 'osloader' (12661 KB)... 12/15/16 16:06:21.613 DEBUG : [Port 0/3] OKAY [ 0.344s] 12/15/16 16:06:21.613 DEBUG : [Port 0/3] writing 'osloader'... 12/15/16 16:06:21.613 DEBUG : [Port 0/3] OKAY [ 0.016s] 12/15/16 16:06:21.613 DEBUG : [Port 0/3] finished. total time: 0.359s 12/15/16 16:06:21.613 INFO : [Port 0/3] Command `"C:\Program Files (x86)\Intel\Platform Flash Tool Lite\fastboot.exe" "-s" " " "flash" "osloader" "C:\factory\ROM\loader.efi"` succeed 12/15/16 16:06:21.613 INFO : [Port 0/3] Running `"C:\Program Files (x86)\Intel\Platform Flash Tool Lite\fastboot.exe" "-s" " " "boot" "C:\factory\ROM\loader.efi"` command 12/15/16 16:06:21.990 DEBUG : [Port 0/3] creating boot image... 12/15/16 16:06:21.990 DEBUG : [Port 0/3] creating boot image - 12967936 bytes 12/15/16 16:06:21.990 DEBUG : [Port 0/3] downloading 'boot.img'... 12/15/16 16:06:21.990 DEBUG : [Port 0/3] OKAY [ 0.341s] 12/15/16 16:06:21.990 DEBUG : [Port 0/3] booting... 12/15/16 16:06:21.990 DEBUG : [Port 0/3] OKAY [ 0.004s] 12/15/16 16:06:21.990 DEBUG : [Port 0/3] finished. total time: 0.344s 12/15/16 16:06:21.990 INFO : [Port 0/3] Command `"C:\Program Files (x86)\Intel\Platform Flash Tool Lite\fastboot.exe" "-s" " " "boot" "C:\factory\ROM\loader.efi"` succeed 12/15/16 16:06:21.990 INFO : [Port 0/3] Running `Sleeping for 0.5 seconds` command 12/15/16 16:06:22.007 DEBUG : [Port 0/3] Device disconnected on 0/3 12/15/16 16:06:22.502 INFO : [Port 0/3] Command `Sleeping for 0.5 seconds` succeed 12/15/16 16:06:22.502 INFO : [Port 0/3] Running `Wait for device with status pos on port 0/3` command 12/15/16 16:06:26.633 DEBUG : [Port 0/3] Device reconnected on 0/3 12/15/16 16:06:26.633 INFO : [Port 0/3] Command `Wait for device with status pos on port 0/3` succeed 12/15/16 16:06:26.633 INFO : [Port 0/3] Running `"C:\Program Files (x86)\Intel\Platform Flash Tool Lite\fastboot.exe" "-s" "Default0string" "oem" "unlock"` command 12/15/16 16:06:26.665 DEBUG : [Port 0/3] ... 12/15/16 16:06:26.665 DEBUG : [Port 0/3] FAILED (remote: Unlocking device not allowed) 12/15/16 16:06:26.665 DEBUG : [Port 0/3] finished. total time: 0.016s 12/15/16 16:06:26.665 WARNING: [Port 0/3] Command `"C:\Program Files (x86)\Intel\Platform Flash Tool Lite\fastboot.exe" "-s" "Default0string" "oem" "unlock"` failed 12/15/16 16:06:26.665 INFO : [Port 0/3] Retrying `"C:\Program Files (x86)\Intel\Platform Flash Tool Lite\fastboot.exe" "-s" "Default0string" "oem" "unlock"` command 12/15/16 16:06:26.712 DEBUG : [Port 0/3] ... 12/15/16 16:06:26.712 DEBUG : [Port 0/3] FAILED (remote: Unlocking device not allowed) 12/15/16 16:06:26.712 DEBUG : [Port 0/3] finished. total time: 0.000s 12/15/16 16:06:26.712 ERROR : [Port 0/3] Command `"C:\Program Files (x86)\Intel\Platform Flash Tool Lite\fastboot.exe" "-s" "Default0string" "oem" "unlock"` failed 12/15/16 16:06:26.712 ERROR : [Port 0/3] Flash failed (Command type: Fastboot) 12/15/16 16:06:26.712 TRACE : Sending system tray notification: "Flash failed" - EDIT: I just noticed it reboot to DNX, then wait for the device and then it fails. It fails on an unlock command. It almost succeeds for most parts :-/ EDIT2: I was using the "blank" configuration, I selected "update" and it seems to have worked.
  14. Yes drivers are installed. I'm on the same setup as I usually use to do that kind of thing. I had booted my device into recovery mode, it was written DNX FASTBOOT MODE in the screen after trying to restore the rom. If I boot only on the boot loader, the device doesn't appear in intel flash tool :-/
×

Important Information

By using this site, you agree to our Terms of Use.