Jump to content

merwin

Members
  • Content Count

    182
  • Joined

  • Last visited

Everything posted by merwin

  1. Considering they're different technologies completely (CDMA vs GSM), there's no way in hell it will ever work on Sprint. Sorry :D
  2. I would use this one: http://shop.eten.hu/mugen-power-s620-excal...door-p-142.html In fact, I do use that one :( I get about double the battery life from it. With Push mail, non-push GMail, Palringo, and fairly heavy use, it lasts at least 2-3 days. On the regular battery it lasts a little over a day.
  3. The problem is the Windows Live Messenger service. Remove it and the problems go away. http://forum.xda-developers.com/showthread.php?t=317873
  4. Rebooting and changing the homescreen should not take several minutes. You have some problem with either software, the flash or the hardware. Try re-flashing your phone with WM6. If that doesn't solve your problems, then try using it without a MicroSD card in the phone.... If that doesn't work either, then you've probably got something wrong with your phone. Also, when doing these steps, don't install any 3rd party software... as it could potentially mess with your phone and skew the testing.
  5. It's the password for the mailbox that T-Mobile is monitoring. BTW, some of us have created cab installs for it :-) However, I cannot discuss this nor provide links to it.
  6. Requires files from the old ROM :rolleyes: That cab file doesn't have all of the necessary files. Actually, it only has one file in it... my guess is that it's the T-Mobile e-mail configuration app, but not the part that intercepts SMS messages. I'll have to take some time at some point and extract the files from a ROM.
  7. This is an Outlook issue, not a T-Mobile Dash issue. Go into your PC Outlook and add a photo to a contact. Notice something? Ding! The photo is tiny, just like on the Dash. You'll also notice that if you sync with an outlook server, all of your contact photos will sync as well. I'm not sure about you, but I kind of like that part :rolleyes:
  8. Where do you get the TMOMail app from?
  9. The wm6 dash doesn't really support the dim/bright stuff. I can get it to work, but when you unlock the phone, the software automatically makes the screen bright again, and not in the normal way either... it doesn't trigger a notification that the power setting was changed, so my app never sees it and it stays bright until you let it go idle and come back from idle. You can use the old version of TPC on WM6 just fine... just don't set it to dim and you'll be fine.
  10. Could you explain how you are doing it so we can all benefit?
  11. I like how it "Improves Handwriting Recognition" on the Dash, especially when it's not a touchscreen :) Thanks for the link though! BTW, when are you guys getting a flexiskin for the dash? That would completely rock
  12. Large performance boost, large decrease in battery life :)
  13. I would consider windows/menus loading faster a speed increase... It speeds up the display of windows and menus, right? :) It's somewhere around 4 or 5 times faster read from the Storage Card with the hack. That's a significant increase indeed, and if it didn't cause problems for some people it would definitely be worth it.
  14. I'm hoping that various users will provide some support for the product themselves :) All of these questions have been answered before. In any case, I lost the source to the recent versions of the software, so I'm going to have to start from the beginning for lots of the features. This isn't going to happen for a month or so probably, as my paying job has priority, and it's keeping me very busy.
  15. On my smartphone, I normally use the 2 and 8 key for Page Up / Page Down (respectively). However, on MoDaCo, some of the links are tagged with the first few numbers as links, so I can't use Page Up. Is there a way to fix this? It's annoying trying to scroll up and ending up navigating somewhere.
  16. From the author: "On the other hand I had a friend from Microsoft contact me and let me know there is a problem they are seeing with apps that are not application signed. There is a timing issue with the notification system trying to start applications before the trust service is running. It might just be because this version is unsigned, which I am taking care of now." Sounds like a) It's a problem with Windows, not with the app (if it was an app problem it would happen every time at boot) :) The author stated that it 'might' be the problem. Anyways, no reason to get so defensive :D
  17. I don't think that's the reason... it doesn't happen all the time, so it can't be because it's unsigned.
  18. I knew I saw it somewhere before... just thought it was on a different board :-) You're right, these are insanely easy to apply... I haven't had any of these type come off yet (I bought the same kind for my Tornado a while back). I'm crossing my fingers though.
  19. Here's some info for screen protectors for the Dash... I found a really good one on EBay. The info on the package is the following: BHB Screen GUARD The Greatest Guarder For LCD Screen 2.4" Sony T1 Sony T11 Sony W1 Sony DV 50.5mm X 37.5mm The following link will bring up the other auctions for the person that i bought it from (platinumaccessoriesstore): http://search.ebay.com/search/search.dll?s...+PROTECTOR+Dash I haven't found a regular store that sells them yet, but this protector is the best i've seen
  20. I'm using John Cody's alerts!. It's the best one I've found. I have had problems with CityTime Alarms on both the Tornado and the Excalibur/Dash... it comes up with notification errors on boot and occasionally when running. Very annoying and causes problems.
  21. Unfortunately, if you run omapclock as-is, when your display turns off, your phone will return to normal speed. To note, Tornado PowerControl (found on this site) can overclock your phone constantly. There's also a registry hack for it that will allow you to set the CPU speed above the default maximum of 228. Just note that the display control portion of the application won't work properly (bright/dim). It won't break anything... it just won't stay dim if you set it to dim :-)
  22. So, I can't for the life of me change the startup/shutdown splash screens on my Dash. Basically, when I got the phone, the first thing I did was remove all references to the T-Mobile startup and shutdown sound and graphics (by clearing the value). Now, I'm trying to figure out how to get the startup graphic back. I got the default registry settings, quadruple checked them, and it's still not showing up. It just shows the ms_screen320.png for startup and nothing for shutdown. Anyone have any clues? This is the default settings (which are currently in my phone). Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SOFTWARE\HTC\Startup] "Image"="\\windows\\TMO startup.gif" "WAV"="\\Windows\\T-Mobile startup.wav" [HKEY_LOCAL_MACHINE\SOFTWARE\HTC\Shutdown] "Image"="\\windows\\TMO shutdown.gif" "WAV"="\\Windows\\T-Mobile shutdown.wav" [HKEY_LOCAL_MACHINE\System\Startup\2] "Duration"=dword:000003e8 "Splash"="\\Windows\\TMO startup.gif" [HKEY_LOCAL_MACHINE\System\Startup\1] "Dll"="\\Windows\\oemstartup.dll" [HKEY_LOCAL_MACHINE\System\Shutdown] [HKEY_LOCAL_MACHINE\System\Shutdown\2] "Splash"="\\Windows\\TMO shutdown.gif" [HKEY_LOCAL_MACHINE\System\Shutdown\1] "Dll"="\\windows\\oemstartup.dll" [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Splash Screen] "MSShutdownBitmap"="\\Windows\\ms_screen320.png" "MSBitmap"="\\Windows\\ms_screen320.png"
  23. I ran some speed tests before and after the cache tweak. It only affected the storage card speeds. before: 1200KB/s write 1650KB/s read after: 1200KB/s write 8000KB/s read
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.