Jump to content

aaustin

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About aaustin

  • Rank
    Newbie

Profile Information

  • Your Current Device(s)
    i600
  1. Okay, I'm making a last ditch effort to find other Mac users that have succesfully configured their Mac to connect via the USB cable to the internet using their i600 as a modem. I tried this post over on pdaphonehome.com, but I think I may get better results (or hopefully SOME response) from here. I'm currently receiving PPP errors every time I try to connect. The following was my setup, quoted from a post on pdaphonehome.com about a year ago--which successfully worked under 2002. Now, when I open Internet Connect and try to connect, I first get an error of "The modem unexpected hung up ..." accompanied by the following in the connection log (with verbose logging turned on.) Fri Apr 8 10:44:53 2005 : CCLWrite : ATZ&D0\13 Fri Apr 8 10:44:53 2005 : CCLMatched : OK\13\10 Fri Apr 8 10:44:53 2005 : CCLWrite : AT\13 Fri Apr 8 10:44:53 2005 : CCLMatched : OK\13\10 Fri Apr 8 10:44:53 2005 : CCLWrite : AT\13 Fri Apr 8 10:44:53 2005 : CCLMatched : OK\13\10 Fri Apr 8 10:44:53 2005 : #777 Ç?É_ÉCÉAÉãíÜÅB Fri Apr 8 10:44:53 2005 : CCLWrite : ATDT#777\13 Fri Apr 8 10:44:53 2005 : CCLMatched : CONNECT\13\10 Fri Apr 8 10:44:57 2005 : Serial connection established. Fri Apr 8 10:44:57 2005 : using link 0 Fri Apr 8 10:44:57 2005 : Using interface ppp0 Fri Apr 8 10:44:57 2005 : Connect: ppp0 -- /dev/cu.usbmodem1 Fri Apr 8 10:44:58 2005 : sent [LCP ConfReq id=0x1 asyncmap 0x0 magic 0x5b871070 pcomp accomp] Fri Apr 8 10:45:00 2005 : Hangup (SIGHUP) Fri Apr 8 10:45:00 2005 : Modem hangup Fri Apr 8 10:45:00 2005 : Connection terminated. I immediately try again, getting a "Could not negotiation a connection with the remote PPP server ..." error after a longer wait. During this time the external LCD repeatedly shows the 'connecting animation' (of the phone with the arrows going towards the old phone), but then returns to the time. This is immediately after each 'sent [LCP ConfReq id=0x1 asyncmap 0x0 magic 0x5d2b2241 pcomp accomp]' in the following log. Fri Apr 8 10:45:09 2005 : CCLWrite : ATZ&D0\13 Fri Apr 8 10:45:15 2005 : CCLWrite : ATZ&D0\13 Fri Apr 8 10:45:15 2005 : CCLMatched : OK\13\10 Fri Apr 8 10:45:15 2005 : CCLWrite : AT\13 Fri Apr 8 10:45:15 2005 : CCLMatched : OK\13\10 Fri Apr 8 10:45:15 2005 : CCLWrite : AT\13 Fri Apr 8 10:45:15 2005 : CCLMatched : OK\13\10 Fri Apr 8 10:45:16 2005 : #777 Ç?É_ÉCÉAÉãíÜÅB Fri Apr 8 10:45:16 2005 : CCLWrite : ATDT#777\13 Fri Apr 8 10:45:16 2005 : CCLMatched : CONNECT\13\10 Fri Apr 8 10:45:19 2005 : Serial connection established. Fri Apr 8 10:45:19 2005 : using link 0 Fri Apr 8 10:45:19 2005 : Using interface ppp0 Fri Apr 8 10:45:19 2005 : Connect: ppp0 -- /dev/cu.usbmodem1 Fri Apr 8 10:45:20 2005 : sent [LCP ConfReq id=0x1 asyncmap 0x0 magic 0x5d2b2241 pcomp accomp] Fri Apr 8 10:45:23 2005 : sent [LCP ConfReq id=0x1 asyncmap 0x0 magic 0x5d2b2241 pcomp accomp] Fri Apr 8 10:45:26 2005 : sent [LCP ConfReq id=0x1 asyncmap 0x0 magic 0x5d2b2241 pcomp accomp] Fri Apr 8 10:45:29 2005 : sent [LCP ConfReq id=0x1 asyncmap 0x0 magic 0x5d2b2241 pcomp accomp] Fri Apr 8 10:45:32 2005 : sent [LCP ConfReq id=0x1 asyncmap 0x0 magic 0x5d2b2241 pcomp accomp] Fri Apr 8 10:45:35 2005 : sent [LCP ConfReq id=0x1 asyncmap 0x0 magic 0x5d2b2241 pcomp accomp] Fri Apr 8 10:45:38 2005 : sent [LCP ConfReq id=0x1 asyncmap 0x0 magic 0x5d2b2241 pcomp accomp] Fri Apr 8 10:45:41 2005 : sent [LCP ConfReq id=0x1 asyncmap 0x0 magic 0x5d2b2241 pcomp accomp] Fri Apr 8 10:45:44 2005 : sent [LCP ConfReq id=0x1 asyncmap 0x0 magic 0x5d2b2241 pcomp accomp] Fri Apr 8 10:45:47 2005 : sent [LCP ConfReq id=0x1 asyncmap 0x0 magic 0x5d2b2241 pcomp accomp] Fri Apr 8 10:45:50 2005 : LCP: timeout sending Config-Requests Fri Apr 8 10:45:50 2005 : Connection terminated. Fri Apr 8 10:45:51 2005 : CCLWrite : +++ Fri Apr 8 10:45:53 2005 : CCLWrite : ATH\13 Fri Apr 8 10:45:53 2005 : CCLMatched : OK\13\10 Fri Apr 8 10:45:54 2005 : CCLWrite : AT&F\13 Fri Apr 8 10:45:54 2005 : CCLMatched : OK\13\10 Fri Apr 8 10:45:54 2005 : Serial link disconnected. ( For above code blocks, all greater then and less then symbols have been removed due to the bb taking them as tags. ) For throughness sake, I did a whole bunch of web searchs and the only real suggestion I could find was to use the 'Sprint PCS Vision' driver rather then the SUNTAC with the same results. I'd appreciate any help that could be offered. I usually don't have too many problems getting things to work, but this has me stumped. Thanks.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.