Jump to content

M1DUL

Members
  • Content Count

    100
  • Joined

  • Last visited

Community Reputation

0 Neutral

About M1DUL

  • Rank
    Orange SPV C500 User, 1GB Mini-SD Card, Orange SPV M5000 + 4GB,
  • Birthday 07/21/1978

Contact Methods

  • Website URL
    http://branksomeweather.co.uk
  • ICQ
    0

Profile Information

  • Location
    Poole, Dorset
  • Interests
    Electronics, Computers
  • Your Current Device(s)
    Samsung Galaxy S 3 LTE
  1. Yes I can see the Image in the message know thanks for fixing it.
  2. I am also getting the same error message: Sorry, but you do not have permission to use this feature. If you are not logged in, you may do so using the form below if available. Regards Michael
  3. I would also like to here if there is better Connection Manager software! at the moment I am using Telstra Turbo Connection Manager is that the one you are using deadphill?
  4. I have noticed that the spin the wheel does not work any more, all I get on it is just the different colours. Has any one else noticed this? I have tried it on IE 7 and Mozilla Firefox with the same problem. I have sent them a message and They have not replied back to me about this problem. I have been a member with them since 2007 when it was Smart M:Panel and when I installed the new one when they changed over all my data was reset as well.
  5. Hi All, I have noticed that since they have changed there name to MobileXpression there website has gone down hill. They have now got a spinning wheel, which does not work very well It should have prises on it and it does not show any at all. I wonder if any one else has noticed this?
  6. It only sends over GPRS, I am not to sure if it works in Singapore or not.
  7. Hi all, I have got TomTom 7 working on my SPV M5000 PDA but I can not get TomTom Home 2 to see it. in TomTom home 2 the Device is greyed out is there a way to get TomTom Home to work with my Device? I have got TomTom installed on the the Device memory and not on the SD card. I am using McDonald_TTNav7.450.9028_Repack3.7z QVGA the Blue one. I am using Tomal's - v7.7: WM6.1 Pro Rom Many Thanks for any Information /Help Regards Michael
  8. I also have this problem on Windows XP Home SP3. Please can you tell me how to granted write access to the folder. Many Thanks for any Help/Info Regards Michael
  9. Hi All Just a quick message to say that it is back on know.
  10. Hello everyone, Since Thursdays I can no longer log onto M Panel https://www.mobilepanel.co.uk/login.aspx I get this error message Internet Explorer cannot display the web page Most likely causes: You are not connected to the Internet. The website is encountering problems. There might be a typing error in the address. What you can try: Check your Internet connection. Try visiting another website to make sure you are connected. Retype the address. Go back to the previous page. More information This problem can be caused by a variety of issues, including: Internet connectivity has been lost. The website is temporarily unavailable. The Domain Name Server (DNS) is not reachable. The Domain Name Server (DNS) does not have a listing for the website's domain. If this is an HTTPS (secure) address, click tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section. For offline users You can still view subscribed feeds and some recently viewed webpages. To view subscribed feeds Click the Favorites Center button , click Feeds, and then click the feed you want to view. To view recently visited webpages (might not work on all pages) Click Tools , and then click Work Offline. Click the Favorites Center button , click History, and then click the page you want to view. Is there any one else having this problem I am connecting from my PC useing both Firefox and IE? Many Thanks
  11. Yes I had the program running for about 1 hour this morning and nothing showd up. Yes I have also configured the COM port in CA to be the same one as the program port in settings -> external gps. I have had the Navizon program running for about 5 Mins and it has now got 2 APS. I have also noticed that some othe people are having the same problem on this Fourm aswell.
  12. Thank you for your Quick reply I have already got a GPS fix because if I go to Display Satellites it Displays 8 out of 10 3D Fix I have installed Navizon and that is showing up as 1 AP and 0 Cells Located at the moment.
  13. Hello Paul, I wonder if you can remember that I was having problems with Bluetooth? I have now installed the Broadcom Bluetooth Driver on my Orange SPV M5000 WM6 PDA and know Cameraware works with my TomTom Bluetooth GPS Receiver. I am using Cameraware Version 3.080303 Compact Framework: 3.5.7283.0 I am having a problem when I set the Display to show the Navizon stats it is always displays zero for both APS and Cells. Many Thanks for any Help.
  14. Hi bribar, Thank you for the infofmation Installed WM6 on My Orange SPV M5000 Yesterday and I am still getting the same Error Message from before I am now going to try it on the Main Memory of the Device and see how I go then. I don't think I need GPSID becuase it has External GPS in Connections on my PPC. I will let you know how I get on. Regards Michael
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.