Jump to content

mattmcl1

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mattmcl1

  • Rank
    Newbie

Profile Information

  • Your Current Device(s)
    Audiovox SMT5600
  1. I just downloaded and am testing now. Looks pretty slick! http://www.pointui.com/Home.aspx
  2. Thanks for this. People seem to have had a bad experience with the product (MiniSD version) on Amazon so I am staying away for awhile. Thanks again!
  3. I know that officially the Kaiser/Tilt does not have video out. I was wondering if it was technically impossible or if there are add-on programs that would allow you to push video (and audio) out. I want to use my Tilt, connected to my SlingBox, to push video to the DVD player screens in my car (which accept composite video in). I suppose my other choice is to simply use my laptop with my tilt as the 3G modem but it would be much simpler with just the tilt. Thanks, Matt
  4. I put the Java shortcut back in and then ran SKTools. SKtools identified both \Windows\Java.Ink and \Windows\Start Menu\Programs\Java.Ink as "Bad Shortcuts" - Not really sure why. Thanks for the suggestion!!
  5. Tried that - not there even after enabling "Show All Files" Any other ideas floating around??
  6. Hi all - was hoping for a little help: 1) I am running an AT&T Tilt that has the HTC ROM. 2) After switching to HTC ROM I had an icon in Programs simply titled "Java" to run my Java apps 3) At some point, this icon was no longer available under "Programs" - however I know the Program is still available since I can download and run the Gmail app (gmail.com/app) just fine. So - couple of questions: - How can I get the Java icon back? - Is there another way for me to put a shortcut to a particular Java app (like the Gmail app) in the Programs menu? Thanks in advance for the help!!
  7. I just upgraded from SlingBox on a Cingular 8125 (Edge only 200 mHz processor) to Kaiser (AT&T Tilt with HTC ROM installed). I am really impressed with how much better it performs. Really impressive mobile TV experience!
  8. Paul - Thanks for putting this together - got GPS photo seemingly working. However, when I take a picture, transfer it to my computer and look at it with Picasa I get "No EXIF Data" Anyone else experiencing this problem?
  9. OK - I have done a complete reinstall of the HTC ROM and taken the following steps: 1) DO NOT ALLOW Auto-Configuration of AT&T Network. Disabled Auto-Configuration 2) Manually setup my network connection using wap.cingular as access point 3) Installed VisualGPSce 4) Installed Google Maps 5) Installed SlingPlayer As long as I open up VisualGPSce and get my satellite fix then open Google Maps and use Track Location the GPS in Google Maps works. Hope this helps anyone else that may be having problems...
  10. It seems that I have solved my SlingPlayer issue by changing from isp.cingular to wap.cingular. I am not sure if this has limited my connection capabilities in any way but at least it seems to work. About to hard reset to correct GPS - I'll update if any progress is made.
  11. THANKS for your quick help!! Ummm...I did mess around a little with the GPS settings but nothing seems to have saved: - Programs - GPS program port: COM4 - Hardware - GPS hardware port: (None) Baud rate: 4800 - Access - Manage GPS automatically (recommended) - Checked Hard Reset as in reload the HTC ROM?? My TILT automatically configured the connection settings for me. I tried changing some of them: - Changed GPRS authentication to CHAP - MediaNET - unchecked "This network uses a proxy server to connect to the Internet" - Changed in Advanced Network Management to state that "Programs that automatically connect to the Internet should connect using: MEdia Net" I would be very interested in the right settings for my cingular connection (and delete all the others).
  12. Hi - was wondering if anyone had any suggestions for 2 main issues I am seeing after flashing my AT&T Tilt to the HTC ROM 1) I can't get GPS to work in my applications. I have tried in Google Maps and Yahoo! Go but neither communicate properly with GPS. Does someone have any guidance as to the proper "settings" and "turning on" GPS. All I see is "External GPS" in my settings but I can't figure out exactly what they should be (nor did I expect it to say "External GPS" 2) I am having some connection issues with my SlingPlayer Mobile application. I can connect to Internet and Exchange Server fine but when I try to connect to my sling it tries to connect to My ISP GPRS and then says: Dialed: isp.cingular - Connect connect for an unknown reason.... Nothing seems obvious from the settings and there was no AT&T settings in the wiki to look at. Any help is GREATLY appreciated.
  13. <_< The link seems to be broken. Is there a new link or is MoDaCo experiencing momentary technical issues?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.