Jump to content

mattgod69

Members
  • Content Count

    76
  • Joined

  • Last visited

Everything posted by mattgod69

  1. They are odd issues..... i cant explain either of them yet but i am sure one of us will get to the root of the problem! Cheers for the replies guys, at least i now know i am not going mad! lol
  2. Conz, I am having the same issue with my phone..... disabling data connection does not appear to work staright away on mine, i have found the best thing to do is to enable airplane mode (i.e. which turns off all wireless) and then disable this mode..... all then starts working again...... have you managed to resolve this issue yet? matt
  3. Hi, I am having more odd problems in that some text messages that come in with no number pick a random contact (appears to be the same one). Also, i sometimes get texts from different people appearing in the same thread (as a conversation with someone else) and when you click reply it goes to the wrong person...... very odd..... im not sure what is going on there but has anyone experienced this? This might be me not knowing something or doing something wrong though...... many thank sin advance matt
  4. Hi i have a few issues with my desire, one of these is that the internet connection is turning itself off....... its obviusly set for always on but the only way i have found to get back on is by resetting the phone back to factory settings or turning airplane mode on and off..... has anyone else had this issue? cheers. matt
  5. Hi, not sure if anyone else has experienced this with the desire, but i am finding that occasionally the internet turns itself off totally. It is still enabled in settings etc it just doesnt work. Obviously, i am in signal range when i am trying, but this may be occuring when i am in a weak signal area for a long period of time. It restarts again after turning off totally and then back on again. Has anyone else expereicned this? Many thanks. Matt
  6. Interesting...... not sure whats going on then..... something has been done over the air to mess things up.....!!
  7. Paul, what firmware version are you using?...... mine was 2.1 (im 99% sure), but it now says 2.1update1. My software no is still 1.15.61.10. Matt
  8. UPDATE! I have just called HTC. This is a software issue with the recent update. They are aware of this issue and are working on a fix. Its pointless returning the phone as there is nothing wrong with it. The replacement will be the same. Hope this helps. Just a case of living with it for a few days.
  9. Paul I have the same issue completely...... i think it is due to an OTA update to the phone. I am not getting a replacement as Orange ship out recon units if you have had it for over a month. The problem is software related and HTC should be able to fix...... i am going to try and contact them.
  10. H I have had an HTC Desire for about a month and a half. I have installed some apps, but the work has been working like a dream until yesterday. I now have the random reboots. It boots several times (sometimes getting to the home screen) but mostly not. All i see it the white HTC screen. Eventually it gets back to normal and starts ok. It did the same thing today and i did notice that the unit was quite hot. On both occasions (yesterday and today) i was trying to access the internet, not make a call. I have noticed that i have been getting several text messages from Anonymous (no subject). It you open it in the top right is a icon for a sim card. I think this is possibly an issue with an over the air update that has been applied to the phone. i have read easewhere that others are having similar issues. They cant all be ok for some time and then only playing up in the last week.... what does everyone think? I phoned Orange CS who were useless....... they have not heard of any problems of this nature. I dont believe them. I was going to do a hard reset, but i think now this may not sort the issue.... Anyone got any ideas? Are you getting those texts? I saw one post elsewhere about lots of things running at once possibly causing an issue..... Maybe the Advanced Task Killer is the problem.... read somewhere else this was the case.......?? Cheers. Matt
  11. Hi I currently have a Samsung i780 which i have on the whole been very pleased with. After nearly two yeards of use, i cannot recall a single crash (unlike my previous phoes M3100, M5000 etc). It has also performed well, but it seems a little dated now stood behind the latest touch screen devices! Now i am looking at new phones and am wondering what peoples views of the HTC Desire, HTC TouchPro 2 and iPhone are. My main thing is that I want push email and syncing with the PC...... not sure if these new operating syaems do this ok?? Feel free to offer any other suggestions, these are just the first three that stuck out....... Any pointers would be greatly appreciated...... Many thanks. Matt
  12. Cheers Igalan I was actually holding the device so this was not the issue. Plus it could be heard, a bit, although it was very muffled..... I have no problems with the Jabra handsfree i normally use, its just that if i get a 730, (the 720 is borrowed from a mate) it would be nice to have that feature working..... Cheers. Matt
  13. Hi I am trying to get a TomTom 720 to work as a hands free unit with the i780. I have paired the units no problem and i can hear the phone through the tonton unit, but the other person cannot hear me clearly..... in fact hardly at all.... Has anyone else has any problems with this issue?? Many thanks in anticipation. Regards. Matt
  14. Apologies if this is a stupid question, but does the i780 have built in GPS? I thought it did, but now i am starting to think otherwise..... Cheers in advance..... Matt
  15. Hi, not sure if this has already been answered elsewhere (I have not been able to find it) but waht is the max memory card that this phone can accept? Loving the i780 by the way! Cheers in advance. Matt
  16. Hi, I am using a M3100 and AS 4.5. I also sync between another laptop which has a slightly older version of AS on it. I am having intermitent probems in that my M3100 does not always connect straight away............. the green connection icon circles around saying connecting..... Eventually, sometimes after several soft resets the thing syncs again. The problem happens on both PCs but in fairness is worse on the AS 4.5 (home pc). I also sync my old M5000 occasionally and this works fine although there is no password protection on this (I have disabled password protection on the M3100 to see if this sorts the problem but it does not taytally sort it out). I am wondering if anyone else has suffered the same problems? It is extremely annoying and I am wondering if the device needs a hard reset. I am also having occasional lock ups and the phone crashing generally. Storage and program memory is less than 50% used so its not a memeory thing. Its a great phone but these issues are very annoying! Many thanks in anticipation......
  17. I would hard reset the device and start again.....??? Matt
  18. Hi I have a dilema, albeit a nice one! lol I have been using smartphones and pocket pcs for my personal contact for some time now..... SPV E100, 200, 500, 600, M5000 and now the M3100..... I love them especially the 3100..... My work phone is now being replaced with either a blackberry (pearl or one with a full keyboard) or a qtek or 1210 (similar to the c600 i think). I am just wondering if I should get a pearl for a change.... although my heart is with WM for the syncing with no problems etc..... I just wondered if anyone has any experience of the Pearl or the 1210 and had any comments or advice..... My personal phone will def be staying as a WM device......., its just the work phone..... Cheers in anticipation..... Matt
  19. I have a wierd problem. TomTom is working fine but I have lost the full postcode feature... I only have 5 digits as in TT3. It was always working with full postcode search but I have not used it for a while...other than that it is exactly the same as before! Aggghhh! I have the blank folder on the SD card still..... Any ideas? Many thanks in anticipation. Matt
  20. Has anyone got this on an Orange Business contract or is it only the personal contracts? Orange Customer Services ahd never heard of a £8 per month unlimited data package...... mmmm! Cheers in advance. Matt
  21. Hi I have installed the TCPMP app on my M3100, but the software goes loopy with the screen blurring etc. Has anyone else experienced this issue? Has anyone got any other software for playing DivX files on the 3100?? Cheers. Matt
  22. Hi, I have had my M3100 for about a week now and have noticed the following issues: Lazy buttons on the front of the phone (dial and hangup) sometimes they dont work. Lazy keyboard.... somtimes none of the keys work The phone reporting being charged when it is not Apps starting on their own (when lock is turned off, the phone, IE etc are running and all need closing) Nightmare MicroSD card slot.... the card went in too far..... but i eventually managed to get it out Stupid alarm (in that it doesnt work!) I know some of these may have been documented elsewhere, but for some reason the topic appears to be locked. Anyone found the same problems?? Matt
  23. I had the same issues...... got my phone replaced. It drove me insane in the end! They will blame the area, sim cad everything but the faulty c600...... my joystick stopped responding too.... that was the reason it was replaced.......
  24. I am having some wierd problems recently. My replacement SPV C600 (the joystick on the old one stopped working) keeps entering into Home Service or Flight Mode automatically. Yesterday once the screen had turned itself off the phone was useless even if it was being rung by another phone (I tried it myself using another phone). However the green and blue lights were flashing on the front as normal so the phone was on. The only way to sort the problem was to remove the battery. This happened twice yesterday. Anyway. once entering into Home Service or Flight Mode sometimes it is only for a moment and it switches back, other times it stays on. Also, the phone seems slow to respond to the menus, for example entering the SMSs.... Finally, whn I looked at the screen after taking it out of my pocket this morning, the screen had crashed and the phone was not responding. It said on the screen that no home menus could be found and only a few test items like the clock was on screen. I have called Orange and was told to do a hard reset. Finally bluetooth seems to not work properly between phones (althopugh I think this is an issue with all SPV C600s). Does anyone have any ideas other than stamp on it! lol Seriously though I will do the hard reset, but do Orange send out dud phones as replacement? Cheers. Matt
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.