Jump to content

Hoopy

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Hoopy

  • Rank
    Newbie

Profile Information

  • Your Current Device(s)
    MDA Vario
  1. Of course! And I don't use TomTom - no need for it.
  2. Or go to the nearest Orange repair centre, explain the problem, hear them say ring Orangecare, call Orangecare suitably annoyed (again), and get a new handset delivered to your home the next day.
  3. Tried that - there's a small portion of rubber left in the shaft, but not enough to get a strong enough grip to pull it out.
  4. This is a good site. http://www.wm6themes.com/
  5. I'm challenging them on it as the insurance T&C say: "Phone means A mobile telephone or device approved by Orange for connection to its network consisting of a handset standard battery travel charger SIM card and other equipment purchased by You as part of a standard package and agreed by the Insurer." Since the stylus is part of the standard package, it means that the fault should be repaired by them.
  6. The end of the stylus has come off on my M3100 and the stylus is now stuck inside the phone. I rang OrangeCare (care? Yeah right) who told me they do not repair, but only replace phones and as the phone is in usable condition (I suggested it wasn't as the stylus is not working) they will not touch it. Any ideas how to get the stylus out without breaking warranty/t & c?
  7. Unticked on the device and synchs perfectly. Thanks.
  8. HELP! I'm having to uninstall/reinstall activesync every time I want to sync with my PC. I upgraded to the m3100 from T-mobile's mda in August and had no problems until a week or so ago. My m3100 couldn't be recognised by the PC and wouldn't sync. I tried the Microsoft troubleshooter (for what it's worth) and nothing. I remember I had the same problem once with my MDA and uninstalling activesync and reinstalling worked so gave it a go. Now, I'm having the problem above. It'll sync the first time and then won't recognise the device the nest time I connect it. Any ideas?
  9. Just for information, it appears that the USB connection was broken :P I'm certain it wasn't when it was sent to the repairer and they tried to get me to stump up £60+ for an out of warranty repair. So I claimed the damage on my phone insurance and have now got a nice new shiny Vario. :rolleyes:
  10. I've been a long term reader of theses forums for ages and have used some of the tips (the GPRS IP address one is fantastic!) but have now encountered a problem. I have a Vario on T-Mobile in the UK. It's been fantastic for the last 16 months but, on Friday, did somethign strange. I'd sync'd it with my PC and had left it on to charge via the USB to the PC while I was still working on the PC. I got the disconnected device sounds from the PC and the phone and since then it's done nothing. It won't charge, either via the PC or mains USB cable. The PC doesn't recognise it. It won't swith on unless I remove the battery and re-insert it. I swith the phone back on and the T-mobile startup page reappears, fades, and the screen then goes black again. I've tried to hard reset at this point and get the blue Windows mobile screen before it too, fades and the screen goes black. I've spoken to T-mobile and they've confirmed I can claim a repair or replacement under the product's 2 year warranty but wanted to know 1) what's caused this fault? 2)Anyone had similar? 3) What's the prognosis for a fix? I'm due an upgrade in 6 weeks and it seems a bit ridiculous that T-mobile may send me a replacement phone and I then claim an upgrade to a Vario 2 or a N95 a few days later. Any thoughts would be most appreciated.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.