Jump to content

birdibird

Members
  • Content Count

    182
  • Joined

  • Last visited

Everything posted by birdibird

  1. No, only if by hand you delete some apk, media files or other stuff from the rom or gapps zip (and you know what you are doing)
  2. nop had it 3 times in a row... update: I did a full wipe and reinstalled the 8-6 rom (without int2ext) and tested on a clean rom. Same problem: with a call is annouced thru the present call, the present call partner doesn't hear me anymore. Back to 4.3.1 :( can somebody test if the 5/5 edition has the same problem?
  3. Got today a dealbreaker: When on a call another call comes in, the person you are talking too cannot hear you anymore and the sound is suddenly thru the speaker. ???
  4. yes, ad-hoc worked before. Haven't the faintest idea on which rom, worked with almost all of them since 2010.... edit: seems it worked up until cm10 and partly on cm10.1
  5. Had some slugginess, freezes and reboots. But at other moments fast, nice and fluid rom. ...strange.... difficult to see what could be the reason sometimes its great and sometimes not. eg: spontanious reboot on first start google maps, but after reboot it worked. Erratic display at first but then google maps worked as it should. :unsure: next time I'll do a logcat question: is there a possibility to get this rom connect to ad-hoc wifi networks? keep up the good work!
  6. Great Job, Zeelog. Played a bit around with 4.4.3 and until now it seems the most responsive and stable version of the lot! :P The response-time of the telephone app popping up on an incoming call is still quite long, I calibrated the proximity sensor and now it seems to be much better. Need further trial to see if that was the solution... :)
  7. Can anyone mirror it? Can't download from goo.im on this connection..
  8. Flashed today the Omnirom 5/5. Until now no major issues, nice and responsive! Some very minor graphical glitches, but not visible in most apps. Root and latest gapps work fine. I think I'll stay a while with this one :)
  9. like I sad above, flash the 7/3 version. It is in my opinion the best one. smoothest rom on my Blade
  10. I have the same with this latest 5/5 version. I flashed the 7/3 version and all is smooth again!
  11. hmmm, 2nd time the statusbar froze. Only a reboot helped. Didn't see it coming, so don't have a logcat.... Will try to fiddle around with settings.
  12. -ah, that's why I didn't have the dialer problem anymore with this rom. I've had the animations on 0,5 since I came back from cm10.2 :) -the statusbar problem happened to me too yesterday, it was for the first time. No idea what caused it. I had 'block gesture touch events' switched on the whole time. Now I switched it off. Let's see how that goes.... What's your experience with processor settings on this rom? I have mine on 652 Mhz, Smartassv2, sio, assets and kernel spm on. Any ideas on what are the best settings? Most of the times the rom is smooth and fast, sometimes it stalls. no idea why edit: I switched kspm off, and the phone became more responsive!
  13. You need to go into permissions and set the sms write permission for the SMSBackup+ app. Then it works fine
  14. Theming still doesn't work. I tried 2 themes but the device ended up in not booting into the system. Had to rm the theme with adb to get it running again.
  15. Well, I installed the newest 4.3.1 version and no random reboots anymore! Still dunno if I did too much tweaking with the older version which caused the rr or that the new version is more stable, but now it works perfect! Great work KonstaT! :)
  16. I know, I am an advanced user :) Until 4.2.2 roms came I never had any random reboots with whichever even alpha versions of roms. It is still annoying that the rr just appear with some and not with others. This is also why I put down that I have a oled uk sf version. Any other ppl with the oled version that have it or even more interesting: who have it not?
  17. For me, I had to return to 4.1.2. Somehow this rom randomly reboots on my oled uk sf. :( It never happens on cm10. Strange, don't understand why....
  18. For me it runs nice and smooth. There is a thread here about Supercharger and the original thread is on XDA. Never used Seeder, so don't know if they work together. Try it :)
  19. use TPT helper https://play.google.com/store/apps/details?id=com.amphoras.tpthelper
  20. Same here, after sleep and after reboot I first have to disconnect and reconnect the Wifi for it to work. Besides that: fantastic rom! For people wanting to know: -Link2sd is working perfectly -Trimming the rom and the gapps makes it run superb on a 150 mb system -supercharger V6 runs fine
  21. I'm not sure I understand your question correctly, but you don't need to run 99supercharger.sh by yourself. It is automatically run at boot from /system/etc/init.d
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.