Jump to content

culagh

MoDaCo Silver
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About culagh

  • Rank
    Newbie
  • Birthday January 29

Contact Methods

  • Skype
    Culagh

Profile Information

  • Location
    East Kilbride
  • Interests
    Computing, Fly Fishing. Photography
  • Your Current Device(s)
    Advent Vega San Francisco
  1. Hi just wanted to share this with you. I sometimes use my Vega as a secondary monitor when I edit Videos. I use the Vega to run Video Tutorials if I need reminders but the speakers lets it down so I looked for a solution and found the Sony Erricson Bluetooth MDS-200 speaker. This is a Single speaker but the sound is vey good and has improved the versatility of the Vega immensly. I bought the MBS-200 from ebay for £20 but it was well worth it. They do an older version, a MBS-100 which cost £12.00 but it lacks the volume control of the newer 200. I would attach a picture but I don't know how to reduce it for the forum use.
  2. Your Lucky then, I'm running the same Rom and mine doesn't work !, maybe it's down to the type of keyboard case.
  3. I think you'll find that you do need a USB hub even if your in Host mode (see http://android.modaco.com/topic/328003-usb-keyboard-not-working/) ., but I agree that if's very difficult using a BT Keyboard unless you get the BlueInput app .
  4. I wouldn't bother, I got one when I was fairly new to the Vega but it just complicates things as you need a USB hub to be attached first before it works and all this make it bulky. I also tried a bluetooth keyboard but that also proved difficult to hook up. After persevering with the android keyboard you soon get used to it.
  5. I wouldn't bother, I got one when I was fairly new to the Vega but it just complicates things as you need a USB hub to be attached first before it works and all this make it bulky. I also tried a bluetooth keyboard but that also proved difficult to hook up. After persevering with the android keyboard you soon get used to it.
  6. I too am finding it dficult to navigate the forum due to the change. I just like to peruse the new posts to keep upto date but can I find this option ? Will someone puit me right.
  7. I was in PCWorld Wed. and chatting to one of there staff. He said that there was a new Advent 2 coming in and would run on the new Android 3. Not sure I would take their word for it 'cause some of the same staff once told me the Origingal Vega was withdrawn around Xmas time :blink:
  8. culagh

    ezPDF Update

    Thanks for that as it seems I was jumping the gun a bit. I read Mags on my Vega and when I initially tried the new ezPDF I was getting blank pages or they were badly distorted so I gave it another try and it's seems to have sorted itself out, which is a relief. :rolleyes:
  9. culagh

    ezPDF Update

    Hi I recently updated ezPDF through Android market only to find it no longer works on my Vega. Is there anyway I can reverse this update or does someone have an older version they could let me have. Thanks
  10. culagh

    ezPDF Update

    Hi I recently updated ezPDF through Android market onlt to find it no longer works on my Vega. Is there anyway I can reverse this update or does someone have an older version they could let me have. Thanks
  11. I bought one of these recently http://cgi.ebay.co.uk/ws/eBayISAPI.dll?Vie...e=STRK:MEWAX:IT and it's excellent for the money. Although it's supposedly for a blackberry the Advent Vega can be used with it as it is a universal holder for DVD players, TVs etc. The only gripe I have with it is that the "fingers" that grip the Vega are bigger than required but still grip firmly.
  12. Just want to say thank you for the guide as although I never thought I would need a mouse it's handy to have. It also gives me an insight to how Android works.
  13. I've been reading this topic with interest. Are you all saying that you have connected to an external GPS receiver and got CoPilot to work ? I ask as I to have managed to connect the Vega to an external GPS but CoPilot doesnt seem to see it at all, it reports "Unable to register for GPS Updates"
  14. I found the problem and all is well now. My Router (KCorp Lifestyle KLG575 ) has all the security settings so I presumed that when changing from WEP to WPA-Psk that WEP was automatically disable but this was not the case, you had to disable it separately. Once I did this it connected first time.
  15. I'm in the same boat. I tried everything to get my Vega Connected, changed channels, setup a static IP and changed from WEP to WPA-PSK but with no results. I came to the conclusion that it was broke and drafted a query to Dixons re replacement. then I had an after thought and disable the protection altogether and blow me it connected. Can anyone suggest what I'm doing wrong ?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.