Jump to content

King Mustard

Members
  • Content Count

    118
  • Joined

  • Last visited

Community Reputation

1 Neutral

About King Mustard

  • Rank
    Regular
  1. No need to try a different file manager, it works flawlessly. This isn't a fault with the app. I presume it should have been pre-rooted when I clean-installed Paranoid 2.8.1. Maybe not. And I can't find out, as Root Checker freezes every time.
  2. I am trying to delete system ogg ringtones. FX launched fine but it said I needed the root add-on to delete such files. I installed FX's root add-on but now the app stops responding when I launch it. Root Checker just displays "Please wait for Root Check to complete. System appears to be running very slow." forever after I tap "Verify Root Access". ROM is v2.8.1 (latest).
  3. I am trying to delete system ogg ringtones. FX launched fine but it said I needed the root add-on to delete such files. I installed FX's root add-on but now the app stops responding when I launch it. Root Checker just displays "Please wait for Root Check to complete. System appears to be running very slow." forever after I tap "Verify Root Access". ROM is Paranoid 2.8.1.
  4. With this ROM, it takes a long time after pressing the Power or Home buttons for the screen to turn on and display the lock screen. Is there any way of speeding this up?
  5. I currently have H3 Blue installed but since it's based on 2.3.5, I can't install the Chrome Web browser from the Play Store. Which 4.x ROM is preferred for the ZTE Skate?
  6. "H3 Blues may receive minor updates for applications, but feature wise it's complete and I've not found anything that needs fixing. I'm still working on the JB/ICS ROM. I've been busy for a while so it's been on hold, but I promise it will see the light of day. I'm not entirely sure when that'll be, but I'll try to get back to work on it this Sunday."
  7. Want to get the default dialer to me to try for you? At least then we'll have a bit more of an answer :)
  8. I am running H3 Blues v2.2. When I call voicemail, and I press "1" to listen to messages, the phone turns off. Not even the power button works to turn it back on. Battery needs removing. This happened with v1.7, also. I didn't upgrade to v2.2, it's a clean install. Other calling features are fine - it's just voicemail. Any ideas?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.