Jump to content

synet

Members
  • Content Count

    72
  • Joined

  • Last visited

Everything posted by synet

  1. Hi, I just installed the oxygen rom on my Desire, and am having a minor irritation with the 'phone' button. It seems to be defaulting to 'call log'. Is there any way to change it so it actually goes into the dialer? I've looked around, and can't see any settings to do this? As I said, it's just a small niggle, but would be great if I can get it sorted. Many thanks for your help.
  2. OK. Have managed to get Flibblesan's rom on now. However, I went through the whole unlocking process again, and flashed the rom after I flashed the crescent file and the kernel back on. I still can't get into cwm recovery (orange writing?). It just keeps going into stock(?) recovery (blue writing? and no select button!!). Also, when I boot holding the power and vol+ buttons, nothing seems to happen? even after a minute or so. The only way I can get into recovery is thru rom manager, but that takes it back to stock recovery (blue writing). Anyway, it's the wife's phone (Xmas pressie!!) and I've done what I needed to. So thanks for everyone's help on this thread.
  3. I'm having problems installing a custom rom after unlocking. Unlocking seems to have work OK, as it can un a ornage sim on my vivacity. I've installed rom manager, and when I boot into recovery, I'm getting the version withn the blue writing, when the scroll/volume buttons work, but not the select/home button. It was the orange writing version when I did the unlocking. So, I tried to install cwm again using adb. I get as far as the firsdt step, rebooting to the green android, but when I try to flash recovery, it sits there doing nothing. I beleieve this is a driver issue, as it doesn's seem to recognize the phone, despite running driversetup. Can anyone tell me whatI'm doing wrong?
  4. Great news. Used to have this on my WinMo HTC Touch HD. Will look into this android version.
  5. I use JustPictures! http://www.appbrain.com/app/justpictures/com.justpictures
  6. Didn't know that. I've had a 16gb kingston card from day 1 (3 months or so now) and have never had a problem with it. I play movies (in mp4) off it all the time, without any problems. EDIT: Just found the thread, and it looks like some are ok and some not? Looks like I was one of the lucky ones!!
  7. mmm... yes, I'm getting this too. I'm also on JJ7. Have you managed to sort it?
  8. I've just received a couple of the belkin car chargers, but have not got a spare usb cable yet. Are you saying if I get your cable, it will come up as charging AC without any hacking?
  9. Thanks!! Been looking for this. Used to have it on my Touch HD. Installed another version on my blade, and it game up as only for HTC phones. This one works brilliantly. I installed the apk from the other zip file.
  10. Nickman, I did see that, but still didn't know if I needed them. So they are networks then? I'm on T-Mobile UK, which does roam onto Orange UK, so I don't need them then? Thanks also, targetbsp.
  11. mmm... have just installed JJRLS7, with no other mods, and had a look at the apn's and it seems I have the same as you, just asterisks. However, I seem to get a data connection ok, although this is only my first day with the rom. I'm on T-Mob too.
  12. Ok, have installed RLS7 and all looks OK? Do I need any of the other files? saunalahti_ril.zip, Japanese_Jellyfish_RLS7_facebook_sync_fix.zip and yesss_v2.zip. Not really bothered about fb sync, as I don't want my fb contacts on my phone, but have no idea what the other 2 files are for, and don't really want to go back thru 118 pages to find out!! Could somebody please tell me if I need the other 2 files please? Thanks.
  13. I just installed this rom, and had the same problem. Searching for a solution, I saw that there is a 2.2 version of HTC keyboard mod. Have installed this, and is now working fine. http://android.modaco.com/content/zte-blad...-for-the-blade/ As said, have just installed this rom. A bit annoyed that half my apps would not work properly after restoring from Titanium, otherwise all seems well. One thing that I noticed was that when I was reinstalling stuff from fresh, the phone gave me an option to move it to the SD card. Is this the Apps2FAT? When I said yes, it did it. I was under the impression that you needed to format your card in ext2/3 format? I have not done this. Does this sound right? Also my menu backgrounds are white (eg: when I press the menu button). I'm sure they were black before?
  14. Another battery drainage problem thread ...!! I've been experiencing battery drain over the last week or so, and have discovered that the phone is no longer sleeping. I believe this because I can get it to come out of standby by pressing any of the hard buttons on the bottom. It never used to be like that. I've iuninstalled all the apps I d/'ed over the last week, and it still is not sleeping. However, I don't think it was any of the apps I recently installed, as I believe it started before I started installing this. Prior to this, the phone has been the same for about 2 or 3 weeks. Is there a menu option where I can fix this? I've looked though the menus and can't see anything obvious (to me anyway!!).
  15. I have the same problem!! My ringtone keeps randomly resetting. It doesn't happen often, maybe 4 or 5 times since I got the phone (about 2 months). I use a custom ringtone, and have set it using ringdroid. It actually happened again today. I hadn't even rebooted the phone!!
  16. Took me 5 or 6 weeks to get my credit, but I was on holiday for 3 of those weeks.
  17. mmm... as I said above I installed r6 last night. Left the phone overnight (approx 9hrs) and the battery has gone from fully charged to 58%!!? Previously, on the Modaco r2 rom, it would go down by about 8-10% overnight. I charge my phone using my computers USB. Plug it in when I get home from work, and turn the computer off at night when I go to bed, hence it not being charged overnight. I know I have the wireless, bluetooth, and sometimes mobile data on, but I also left these on when on the modaco rom. Someone else also reported excessive battery drain in post #438. Is there a problem with battery use on this rom? EDIT: Seems to have sorted itself out now??? Losing about 10% overnight.
  18. Hi, just installed r6, and seem to have SU access. Have d/l'ed su from the market, but has made no difference. Have looked back through the thread and have ssen that at some time in the past, there was a su fix for the earlier roms, but can't find it. Can anyone help please? I was on Modaco r2 before, if that makes any difference. EDIT: Never mind, have sorted it. Installed Universal Androot.
  19. With all these Blades popping up all over the world, why can't we still get any proper accessories?!!
  20. Yeah, I want it too. I also used to use Resco on my Touch HD. I think the SF (or Android) crops the photos too!!
  21. No, I didn't. Just doing that now. I did get it to go ad free by disabling data and wi-fi tho. Same as airplane mode, I guess, except I can still receive phonecalls whilst I'm playing. EDIT: Seems to be working now. Thanks.
  22. But ad free? That is is ad free working? I've installed adfree and am still getting ads :rolleyes:
  23. Not used them, but even cheaper from Amazon marketplace http://www.amazon.co.uk/gp/product/B002C3A...;pf_rd_i=468294 As a spare mains charger, I'm using the one I had from my Samsung Omnia HD
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.