Jump to content

Hitman_botelle

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Hitman_botelle

  • Rank
    Newbie
  • Birthday 11/14/1967

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Woking
  • Interests
    Films, Gadgets,
  • Your Current Device(s)
    HTC TYTN II
  1. Hi ian I browsed for available networks, Then just went through the connection wizard (Both setup as Internet) One network is Authentication - WPA-PSK Data encryption TKIP with password The other (would you believe work) Authentication - OPEN with password Alan
  2. I am having the same issue. When installing it asks for location then keeps the Hrs spiral and will not complete its install. When I shutdown and restart the icon is there but I get the error. This is on the Orange network! Any suggestions Ta Alan
  3. Please could someone help. On the Orange E650, are you able to access the MSN sites. When trying to login it says that my browser may not support javascripts. Is this correct or can I change the browser settings to allow javascripts? TA Alan
  4. Hi All Does anyone know if it is possible to do file sharing and folder browsing from a PC to and from my E650 through WiFi? I have managed to configure my e650 to logon to the network at both my home and work. But it would be nice not to have to setup Active sync at work! Any help would be appreciated. Ta Alan
  5. mrpearson I had the same problem, but if you copy the "create_ttpoi.pl" file into the expanded folder and run the command from the expanded folder it works. i.e. copy "create_ttpoi.pl" into c:\tomtom\poi then change directory to - c:\tomtom\poi then run perl create_ttpoi.pl -i c:\tomtom\poi\poi.lst -o c:\tomtom\poi\POI.DAT -v Hope this helps I have just done a quick test and it seems to cure the problem. Many Thanks Quenotte
  6. After Hard rebooting Phone it had installed. However, as you say it is very buggy. Tried to load UK map and it hung. Had to hard reset again!! Not usable at all.
  7. It won't even install on my WM5 Just hangs on 100% on ------------------------ Installing VITO Tech SmartMap.cab ------------------------
  8. Dear VITOkonstantin I have just tried the SmartMap for PPC on my Windows 5. Mobile phone and it will install but not run. Errors with:- ------------------------------------------ Can't find "SmartMap" (or one of its components). Make sure the path and filename are correct and that all the required libraries are available. ------------------------------------------ What did you do to get it to work? I tried installing Active Trace and that seems to run OK. Although it is only in test mode and it does not seem to pickup the GPS location correctly! Any Help would be appreciated.
  9. Back again with more problems on the TomTom Front! Has anyone had a problem that TomTom Crashes on their C600 phone, when you search for a POI. It is from a cold boot, so no other applications running. Program memory free over 20MB with TomTom running. TomTom Works fine in normal mode. i.e. will navigate home, navigate to favourite, worn when near POI. But if I search for a POI i.e. select browse map, find, poi, restaurant. The search screen comes up with "one moment please”, locks, and after about 5 seconds it crashes back to the home screen. (or any screen that was last up) If you look in task manager, TomTom has died. This sometimes happens when I just start Brows map. Then you have to reboot the phone for TomTom to work again, as I think it has locked up the bluetooth stack.
  10. Has anyone had a problem that TomTom Crashes on their C600 phone, when you search for a POI. It is from a cold boot, so no other applications running. Program memory free over 20MB with TomTom running. TomTom Works fine in normal mode. i.e. will navigate home, navigate to favourite, worn when near POI. But if I search for a POI i.e. select brows map, find, poi, restaurant. The search screen comes up with "one moment please”, locks, and after about 5 seconds it crashes back to the home screen. (or any screen that was last up) If you look in task manager, TomTom has died. This sometimes happens when I just start Brows map. Then you have to reboot the phone for TomTom to work again, as I think it has locked up the bluetooth stack.
  11. Does anyone know of any GPS software that will work on my C600 which will allow me to import maps? It does not have to give voice direction only my current location and if possible waypoints. I am looking for software that I can use when on holiday in other countries i.e. Namibia/Africa I have found an application called Vito SmartMAP. But although the company say it will work on a Smartphone, it will not bind to GPS’s on COM 6 or 7! Please help
  12. I presume you have tried deleting your outgoing COM port and re-adding it?
  13. roma0803 Thats Great. works fine. I am actually running the Rikaline! Againg many Thanks
  14. Has anyone had a problem with TomTom starting but not connecting to the gps receiver on C600? It worked fine on my C500, but I upgraded and now it will not start my GPS. I am running TomTom 5.2 I went to the orange shop yesterday and they said they thought there was a Microsoft patch (for Windows mobile 5) to allow more devices to attach under Bluetooth? but could not remember where the updates where stored on the web. Any help would be appreciated. Ta SPV C600, TomTom 5.2, UK
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.