Jump to content

Captain Throwback

Members
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by Captain Throwback

  1. The APK worked for me on my EVO 4G LTE (running Sense 5), after deleting the Facebook.apk from /system/app and installing the updated Facebook app & Messenger from the Play Store. Thanks, Paul!
  2. New version of Wallet out today (1.6-R96-v13). Any chance of an updated modified APK? :)
  3. There's a new version of Wallet. Any chance for a patch? New version is 1.5-R81-v4. Thanks, Paul!
  4. Thanks for the update, Paul. Any idea what's different in this version that prevents the "Unsupported Device" from going away on my CM10? that message didn't appear on any of the previous patched versions. I have an EVO 4G LTE, and the device ID appears to be correct in the app. I wonder where it's looking to determine that my device is unsupported?
  5. Remove the "./" from the beginning of the command if you're running it in Windows.
  6. I actually don't, because allowing the Play Store to update this version causes Wallet to cease functioning. Thus the need for the updated version to be patched.
  7. Version on Play Store was updated to v12 today. Any chance we can get the new version patched as well? I can upload the APK, if it would help.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.