Jump to content

soulpilot

Members
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

0 Neutral

About soulpilot

  • Rank
    Newbie
  • Birthday 10/18/1976

Contact Methods

Profile Information

  • Location
    India
  • Your Current Device(s)
    Nexus Four
  1. I had the same problem when i baked a rom with app2sd+ .....try a rom with jus apps2sd .It worked for me .
  2. great Paul.........just baked and downloadin now !!!
  3. I think its matter of 2-3 days or even less b4 Paul roots X10 ! :P :D :P
  4. Paul indeed is gonna look into X10 root ......here is from twitter : Paul : Still no landline here... at least I can work on rooting without Internet! Going to order a X10 too... white of course... Cheers !!! :huh: :P :blink:
  5. i was trying reinstalling the firmware trough se update .the firmware is ard 119 mb and in infile longfile format can sum1 help me in opening the file then might be we may able to get the boot img.I have uploaded the same to hotfile here is link it might help : http://hotfile.com/dl/36681815/cd684be/FIL...E_LONGTERM.html
  6. Hi i just updated from alpha 16 to 17 ...............my camera just isn't workin o just force closes !!!
  7. Downloading now ............Thanx Paul !!!
  8. <_< just flashed the stock rom again for 7th time .............and camera started wrkin gain !!!!
  9. Downloadin alpha 13 now............if any one can help me in my camera issue its drivin me crazy !!!!
  10. already tried that .........no use tried er27 to latest but no help !!!
  11. is there any way i can check if its a hardware or software problem !!!
  12. I have been using desire alpha from day one it was release and after updated to alpha 12 .there seems to be some problem with my camera app it doesn't open just hangs on black screen tried wipe couple of times even tried stock rom and CY 5.0.4.1 but no use the camera force closes at black screen and sometimes i get an error "process com.android.camera" force close .............please help !
  13. Hi Paul i just updated to alpha 12 .there seems to be some problem with my camera app it doesn't open just hangs on black screen tried wipe couple of times(even tried stock rom and cy 5.0.4.1) but no use .............help !
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.