Jump to content

pillock

Members
  • Content Count

    102
  • Joined

  • Last visited

Everything posted by pillock

  1. I would say they're fixed.... You probably saw my thread where I noted the issue, I was missing notifications that I know other phones were getting. The most annoying was Google Opinion Rewards as missing the notification of a survey costs me money. I now get the expected number of notifications from all apps, since installing Paul's ROM I haven't had a single feeling of missing something.
  2. Hi Paul, I'm trying to download r7 but I'm getting an error of the CAPTCHA thing and it won't download Edit - did it off a computer instead of my phone and it works, downloading now.
  3. I've got a weird issue on my H7, currently on MCR r4.1 My Accessibility settings keep resetting to "off" - this is the section where installed apps can access notifications and process them. I've got a Pebble, I also use Lastpass and Nova Launcher and they all (along with Talkback and Voice Access which I think are Google services) reset to Off. This, for example, means that Lastpass won't pop up and offer to fill in forms. I turn it on, and even before the next reboot it's turned off again. I've not managed to work out what the trigger is for this, but it happens without me rebooting.
  4. Can I dirty-flash r6 over r4.1 or should I full wipe?
  5. r4.1 seems to be instantly better at notifications than stock B330. Flashed it with wipe, not changed anything with regard to protected apps or notification access, literally just installed my apps. Straight away I'm getting notifications as expected. Looking good!
  6. I found that my issues with some apps were fixed by going to the recent apps screen and then dragging the app in question down to lock it (padlock appears) Once I did that, my apps started sending notifications - but obviously that then leaves apps locked in memory which I'm sure would hurt battery.
  7. B320, although I'm going to wipe and flash MCR r3 tomorrow, just been too busy to do it. It's been like that since I got the phone on one of the Lollipop builds though.
  8. 'Lo Getting on really well with my Honor 7, however there's a problem I can't get my head around. A few apps don't seem to pop notifications up any more. The two that are noticeable are Google Opinion Rewards and Munzstat (which is a viewer for a treasure hunt/geocaching thing I do). Google Opinion Rewards is just a case of since the day I got my phone, I've not had a single survey. I used to get 6-8 a week, almost always two on a weekend morning, but not had any for over a month which coincides with having the H7 for 4 weeks. My work phone, with a different Google account, is still getting them fine. I thought no more of it, but then Munzstat has a setting where it will show me when new items appear close by to me. Both myself and my wife use it, she has a Xperia Z5 so fairly close to stock Android - set the apps up the same way, hers pops up notifications and mine doesn't. I know there's "protected" apps, and a lot more granularity in what notifications you see, but I can't see these are disabled in any way. Facebook, G+, Google Photos etc all work fine. Now I think about it though, Twitter never pops up - yet sometimes I have a notification when I go into the app. Can anyone shed light onto EMUI notifications for me? Cheers
  9. Is the kitchen now creating B330 builds or should I use the standard r3?
  10. Honor 7 Kitchen? *drool* This is what I've been waiting for!
  11. I've just bought a H7 from Cex in the UK, and am very happy with it. When I got it, it was on B110 firmware. I tried to go straight to B320 Marshmallow but it failed at 2% and rebooted, so I actually bothered to read instructions (for once) and realised I needed to go to B121 first. So installed the full B121 (rather than anything incremental, but it didn't wipe anything), which then let me start to install the B320 UPDATE.APP by unpacking the firmware, putting the APP file in /dload and using the updater app. However, once it rebooted it got to 60-odd percent (I wasn't watching it, but I remember seeing it at 56% and installing fine) and gave an error, with just the option of rebooting. I chose this option, in the back of my mind I'm thinking "Ah well, I can take it back to Cex and spin some story about how it never worked properly" and it came up with "Optimising" on the EMIUI screen, just like the update. That went to 43% and hung for ages, and then it just popped up to the home screen and I'm on Android 6.0, B320 firmware - eh? Nothing has been wiped, it still has my apps and data. Is there any way of telling whether I need to do this update again? On one hand, I'm concerned that it failed - on the other, it appears to be working absolutely fine. No errors, no FCs, no crashing.
  12. The external sd card is in /mnt/extsdcard I use ESFileExplorer, it's always in my recents so never really have to think about browsing to it.
  13. ...OP was asking for an Android solution :angry:
  14. BT doesn't work for phonecall audio (HSF profile?) but does work for streaming audio (AVRCP profile) - I can stream music from Spotify to my car headunit over bluetooth, and skip tracks with the controls on the headunit. I believe this is common to all Eclair builds, nobody has got it working yet. But I tend to pair up my work phone for voice calls, and my Hero for media, so for my setup it's not a problem.
  15. The Spotify app is free, it's the service that needs payment.... surely if you pay for the service through 3Planet or whatever it is (sorry, on T-Mo so no idea what it is or how it works) then the app can be downloaded from the market and will work the same, you put your username and password in and it verifies you have a premium account.
  16. I've had a massive battery drain on this rom twice.... as in I put my phone down when it's on at least 50-60%, come back to it a few hours later (it sits in the car whilst I'm at work) and it's dead enough not to turn on without the car charger. Twice, but I've been running it since release day and I play around with enough other stuff to not be convinced it's a ROM fault. I had the same deal with Kagu and CK though, big spikes of power drain at random. Some days it'd only drain 20% in 24 hours, some days would be 70% in the same time with the same usage. Maybe HTC are having the same trouble and this is the big Eclair delay :D
  17. pillock

    tmobile G2 help

    It sounds like your not hex editing it quite right... the area you're meant to be editing shouldn't affect the file allocation table, so it shouldn't think it's unformatted.
  18. I have often thought that the delays were to allow HTC and Google to push out Hero 2.1 with Worldwide Navigation (or at least more than just USA...). After all, the Hero was one of the highest selling phones so when this gets 2.1 it's going to massively increase the amount of handsets running Eclair. Navigation is well known to be part of Eclair, so maybe HTC are delaying to avoid any pressure on support, or disappointment if it didn't have Nav?
  19. It's sad you're leaving the Hero scene, but reasons are reasons! I wish you all the best for the future, and many thanks for the immense amount of work that you've put in over the past few months.
  20. Hmmm, all I really see that's new is the "pinch zoom out" functionality from the homescreen to see all 7 homes screens in miniature. And this has already been seen on some of the leaked ROMs. Am I missing anything else that's new?
  21. Apologies, I missed the word "Asian" in your text.... yes, the Asian Hero needs to be downgraded, which needs a wipe. No way around it i'm afraid, and you don't get the chance to make a nandroid backup before wiping (as you need an earlier ROM, which wipes your device, before you can use the hole to install the recovery image). Remember all your contacts/calendar/email etc are saved by Google so it's only really apps....
  22. I'm hoping someone else will back me up on this to be 100%, but I'm almost positive the following is correct. You need to install a recovery image - the reason you may need to downgrade is that on some later ROMs the 'hole' that the recovery image flasher uses (flashrec) has been closed. If you're on an early ROM, the hole is open and you can flash the recovery image without wiping your data/system partitions. And then.... if you flash the recovery image (recommended: AmonRA1.5.2) you've an option to make a "nandroid backup" which is an image of your phone - apps, contacts, settings - the works. Thus, if you screw up or don't like MoDaCo (unlikely on both counts!) you can "nandroid restore" this backup and your phone will be 100% as it was - cupcake stock ROM, all your apps and settings back in place. Note your phone is not yet rooted - however the new recovery image allows you to flash a ROM that is rooted. Now, sometimes you can flash MoDaCo without wiping all your data, so all your apps and settings will be preserved. It depends on what ROM you're coming from as to whether this will work or not - if your ROM is too old, you need to wipe first before installing MoDaCo so you'll need to investigate backups for anything you want to keep that's not in the Google cloud. Really, the first step is to go into Settings -> About Phone and tell us what version you're currently running. This will enable us to let you know your options - whether you need to downgrade or not, and whether you need to wipe or not. To quickly answer your other questions - you don't need to go through the ROMs in version order, you can just grab the latest and install that. The "Premium" ones are the very latest released and only available to subscribers - you're paying for ad-free subscription to the website, not the ROM although the ROM is a benefit! It's £9.99 for ad-free.
  23. I too downloaded and installed from the market without any install problems, or need to adb anything. I'm using CMH1.0, and I've not touched the default installed Maps since I flashed.
  24. I just tried my Sony DR-BT21G phones - music worked better than any other time (no skipping, pauses or anything) and the controls on the 'phones worked MixZing player fine. However, whilst the Hero said "Paired, Connected to phone and media audio" the phone audio just didn't come through. Same experience as you - it vibrated when my answerphone picked up, but no sound either way. This isn't a bug report BTW folks, the phone audio via BT is well known not to work. Just verifying really!
  25. Battery life.... mine just took a big tumble from 50% to 15% in about an hour. "Battery Usage" shows Locale to be totally maxed out, so there's my culprit. That flippin' application is all I seem to complain about on here ;) Weirdly I'd not even touched it today, had a massive lie-in and then had to go out for two hours. Noticed it was on half when I came home, and suddenly there was hardly any left.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.