Jump to content

ray1234

Members
  • Content Count

    236
  • Joined

  • Last visited

Everything posted by ray1234

  1. Which market? the Himarket that comes with the rom or the real Android market? I installed Android market but was not able to install anything, it just hangs at 'starting download'... market can however allow me to find and install all the apps you mentioned, opera mini, whatsapp, etc.... It just won't actually install !
  2. Not yet tried that, I think I'll give that a go. BTW, I've resolved my google login problem - just don't use the Baidu keyboard, somehow I won't be able to login with that keyboard, but the original Android keyboard works. Now I'm on Google Market, I can see all the apps but can't download any. It just says it is downloading but nothing happens....
  3. No I haven't tried that version, I'm referring to the original ghost version.
  4. I think this is the best Android version as of today, as long as you can put up with the Chinese items, which will not go away even if you change the language. Personally, I would say that this is the only rom that is working.... the previous versions are all too laggy to be useful in the real world, this one is smooth enough to really use it everyday. It is not fast by any means, but at least I haven't come across a situation where even calling up the phone sometimes take 5 seconds when it lags. It works like a real Android phone with a slow CPU. The only downside with Chinese custom roms is there is no Market. Is there a way to put Market back? I tried put Vending.apk to work but it can't autenticate my google accoount, always saying it can't establish a reliable data connection to the server. I tried changing the Googleservicesframework.apk and it is even worse, the Market won't even come up if I changed the version, any ideas?
  5. The 64m for radio refers to the phone reception radio, not FM radio. You need the phone to function, right?
  6. Nope, I've already been booting a hundred times, I used it for over a few weeks already, it won't appear, I think the partition number is really wrong [EDIT] Never mind, I got it now. For some reason, the partition becomes mmcblk1p1, I just guessed starting from 0 and got it working at p1.
  7. I have a problem - not able to access my internal memory. My installation is on sdcard, and I can see my sdcard's fat32 partition under mnt/sdcard. However, nothing appears under \storage. I looked into the init.rc, \storage is mapped to mmcblk1p5. I don't know if it has anything to do with I previously installing on internal and wiped the partition via minitool. I think the partition is not p5 now, that's why I see nothing under \storage. How can I tell what partition number my internal storage in under now? I don't see the info under minitool.
  8. I think this has to do with our extremely small available memory of 128m. Even though you set it to lock, if it really runs out of memory, android system will kill the app. I think the option is just to keep the process in the lowest priority when it comes to killing it, so it'll stay in memory longer than without the option, but if the inevitable comes, it'll still be killed.... someone correct me pls if I'm wrong
  9. Happens to me sometimes as well, unfortunately there's nothing you can do except to pull out the battery and reboot. I reckon this is to do with compatability of sd cards. For me, installation to internal storage is most stable, I've never once hang on boot with installation to internal. Now I'm on sd card, one out of 3 to 4 reboots I'll get hang on the o2droid logo, 2nd time reboot will be ok though.
  10. Thanks! I didn't realise before we'll need an ARM version of flash player, no wonder all versions from market doesn't work. The ARM version does work for CM6, although as expected it is very slow.
  11. sorry if it has been answered before, is there any way to make flash player working? nothing from v10.2 to v11.1 works, it always gives message 'application not installed'.
  12. searching this forum will help....use the right column function 'search' to search within this topic, just type 'clock'.... I know, because I asked this question in this topic before.... now to put it simple, the solution : 1) set your winmo timezone to dublin (GMT+0) and set the correct time in your own time zone 2) after that, the time will not move even if you reboot
  13. 1) it is your attitude that is the problem - you've asked the same question a number of times which is totally unnecessary 2) don't write in chinese, and don't write in english either if you can't spell properly 3) I'm a chinese myself, don't reflect badly on our race
  14. I did the update manually using Terminal Emulator within Android, just grant SU rights and use cp command to copy. It'll work that way.
  15. On Chinese Input, I can add to it that HKIME also works with CM1, in case some of you like me input in cantonese pingyin. Now if only I can get flash player to work on CM1, I'll have nothing more to demand from this CM1 version..... I know flash will be slow, but at least I wanna give it a try Ah, one more... the screen alignment is a bit off, mostly on the extreme left and right positions, sometimes pressing on characters like 'P' and 'A' can be a pain due to the off alignment. Any way to adjust?
  16. I also experienced the same problem with chinese keyboard, the one I used cannot be displayed. My solution is to try out a few of other chinese keyboards, I finally found one that can be used.... you just gotta try with different programs
  17. Someone mentioned that flash player can be installed on this version, but I tried numerous versions from v10.2 to v11, and all ended up 'application not installed'. Can someone confirm if flash works on CyanogenMod?
  18. I've got my bluetooth working now! the bluetooth is working in cyanogenmod, just a bit wierd.... To all others who have my bluetooth device scan problem - i.e. you perform a device scan and can't find devices, my solution is : 1) set your i8000 to discoverable, and then use another phone to pair with your i8000, your i8000 will pair (it just won't discover other devices, it can be found and connect if connection is initiated by other devices) 2) without deleting the connected device, start your other devices and do a scan on your i8000, your other devices are found now! It seems that without any device paired, the scanning won't work. Once you've got your first device paired, then the scanning starts to work. I'm now using my bluetooth A2DP headphones happily.
  19. You mentioned replacing the o2beta folder... where is it? original one should be in the "My Storage" folder, while it will install to SDCard. Now you want to install in SDCard, right? the O2beta should be in SDCard, it should not be replacing the original o2beta folder, which is in "My Storage".
  20. ok, if everything failed using the 'official' installer, try the less 'official' one... look at post #3926 at pg197 The installer made by this guy in China is a lot more friendly to file systems, and it's easy to use. Just put the O2auto directory to the location you want Android to be installed and put the install files in the root, run Haret in O2auto and it is done! it will reboot automatically when finish installation and you just run Haret from the root of the location to switch to Android.
  21. No need, your phone is a card reader! under WM, set it to read the SD card instead of My Storage, and run Partition Wizard... you can use Partition Wizard to format the card, or even My Storage if you want to
  22. 1) download the program partition wizard (run under windows) 2) insert your sdcard into card reader 3) using partition wizard delete all partitions and create a new fat32 primary partition After doing the above, it should work. I too tried before and stopped because there was an error in sdcard installation, partition wizard fixed that... formating using the phone will not help.
  23. Yes, I take back my earlier complaint as well. The phone does charge to 100%, and it will stop charging immediately when it reaches 100% - you can actually see that the charging icon on the battery disappears after that. I previously observed in intervals of 5 mins and can't see it go up to 100%, because once it does it stopped charging and goes to 98-99%, I never noted before that the charging icon disappears after that, now I know....
  24. I forgot to mention that if I charge it in WM to 100% and then boot to Android, Android will show 98-99%. However, charging in Android alone, I can never get to 98%, it will stop in 96% at most - so it's not just the metering....
  25. Wifi works ok for me, it sees and connects to my router. Is yours a router or an ad hoc wifi?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.