Jump to content

ferryrich

Members
  • Content Count

    65
  • Joined

  • Last visited

Everything posted by ferryrich

  1. I had reboots, but only when my network coverage dropped. It happened to me 5 times in a row driving up/down the M40 around Oxford. At the time I had my Preferred network mode set to WCDMA only. I changed it to GSM / WCDMA auto and I've never seen it again. Hope it helps, but can't promise anything.
  2. I've just had a couple of 450Mb builds on Delia too. Modified settings to default: JBed Java - selected AdFree - selected TrackPad Wake Only - selected Advanced 802.11 N - selected A2SD+ - selected Disable 802.11N WiFi suppor - Deselected OpenVPN support - selected
  3. When I ended up with zero free space on the SD card, I just copied everything off it to PC, formatted the SD, then copied everything back. No need to wipe and everythings been great.
  4. I'm sure there are posts here or at XDA all about it. Basically you just put your ROM on the SD card, run ROM manager then choose your ROM to install. Job done.
  5. I have had no such issues on r5 with App2SD+ having moved from a pre-r3.1 ROM, but I did have to format my sd card (not mess with the partitions at all) as the phone thought I had no space available on their. I copied everything off it and then back on after and alls hunky dory.
  6. I went from a version older than r3.1 to r5 and didn't do a wipe, though I did need to backup my SD card, then format it (not change any partitions), then restore everything. The ROM was fully functional, apart from reporting 0 space on the SD card, so I couldn't install from Market, save files to SD or write to it in anyway, anything already present could though be opened.
  7. Both mostly off, obviously - I defy any phone to lose 1% per hour when connected, specially phones that sync much stuff. I've had 30 minutes of calls and 20 minutes of Wifi browsing along with the checking time and general fiddling with it.
  8. I flashed the one with modaco additions and Apps2sd+ and it didn't have a radio.
  9. I'm on 32.42.00.32U_5.09.00.08 and have only lost 14% battery in the last 15 hours. Seems pretty good to me.
  10. I've just jumped to the new prebake with Apps2SD+ from the original ROM that was included with the first Root method. Only problem so far has been having to reselect an APN in order to get mobile network working. I didn't wipe or anything. Great job. I'll have to sign up for a paid account after payday as way of thanks, Paul!
  11. Those 2 there would cause battery drain. Granted you need mobile network for your work email, but most of the time Auto Brightness is FAR too bright. Have it on Auto while you're out and about, but set it on a lower manual setting when you're indoors. Most of the day mine is between 9% and 15% and the battery lasts for 40hours without any particular care.
  12. Brodit will be releasing passive and powered versions of their holder in the next week or so. I've used them for years and they're excellent. You get 1 proclip specifically for your car that fits into the dash without screws or stickers or anything, then just mount your phone holder into that. I'm awaiting the release of the Desire one, which will be my 4th.
  13. Works for me on Touch HD, with one caveat. I get a black screen problem whenever I save changes to settings, requiring a battery pop. Once restarted everything is hunky dory.
  14. The GM 730 actually has a WQVGA screen according to that microsite
  15. Both will be available on T-Mobile, as the MDA Compact V and MDA Vario V, launching by June. Press release
  16. I only get this when the account is locked - because I've accessed it on PC, either very recently or at the same time. Different servers will have different lock timings, so some may leave it locked for about 5-10 minutes before actually freeing it up for other access.
  17. I had this to start with - just power-cycle your device and try it again. If it doesn't work, repeat. I'm using Co-Pilot and had to power-cycle after installation to get it to find the internal GPS. As soon as I tried after the restart, it found it immediately and all is well.
  18. Just a small niggle this. I've got several SMSs in my Inbox that for some reason don't show the Contact name for that number. If I open the message, it displays the from name correctly. I think some of these messages were received before I saved the number against a Contact, but others have been in my contacts from the start. Has anyone seen this and more importantly found a resolution? Thanks is advance etc etc
  19. They've advised me to uninstall too and I'm now chasing them up for recompense after sending 30 international SMS to more than 1 number. VERY disappointed with this and would echo the call to remove it from the main page. I'd seen it there for ages and always thought I'd better steer clear of it and wish I had. It may have been good when it started out, but reports on this thread would show that its now not even worth considering. until things improve.
  20. I'll bear that in mind! It turns out my problem was actually a bug introduced yesterday and has been fixed in the last half hour or so. So thanks to Navizon support, who acted quickly :)
  21. Thats what I tried - it just doesn't save my details :) 4 rewards awaiting now too!
  22. Might be a stupid question this, but how do you get the rewards from them? I've built up a few already but when I try to save or redeem using my paypal account it just says you need to add a PayPal account yada yada...
  23. I too have installed this on my Kaiser and am still in Inactive, have also sent an email and got no response. I haven't yet had a bill through to check for international SMS though.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.