Jump to content

oopepe

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About oopepe

  • Rank
    Newbie

Profile Information

  • Your Current Device(s)
    HTC Hero
  1. Hi, i have the same problem with my hero. I send it to HTC to repair it, but they couldnt reproduce the problem. After i got the phone back the problem was gone for about 2 weeks. Now its back. So im thinking that haelstone may be right. I will try to not statically charge the phone for a while and see if it helps.
  2. I got it, too. Tried to install it.. my phone booted into recovery mode and tried to install the update but it failed...
  3. Hello, i need to send my phone back to HTC due to some touchscreen problems. I flashed the modified SPL and MCR3.2 and wanted to do a RUU with RUU_Hero_HTC_WWE_2.73.405.5_WWE_release_signed_NoDriver.exe (Its the only one i can download from the HTC website for my phone). But whenever it goes to the bootmenu the update fails. I see a screen with this text: Pressing any buttons doesnt work. The phone kind of freezes in this state. If i remove the usb cable then RUU USB turns into RUU and vice versa. What should i do here? Whats the problem? Thank you for any help! Regards, oopepe EDIT: I also looked for the original hboot.img file, but couldnt find it anywhere. Where can i get it/how do i flash it? EDIT2: Ok, i managed to install it. I just needed to remove the driver for the phone from windows device manager.
  4. i reflashed MCR 3.2, but it didnt help. I guess ill need to do a wipe and the flash the MCR3.2 again.
  5. Hello, i dont seem to get 3g network connections anymore. I had MCR 3.2 with the original 63.18.55.06EU_6.35.06.18 radio installed. I had some problems with wifi and thought updating the radio rom would maybe help. So i flashed the 63.18.55.06JU_6.35.09.26 radio. After the update however i dont get 3g network connections anymore. Also the 'only use 2g network connections' settings from the wireless settings menu is gone. I thought my phone may have trouble with the new radio rom and installed the old 63.18.55.06EU_6.35.06.18 one. But now i dont seem to have 3g with it either. What can i do here? Would wipe help? I wiped the dalvik cache, but it didnt help. Regards, oopepe
  6. I have the same issue on mcr 3.1. The WiFi widget says its on but doesn't react to presses. Also WiFi buddy says WiFi is disabled. Is this maybe because I don't have the latest radio Rom installed? I have the original eu radio installed..
  7. Hello, i have a small cosmetic feature request. Could you add a grab-able slider to the application lists? Or a search filter? Im thinking of something like the applications list of my Hero.. Regards, oopepe
  8. I have the same issue on MCR 3.1. I had Handcent SMS and Voice Search installed. So i figured as a workaround one needs to either uninstall those apps or disable their android.intent.action.SEARCH_LONG_PRESS listeners. I uninstalled Voice Search and disabled the listener of Handcent SMS with this command: pm disable com.handcent.nextsms/com.handcent.sms.ui.HcQuickComposeActivity This way there was no listener that could interrupt the application lists search dialog. I think you could disable the Voice Search listener just as easy as the one fom Handcent SMS. You would just need to find out the name of the component that registered for the android.intent.action.SEARCH_LONG_PRESS event and disable it with pm diable. PS: i got this tip from the 'Autostarts' developer.. Regards, oopepe
  9. Hi, oh thats good to know :-) Im looking forward to this! Btw, thanks for the fast reply.. Regards, pepe
  10. Hello, im sorry if this was mentioned before but i think uninstalling system apps doesnt work. Is that right? Everytime i uninstall a system app TitaniumBackup says it was successful. But the apk is still there and so the app is still there. Am i doing something wrong? Regards, pepe
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.