Jump to content

lgkahn

Members
  • Content Count

    38
  • Joined

  • Last visited

Everything posted by lgkahn

  1. new google wallet today on market.. Supports any cc.. anxiously awaiting new patched version.. thanks
  2. for those of you that got this to work .. what carrier and phone.. i tried on AT&T i747 (gs iii) and even after running the command still hangs at activating account.. thanks
  3. same problem here at&t sgs 3 .. stuck on activating account. also tried editing the build.prop and changing the two references to GT-I9300 still stuck (suck) on activation
  4. warning do not use this on ke1 or ke2 firmeware will put phone in bootloop. unless paul updates the version.
  5. it is some bug in the device i havent tried it yet in newest e1 firmware but in older firmwares pptp vpns are not working over at&t here from same location that my sgs i works fine. same issue hung up..
  6. i'm running 2.2.1 jpy now on my galaxy s and qudrant score is bassicaly the same as the nexus 1 with 2.2 about 1275 average.. this is with no lag fix applied.
  7. i cannot get the domain name to resolve.. anyone else having problems.. can someone post the current ip for me thanks
  8. jm7 sesbde14:sesbde14:none anyon e know how to check which f/w is currently installed? anyone tried jm7 update
  9. lgkahn

    JM6 leaked

    how can you say the radio is more stable.. did you even bother to check the radio is THE EXACT same version that was in jm5.. people check what you are saying and making up arbitrary subjective crap b4 posting and misleading people.
  10. get a faster card it should finish in a minute or two if not you have a pretty slow card.
  11. try screen off. i use i t it works great.
  12. apparently the gps does not download the future satellite data as someone summized.. the i8910 had an app that would download the data for the next week.. on top of that the gps driver is too stupid to figure out that you moved locations and give up on getting a hot fix.. I just flew from philly to nh and tried with the unit outside for over an hour and it could not get a fix.. I went into the gps menu and changed the startup mode from hot to cold and it had a fix within seconds.. i have tested leaving it on cold startup and it still gets a fix within seconds.. until they fix the driver so that it after a minute or so without getting a fix switches from hot to cold mode i recommend you change this setting. the othersetting someone recommended skyhook was no good for me . when i tried it driving around philly it would pick up wifi and jump off the road i was on.
  13. Same problem in web browser... goto eBay and try resizing even more annoying!!!
  14. no problems like that here running jg 1 for days .. on for over 3 days.. no issues.. only time i say the freeze like that was when i use setcpu and tried to set cpu mode to on-demand instead of conservative.. you havent dont that have you?
  15. ]my gps works very well and i get lock inside the house.. comporable to my i8910.. not all cell phones get gps lock inside. my nokias dont very often.
  16. well than how come a factory reset did not get rid of the symlink. stalling hack in my case.. it was still there maybe paul can jump in?
  17. no it wont.. what he did ... creating sym link is not something that will be recovered by resetting to factory settings.. sym link will stll be there.
  18. next time do the commands one at a time.. much safer.. and if you didnt have cp.. most likely when you rooted. busybox was not installed correclty.. double check that first.
  19. no if you did the link most likely without copying it is fubared
  20. plug it in to usb while off. get odin up on your pc and boot up with vol. down, pad pressed and power.. get the screen and reflash. should work that is what i did .. keep trying
  21. has anyone analyzed the antenna/phones is it possible for instance to use the i897 firmware on the website to get maybe 850 mhz 3g or is the antennae/radio different.. thanks
  22. my speaker is very loud so loud the ringtone ad music and audio books gets too loud.. my guess is you have a defective phone..
  23. ya that is what i summized also but tried to put the mms.apk and mms.odex from jf3 version on phone and it went in reboot loop. i was finally able to reflash ad this time used csc from jff and now everyting works.. guess you cannot put app with odex from different version on the phone..without de-odexing.. not sure why?
  24. have you tried doing a factory reset after flashing.. under settings/privacy i believe..... i believe neither flash is totaly clean and i have always needed resets after flashing to get everything working.
  25. mine wouldnt boot either.. thought i bricked it.. had a hell of a time getting it to come up with boot loader.. i tried to replace the mms.apk and mms.odex from the earlier jf3 build.. to get around the messaging not sending bug with jg1... it was more than just alternate keyboards the internal keyboard at least in my case would get send failed if i didnt include a header so i concluded that the bug was in the mms/sms app since hanset and other apps worked fine. the phone didnt like that at all :) boot loop...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.