Jump to content

spulon

Members
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

0 Neutral

About spulon

  • Rank
    Newbie
  • Birthday 06/09/1975

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    France, Pen ar Bed
  • Your Current Device(s)
    Liquid Metal/Gingerounay 2.0
  1. Hi, I'm moving from one provider to another who had activated EAP-SIM authentication. I know there is a patch available for 2.3.x but not out of the box... Is there any chance to have it activated into your Kernels ( davidevilavil or technolover ) Thx, Cheers, Spulon
  2. I noticed the same ! It seems that tabootool has a lilttle bug I sorted out by editing by hand the build.prop file to enable back acer notification Cheers, Stéph.
  3. Hi , To avoid white pictures, you have to enable anti shake + change the White Balance: remove the AWB (Automatic White Balance) and set to the weather condition and you will not have white picture anymore. Cheers, Stéph.
  4. Just to help to avoid white picture just remove the AWB (automatic white balance) and set it to the best wheater condition and you won't have white picture anymore ;) ( just a photographer's tip :D ) It works for me ! Cheers, Stéph.
  5. I use it since vache released it on his tweeter ( about 1 month now ) and I had only 1 time the sdcard issue ( I have a 16Go class 6 ) Cheers, Stéph.
  6. I was using this configuration with no problem (except the low level mic. during call which was little bit annoying me) before switching to latest Vache's Kernel (for testing). Cheers, Stéph.
  7. Hi all, I'm also interested in knowing how to port reco. I've got 3 acer's devices: Liquid, Metal and E130. And I'm little bit frustrated by my E130 compared to 2 others which have been fully customized! So if there is some tutos, it would be useful for making my E130 little bit more customized :D Cheers, Stéph.
  8. This Morning fully charged with your 1017 boot.img and it's still eating 5%-10% battery @ each reboot !!! :D Ok, well, ... I changed for your latest boot.img (@806) and..... drum roll... Yess I don't eat anymore battery at boot time ! :D I guess there is some side effects to have a boot sequence @1017Mhz ? (dunno why but this is my feeling) :( Now my metal is close to the perfect device (with your, vache's and my own Changes/customs), missing gingerbread maybe :P Great Great Job ! Cheers, Stéph.
  9. Yep, let see tomorrow when fully charged! Anyway, good job mate. Cheers, Steph
  10. Hi, I just installed your new version of your kernel. I was previously using happily the first version of your kernel with no problem... With the new one I've notice a curious behavior: Each time I reboot the metal eats 10% of the battery ! :( the process: Before rebooting in amonra -> battery 45% In amonra nandroid + flashing then reboot -> battery 35% :D (Well,... Ok,... I did a backup + flashing; let say I lost 10 % B) ) check setcpu -> battery 30% :D to confirm new reboot -> battery 25% ;) Did Anyone notice this also or am I alone :P ? Cheers, Stéph.
  11. Yes but In my case files were not corrupted and just moved&renamed; so it was faster (for me I concede) to script it :( I'm already using sandisk recovery tool (but not a free tool) for my photography hobby. :D Cheers, Stéph.
  12. Yes add the same issue some days ago, onto PC, you can find your files renamed in FILE<something><number> into LOST.DIR or somewhere else I didn't remember ! You just need to rename then accordingly the file type of each files ( I did it automatically under linux with a tricky bash command) Cheers, Stéph.
  13. I did my proper custom: by flashing latest bin, then recovery, then rooting and removing by hand all apps I don't need, and installing those I need. And finally flashing OC kernel. My wifi is now back and running. But I have now a battery drain to investigate :( I'll monitor battery tomorrow to confirm. Cheers, Steph
  14. I did my proper custom: by flashing latest bin, then recovery, then rooting and removing by hand all apps I don't need, and installing those I need. And finally flashing OC kernel. My wifi is now back and running. But I have now a battery drain to investigate :( I'll monitor battery tomorrow to confirm. Cheers, Steph
  15. Ok, finally wifi is still not working... I can now activate the wifi, scan for network but i can't connect to any of then. I tried with wifi wpa of my freebox, and also with open wifi of a MC Donald's. And the result is as above. Any idea? Anyway all other stuff is working great! I have another issue since your patch applied: missing call notification led is still blinking... Cheers Steph.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.