Jump to content

TheShak

Members
  • Content Count

    478
  • Joined

  • Last visited

Everything posted by TheShak

  1. Works great for me... have you got the correct APN settings?
  2. Can't wait for the new release... it seems you guys have got the Radio to work!
  3. LN 1.9.2 = 1.95 MB (2,045,952 bytes) ThePasto MIUI 2.1.6 = 1.88 MB (1,976,320 bytes) Phoenix :D
  4. Yep this has been fixed as you say... latest build 2.1.6 plus english pack uploaded.... see first post. Thanks
  5. Hi, I don't beleive the LN1.9.x and MIUI (phoenix) version have the same kernel. Also did you mean 1.2.2 that's a very old build... however just checked the latest MIUI phoenix build and it does not have this bug. Hope that helps cheers
  6. Dunno mate... i just use SetCpu to set this at 998Mhz OC with auto settings and it works a treat...
  7. Great job so far, and quite smooth... did'nt have any problems with multitouch! Could not get into CM settings...plus there seems to be two of them ??? Can't wait when radio works :D... thx
  8. I think this a problem with some themes and not the ROM ... if you let it run for example Black ice for a minute or so it does eventually boot up... What I do is to use a different boot animation with black ice etc. Yes, i get this as well. Also the proximity sensor seems erratic after a few screen on/off's on a call then black screen... you then have to use the power button to switch off call...??
  9. Got a new update from Truecolor with and updated Kernel .... see first post .... enjoy!B)
  10. Interesting... I've been also running this for a while with no problems, Gmail or othewise... Have you tried to backup and, wipe all, and relflash?
  11. Works fine on phoenix build 1.12.2 ... no probs with LED's etc...
  12. Yep, I guess brother... Also Phoenix/Truecolor is also working on the MIUI 4.0 port ... he's stopped doing the 2.3.7 port his last build was 1.12.2 ...
  13. Just for information - i've got CM9 running on the phone ZTE blade with Andriod 4.0.3 the kernel is 2.6.35 - it's a bit laggy but useable... point being that even with a 2.x kernel it's o.k. a bit like the first roms we got for the liquid...
  14. for me using vegacomb HC3.2_build9n and then flashing HoneyIce+Beta+2.2b (latest) works a treat. No serious issues to report... Thnaks
  15. New version 1.12.2 on first post... Cheers
  16. thanks guys, it's tough choice... i was around town today trying to look at these phones at first hand... but, no one had them in stock... just marketing blurb!
  17. thinking of changing as well Galaxy Nexus vs. Moto Razr??? any thoughts?
  18. New version 1.11.25 on first post, this will auto reboot after flashing at least once. Can flash lang pack straight after rom without rebooting. Enjoy.
  19. Been running this for a few days now and battery life is way better than before... i get around 48% left after a normal days use... this after deleting the cache/swap files as mentioned in first post. So perfect rom from Truecolor... now! thanks p.s. i've noted that low clock speed is set to 128Mhz...
  20. try 998Mhz - not many liquids can run above 1Ghz
  21. New version uploaded 1.11.18... Cheers Note: First boot takes a bit longer than usual... also lang pack can be flashed straight after flashing ROM ...
  22. Thanks man for all your help & input to the community... your Liquid_Settings app was/is legend! Cheers
  23. I use save to SD card... works well with MIUI, CM7, LN etc... no need for any apps etc.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.