Jump to content

Master_T

Members
  • Content Count

    595
  • Joined

  • Last visited

Everything posted by Master_T

  1. Yes, you can overclock the rom. The best settings are already preloaded. You should be able to push it up to 1ghz. More than that will probably make the device unstable, try at your own risk. All the other settings I recommend keeping them default. Partitions are ok.
  2. Don't know what to tell you :( As I said, I don't have the liquid anymore, so can't test further. Maybe try to do a clean flash and see if it happens with no additional apps installed. If it doesn't, there might be a problem with one of your apps.
  3. First of all, are you overclocking? If so try without overclocking. If not: most probable cause is voltage/clock. The rom is undervolted to save battery, the fact that it happens when screen is off (when the frequencies are minimum) makes me think it's an undervolt problem. Try this: use a root-enabled file explorer (ES File Explorer, Root Explorer or similar) to delete the file "/system/etc/init.d/05customvdds" and reboot the phone. See if this fixes the problem.
  4. This is really strange to be honest. It just "turns off"? Doesn't freeze/reboot? Unfortunately, as I write in the first post, I don't have the Liquid anymore, so I cannot do any tests...
  5. Out of curiosity, have you tested WiFi tethering? Does that work? If it does, why not just use that? (you can still keep the usb cable connected to charge the phone if that's your concern)
  6. Usb tethering has never worked on this kernel. But I seem to remember WiFi tethering worked... am I mistaken?
  7. Sorry, but I didn't test on a Ferrari Liquid because I don't have one. Unfortunately it has some slight hardware differences from the "mainline" version, so there could be problems. Nothing I can do about it at this point, I don't even use the Liquid anymore.
  8. Wow, I thought development on the good old liquid had stopped completely, but I'm glad to see I was wrong. I don't use the Liquid anymore, but I wish you the best of luck, if you get it working I will surely wipe the dust off the liquid and try it, for old times' sake Keep up the good work!
  9. It should work, but not tested. Only change over 4b is the email app is included, you can install it manually from the post above if you want and save you some time. As for KK icons, there are a lot of themes/icon packs in the play store, just install one of them, as long as it's compatible with ADW launcher it should work.
  10. Always remember: the first thing to do before reporting a bug is turning the device off and back on :D EDIT: I uploaded "v4c" with integrated email.apk, don't know why it was missing O.o Link is on first page, as usual.
  11. There's a manu in ADW Launcher options to backup settings to SD Card, so you can try without losing anything ;)
  12. Have you tried a "clear data" on both apps? Sorry if I'm a bit vague, but I don't have the liquid anymore so I can't really test this myself.
  13. This is either a bug of Google Search or ADW launcher. Try to go in settings --> apps --> all apps, and search for thos two applications. Click on them and chose "uninstall updates" if the option is available, see if that solves it.
  14. You must go in CyanogenMod settings --> Interface (if I remember correctly). There's a section where you can configure the LED color for various apps/actions. Select "Missed Call" and select the appropriate LED color, remembering that "White" will flash the message led and "red" (or "blue" don't remember exactly, just try) will flash the missed call led.
  15. Nope, this is little more than a proof-of-concept, it boots but it's slow and has some bugs.
  16. This is very weird, never heard of such problem. If you just booted the rom for the first time it's normal (you need reboot). If not, I recommend a factory reset and a clean flash.
  17. ROM has been updated using the latest SuperHornet base by RomzRover and [Ray !! Just something I cobbled up because I was bored, don't know how much of an improvement it will be honestly. I tested it and it boots fine, but I cannot guarantee for anything else, no time to test further. Please note that I'm not using the Liquid anymore so don't expect support or further development on this. It's just for you if you want to test it.
  18. Just wanted to say you guys rock, even tho I'm out of the liquid scene I see development is not dead... congrats, keep it going!
  19. Not been using the liquid for a while, so I don't remember for the first issues, I can tell you that it has always been difficult to position the cursor on this phone, unfortunately the touchscreen isn't very precise.
  20. "apps going crazy" isn't really a good description for debugging :D What do you mean? Anyway, flashing the BIN is the only 100% sure way to reset everything, so I'd try re-flashig the ROM and see what happens.
  21. Try to check your APNs and configure them manually if necessary. Also, do you have a Ferrari Edition liquid (your nikname suggests so)? I don't know if anyone tested this rom on the ferrari.
  22. I posted mirrors on this same page... just scroll up a few posts ;)
  23. Have you tried waiting a bit? It's normal for this rom to not display anything until the boot animation on some devices (boot logo is broken for some reason). Shouldn't take too long tho. At any rate, I suggest you flash an official BIN with the Acer DL Tool, that will "clean up" your device.
  24. This ROM has UV/OV applied by default at startup to save battery at lower frequencies and not freeze at higher ones. If it's causing you problems, use Root Explorer or another file manager with root access and delete "/system/etc/init.d/05customvdds", this will restore default frequencies.
  25. Then either the phone is broken or you have an app that is causing it...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.