Jump to content

woollypigs

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About woollypigs

  • Rank
    Newbie

Contact Methods

  • Website URL
    http://www.woollypigs.com
  1. I have tried a few more ROM's and older radios (4.02 etc) but still get either "error" or "unable to start" when tying to start the wifi. And every install or version I can't find wpa_supplicant.conf file. Anyone got an idea ?
  2. Ok so created the wpa_supplicant.conf first empty and then with this in ok I do not know what I'm doing here so it was a stab in the dark. But nothing helped.
  3. Hi, thanks for your help I tried that last night and ever could get past the su Tried this just now and got "no such file or directory"
  4. Yes I'm now running CM6 RC1 and everything else works fine except wifi. Though it does just say error now. EDIT : I tried all the above and gave up. Since I need the phone tomorrow I installed CM6 as it is easy and fast todo so.
  5. I had a little play around and now got this when playing with adb ... ~/sdk/tools$ sudo ./adb shell chmod 666 /data/misc/wifi/wpa_supplicant.conf Unable to chmod /data/misc/wifi/wpa_supplicant.conf: Permission denied ~/sdk/tools$ sudo ./adb root adbd cannot run as root in production builds back to the drawing board for me
  6. Hi I take it that file is not on the SD card (since I can't find it there) and therefore do not know how to get to that file. I have managed to install the adb server on ubuntu and can see the phone, well it tells me that it is there. But I do not know how to use it.
  7. Thanks for your help, but that was a no go, still get the "unable to start wi-fi" I forgot to say that, while playing around with other builds I did manage to turn on the wifi. Though only one time and couldn't find a network nearby adn as soon as the screen timed out was back the unable to start bit again. The problem I is that I can't remember what versions I was running before this problem started and which one that let me start it again. EDIT : I tried again with full wipe before the install and this time it restarted the phone when I turned on the wifi. This is what happened when I first got this problem before it just gave me the error.
  8. Thanks all. still have this issue. I have tried out the CM5 and 6 and r22.1 and r21 etc and yet to fix this. Is it possible to get a newer or older boot.img ? I'm running the 2.6.33 kernel and 4.06.00.12_7
  9. Took over my partners Nexus One, a few months back and all was ok and even after I set it up for me. Then the wifi just died, as in it will not even start up. So I waited to for the update to 2.2 FRF83 but that didn't help. So I tried out CyanoganMod newest build and r19 from Paul. The nexus runs just fine but the wifi still reports "unable to start wifi".
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.