Jump to content

fluxcapacitor

MoDaCo Silver
  • Content Count

    126
  • Joined

  • Last visited

Community Reputation

19 Good

About fluxcapacitor

  • Rank
    Regular

Recent Profile Visitors

1,515 profile views
  1. Must be a bug in the stock 5.1.1 too as I haven't changed anything that would affect that.
  2. You might want to add that once installed, there is no way to sign out of the Google play store account without removing google play entirely.
  3. Yes, you need to update to 5.1.1 stock using stock recovery first. Apparently they made some changes that only the stock recovery can do as far as I am aware.
  4. Why do you want to avoid google? Kingroot works fine signed in to google, or did for me at least and i have a phone with write-protected system. Either way, I can always skip the google sign in by pressing 'Later' i think it is. Show us the screen you are stuck on. Sorry I don't think it is.
  5. I'm afraid some of us are stuck with the write-protected system. No workaround yet. Only way to tweak system is via TWRP. Do you mean you installed f1ux rom and you can't get past it asking for email address?
  6. For some reason, some, but not all of us with a SU6 have the problem where /system is still readonly despite being rooted. Any changes made, look like they are kept but once you remount readonly or reboot, it reverts to the previous state. There doesn't seem to be any talk of a fix so i thought i'd made a thread to see if we can sort something out! For another phone with a similar problem (HTC) it seems the fix was to edit the kernel source to stop a MMC Write Protect command from starting. I looked in the kernel source but couldn't find a similar reference. Does anyone have any insight into this problem?
  7. Glad to hear it! Currently unemployed so at least my spare time has been useful!
  8. Sorry to hear you're still having trouble. Mine hasn't rebooted all night and seems stable now.
  9. Did you install this rom using twrp from 5.0.2 by any chance? I just reverted to stock recovery and flashed stock 5.1.1, then rooted and installed TWRP + f1ux rom 2.1 . So far so good.
  10. I've had one on V2. Not sure why yet. EDIT: and again. Pulling download link! It booted into safe mode. Vol Down and power off gets you back into 'normal' mode.
  11. I'm still trying to find out. I've asked some experienced dev's to see if they have any idea why it's not working. In theory, with the current settings it should work, except it doesn't. Well, it does for some but not for others!
  12. I was able to replace the build prop in TWRP. Maybe you made the same mistake as me first time round. Everyone says when it says set permissions, choose 644. But in TWRP you should actually type 0644.
  13. The forum seems to keep screwing with the link for some reason. It should work now.
  14. I would assume it should be OK, you'll have to update google services again though. If in doubt, just make TWRP backup beforehand
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.