Jump to content

Antonio H

Members
  • Content Count

    38
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Antonio H

  • Rank
    Newbie

Profile Information

  • Location
    Portugal
  • Your Current Device(s)
    TMN SoftStone ; SE Arc S
  1. Hi, About have Swap on booting, I don't know if I do the things in the way it's suppose but since my first experience with the use of one rom with swap, I never could use this phone without one. I know I have a few knowledge in this, and probably by that this it was so complicated to me. Whit the help of QtADB , I could see in the log an error on boot the device about rm 2 files (/data/fristcloseswap and /data/fristopenswap) by "/system/etc/init.d/21swapon". So I go to see what have this file. Tried to run "busybox swapon /dev/block/mmcblk0p3" that I see on that file, and it works.. So I created a file "swaponmmcblk0p3" in /data/ After reboot, I could see that now I have swap always after boot the phone! :)
  2. Hi, I'm using a old swap file I had and since last version activate that way. What I don't know how to do is, activate automatically on boot ( I guess something have to wait to sdcard be mounted before activate) and use a partition instead of a file. I also see the battery drains much faster since I activate swap.. with the last rom (120715) before use swap my phone last 2 or even 3 days, and now with swap it's for a one day only (thing that don't upset me ... I do not mind having to recharge every day)
  3. I agree with @lfernandes ... You should have the nand with errors... I also had that problem with /sd-ext ... wouldn't format.. What I did to fix that, it was backup SDcard, and complete delete all partitions. Next I used CWM to create the partitions and restored (copied) the backup I had made from SD. I'm using photom_cwm_fastboot_racer
  4. Thanks for the tip, but 7€ it's a little expensive.
  5. Hi, Many thanks for the change to swap scripts for LeWa's. :) I didn't use the 120708 version but the changes between 120701 and 120715 are awesome!! I had some problems with my SDcard in first install. My sd-ext couldn't even format since a few months ago, so I try change something, but screwed all! Hopefully I have backups, so I deleted all partions and create new ones with CWM. Restore the Backup I had, and after clean/format all (as posted in 1st post) I had a successful install and working phone. (And yes, now sd-ext could format but I think it's not in use). But swap still doesn't work :/ # free free total used free shared buffers Mem: 166408 161884 4524 0 88 -/+ buffers: 161796 4612 Swap: 0 0 0 Anyway, boot are so much faster and the phone more usable. Great ROM!! I also had problems with Google+ restore (via Titanium) again... My backup of this app must have some big issue... Well, not a big deal, remove and install again from market. Have few things to configure... If you use swap, I will say it's the LeWa's swap script effect ... eheheh... I had that reaction you have now, when I tried the 1st port of LeWa's ROM by Racerboy. I'm also Portuguese and have the Portuguese Racer version (SoftStone from TMN). With Portuguese and English (UK) language I don't have any problems. One thing I notice it's the screen of call... yours images are like as I had with the 120701 version... With the actual version my call screen are like the images of equiliym's post. Did you really wipe and format all before apply the new version?
  6. upppss... I don't read rights and stuff like that. My mistake. About the problem I faced when try install from Play Store, I think it was an issue.. A fewer hours late appear in Play Store a new TB version and one of the "news" are "Fixed the Play Store visibility problem for good!" and that version update my without any problem. I'm too lazy to will see in KB/FAQ/Forums if it was the problem I faced.. As @GuyOverthere suggest, maybe it was some corruption of the backup. I did restore many times without problem but not this time. But remove and install fixes all problems, and this app don't have so much to configure :) I don't know why don't work for me :/ Don't have any swap script. The only thing I know it was working with the LeWa's ROM, but don't work with any other, even using Apps from Play Store. Probably I do something very stupid and now don't work :?
  7. Hi equiliym, I start use this rom last night (almost day, it was about 4am when installed). The first thing I noted that TItaniumBackup was not present and in the playstore says it's incompatible. So I need to use the apk from my 2nd backup system (onthefly backup) in order to install TB and after that using it to restore my programs. Also noted Google+ wasn't able to synchronize, and don't appear in Accounts & Sync system. Need to complete remove and fresh install. Doesn't know if it's a problem with the program or something with the rom. Another thing I miss it's the capability to use swap. As I already posted in many threads, my favourite rom was LeWa's , which I think it gives the racer the best performance, and I think the native support for swap is the one responsible for this. As someone already posted somewhere here, I know I can pick an app in the market to have swap, but isn't the same thing. After give my opinion and less than 24h experience, I must give congratulations and thanks for your work, equiliym.
  8. hmm... so I don't know... thanks for the answer equiliym. :)
  9. Hi, Thanks for sharing.. I had try and failed with the last version 120511 of LeWa. Reboot several times, no sucess... I think it lock the screen in the startup. Regards,
  10. Hi, I don't know if understand it well, this will be your last LeWa for Racer ? Regards,
  11. I'm just finished apply the new ROM, restore user Apps with Titanium and make my default configurations. The lock screen appears to be fine (unless the Chinese characters) , "Accessibility" now appears in "Phone" section of Settings. VPN also working nice, PPTP server by Windows Server and another by Draytek Router. I don't know if this are all issues in the last version, but it was why I remember from the last couple months. I still can't assign a ringtone to a specific contact.
  12. Once again, thanks. I hope have time this weekend to try this rom :)
  13. @equiliym gona kill me for this, but, my solution was go back to LeWa ... lol Now more serious, no I didn't find a solution for this, sorry.. I live with that for some days. A few time after reboot, with normal use of the phone, like reading emails, checked Google+ , read some news, etc., the desktop acquire the icons and that was enough to me. Since last weekend, when Racerboy publish a new update for the LeWa and I was dying to experiment the new series based on cm7.2, so I make a switch. With the new MIUI, I think equiliym will haven't so much time to develop this, and they also need LiGux publish new updates, so doesn't know when will be a patch for that :blink:
  14. Hi again, One member of our national forum have reported that since last update, they can't associate a personal ring to a contact. I don't have time to that kind of thing, so I didn't notice before if that worked.. So, since I'm using the last version as my regular and daily base use, I try to associate a ring to one contact, and I couldn't .. I go to the contact, edit (touch in the contact), menu, options. I see the "Ringtone" and a dropdonw style icon, but don't work. Are we making something wrong, or it's a bug? Regards,
  15. Hi eqiliym, I will start saying that we can't thank you enough to keep this little "toy" update and with so many options. The same apply to Racerboy and a few others. Honestly, I don't have a big interest in a MIUI ROM. I may have to come to bite my tongue in a few days, but I have serious doubts that with this device we can have a true MIUI experience and still be usable. Probably I don't have the knowledgeable to help with apk's (apktool, etc.), and don't have time to make the resizing of the images. I know how to do it, and I believe even a "monkey" can do... I had posted this new alpha rom and the call for help in our national forum, hoping some "kids" (people in the age of school) could help. Since Sunday I only sleep 3/4h by day, and today is the first day of this week I take a couple of hours to update my android forum post's, etc... Apart of this, I hope I will have some time to my hobbies this weekend, and make a test with this new rom. Once more, thanks for you work :) Best regards,
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.