Jump to content

PuCiNhOOO

Members
  • Content Count

    103
  • Joined

  • Last visited

Community Reputation

15 Good

About PuCiNhOOO

  • Rank
    Regular
  • Birthday 11/11/1987

Profile Information

  • Your Current Device(s)
    Samsung Omnia II
  1. Page 94 -> http://windows.modac...ost__p__1829477 a little unnofficial gide, that is allright. the difference might be the Gb of space. in the tutorial, the user has an 16Gb device. But is the same, just read 8Gb where is 16Gb. Good luck, if you need help, just PM me ... It is prety anoying for us when we come to the topic, and we have lots and lots of new pages with a lot of questions that are already solved in FAQ...
  2. I'm using the new release in offline mode, and it is draining my battery too fast! =0 I already have an N9, but want to keep the live in my Omnia2, and this is very bad, the battery has drained from full to empty in less than 8 hours with no usage.. Have I done something wrong?
  3. Is that normal that I just can't find a lot of apps on Market? And when I open it, sais (in PT_PT) "Não existe conteúdo que corresponda no Android Market" (in EN) "There is no content that matches in Android Market". What is happening?
  4. How can I see if the swap is working? We don't have console to check that in this version, or it's me that am "blind" ? ;)
  5. You may need too wait a bit... that is the first configuration screen ;) If it won't work, just try to skip it ...
  6. Where do you have the instalation? do you have an SDCard inserted? That is not only that way ... you need to know what are the partitions number on GParted or similar ... if it is said that is sdf5 ou 6, you need to use is as mmcblk1p5 or 6 ...check that right
  7. There is something wrong with you ... I've unplugged my phone yesterday at 9pm, 30 sms latter, 20 or more calls about half hour of wi-fi, using 3G network and now I've got 33% battery left ...
  8. I've did a manual instalation, and everything is working like a charm ... camera, games, apps, batery lasts for about 24 or more hours ... I just don't understand wat is the problems with you guys ... It has to do to what you are all doing ... I didn't create the swap partition (oficialy). for now I'm using Swapper for root users and it works like a charm. I believe that it is a bit slow ... but for now is good. No lag, wi-fi super fast, 3G either ... it awesome ... Bt, works perfectly, I think that is just a bit slow on speed transfer ... In the weekend, I will do the swap partition... and will give new feedback :) Thak You Devs, for the great work ...
  9. Follow steps on 2nd post forum.xda-developers.com/showthread.php?t=1040025
  10. The installation of a new rom will not mess withe the partitions ... Just try to format them under WinMo ... If you got something in your MyStorage, and install a new ROM, that data will not be erased ...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.