Jump to content

azidhaka

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About azidhaka

  • Rank
    Newbie

Profile Information

  • Your Current Device(s)
    ZTE Blade
  1. Having a bit of a problem lately. More and more frequently, contact names do not appear when receiving a call, only the number. I am using standard Dialer and Contacts. Any suggestions?
  2. jventura, thank you for keeping this alive. It is the only ICS ROM in active maintenance, and the only 4.x i can trust to multitask on (memory usage is way up on Jelly Bean)
  3. Thank you for looking into this. They are not system fonts (example fonts: Vollkorn, Neuton and Ubuntu, example apps: Aldiko, Fabrik and FBReader) and are instead supplied with the ebook readers. Also, publisher formatting is off on all apps in order to change the font style. I've decided to ask you about that, because i did not had any problems with changing fonts in CM10 and CM10.1. It is really only a minor inconvenience, because i can still read after all. Thank you for your work on this ROM!
  4. jventura, can you please remember if you have removed any fonts (or changed freetype settings) in your ROM? The problem i am having is with chosing fonts in the many ebook readers i've tried. No matter what font i chose, i still see the same font . It looks to me like the app can't load the font and reverts back to the generic Droid.
  5. I have no explanation of this, but when i prepared the logcat session suddenly the two streaming programs began working?! Same as before, data flows, but now there is a playback instead of silence. If they go wrong again, i'll look into them. May i suggest, KonstaT, since all users have different needs, to provide two versions of the ROM, one with the hardware decoding and one without. That way everyone can select whichever works best for them.
  6. Great work, KonstaT! Unfortunately 8.1 broke the online audio streaming for me. I am receiving data, but there is no playback. It was working on 27.12 when you reverted the hardware acceleration for media, and before that, when OMX was completely out of the picture. Maybe Ganster can help with that. Online streaming uses the native android audio decoding service and is not working. Other apps like Winamp use own engine and do work. For now, my best option is the 27.12 release with the kernel which fixed charging.
  7. That did the trick for me. At first there was no reaction on the computer and the phone when i connected the cable... just charging. Unticking USB debugging caused the mass storage to connect immediately. Congrats to KonstaT for this release, XiiaLive and RadioRecord online streaming services were not working in the previous release, now they do.
  8. I can confirm having the same problem with turning on mobile data on my GEN2 European Blade. Switching to 2G/3G and then back to 2G fixes it as described above.
  9. I think this kernel is only usable for people with wireless instability problems, like me. Other than the wireless driver nothing should be different from the original kernel this rom ships with. Download the kernel from here: http://blade.windows98.co.uk/ (zip file) and install it under recovery. No need to wipe anything.
  10. I've been running Eco CM7 with sej's kernel for 10 days now and i must report that everything (including battery life) is great. I can now leave my 3G connected all day and charge only every two days, which is an improvement of at least 12 hours over Swedish Snow RLS7. Battery life was the same with the original kernel, sej's kernel fixes some wifi issues on my Blade. Great work, jventura (and sej).
  11. It turns out it was a city-wide 3G coverage problem which coincided me installing the rom. It was back to normal in a couple of hours. Thank you! Any possibility to produce a kernel with the old wifi driver? I've used sej's kernel ( http://blade.windows98.co.uk/ ) before on stock CM7.2, can i use it with your rom?
  12. Fastest rom on my Blade. Thank you, @jventura Quick question, might be my mistake, not a fault with the rom: When the data connection is active on 3G (GSM/WCDMA auto) and i receive a call, it is being disconnected (the ''H'' disappears). Then, when the call finishes it first reconnects in GPRS mode (the "G") and after a couple of seconds switches to HSPDA. It looks to me the phone switches to 2G when on call, which disconnects the data connection as usual. I haven't noticed this behaviour on other roms (Swedish Snow and CM9/10) - the HSPDA connection persists while i'm on call. Can please someone test that?
  13. There is a growing number of apps which do not work correctly on the RLS7, because certain UI elements do nothing when pressed: - In Moon+ ebook reader, pressing Options when reading does not produce the Settings menu and fonts, themes, font sizes, etc cannot be set. - In imo.im beta the bottom Options bar does not show the menu for adding and searching of contacts. - In Camera FV-5 none of the on-screen elements produce the menus. They all are a 'floting-above-app' type of menus, which do work correctly on CM7.2. I've contacted the Moon+ developer with a logcat of me pressing the Options button, he couldn't find a reason for that behavior. Can someone please test any of the apps and see if they show the same problems i've described? Thank you.
  14. I had the same problem with music and pictures not showing up in android, despite being present on the SD card. It turned out to be an unclean unmount, when unplugging the USB cable, i didn't see the typical "Preparing SD card" message in the notification bar. I've removed the SD card, put it in the card reader of my laptop and checked it for errors. Nothing was found, but back on the phone everything was back as it should be.
  15. nano, htop and powertop use ncurses to display their "GUIs" in the terminal.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.