Jump to content

S3lmis

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About S3lmis

  • Rank
    Newbie
  • Birthday 10/06/1989

Contact Methods

  • Skype
    s3lmis_lukas

Profile Information

  • Location
    Lithuania
  • Your Current Device(s)
    ZTE Link/Racer
  1. S3lmis

    ZTE Link problem

    My back up files - http://www.megaupload.com/?d=XNQZ6CRL Sooo, I've tried many ways to repair my phone, however - nothing worked. But today using fastboot I flashed system.img, boot.img, recovery.img, data.img files. Then i thought - this is it, it should work now, but... NO, it doesnt work. Now my phone stucks (black screen) immediately after i turn it on (red LED light button is on). Before I tried ZTE flasher, but i was not sure am i flashing the right ROM. After that my phone started to stuck on a black screen that i mentioned before... i thought, that flashing normall files it will fix it... What could be wrong now..?
  2. I have system.img file now, but when i try to flash, this is what i get: C:\Documents and Settings\Laima\Desktop\HR>fastboot update system.img EOCD not found, not Zip error: failed to access zipdata in ' system.img file is in the same folder as fastboot.exe EDIT: I understood, that im using wrong command. i should use fastboot flash system system.img
  3. I have CWM installed, but i cant access it, because my phone stucks before getting into recovery.
  4. Where can I get ZTE Racers' ROMs in *.img format? I want to flash a ROM over fastboot, but as I know *.zip ROMs cant be flashed in fastboot.
  5. S3lmis

    ZTE Link problem

    I installed it over clockworkmod (and made a backup of old ROM). Well it seems that computer doesnt recognise what device is connected to USB. It reacts that SOMETHING is pluged (something like drivers needed).
  6. S3lmis

    ZTE Link problem

    This is video to make clear what I mean in my earlier post.
  7. After installing this ROM my ZTE Link (Racer's French version) doesn't boot (I undestand that this ROM is not for this phone, I just wanted to try what happens if I install it). When I turn on my phone it starts blinking when showing the first picture (ZTE Link logo). Also I can't get into recovery mode because phone starts blinking before getting there. Is there any way to backup my stock ROM that I used before?
  8. After installing this ROM my ZTE Link (French version) doesn't boot (I undestand that this ROM is not for this phone, I just wanted to try what happens if I install it). When I turn on my phone it starts blinking when showing the first picture (ZTE Link logo). Also I can't get into recovery mode because phone starts blinking before getting there. Is there any way to backup my stock ROM that I used before?
  9. After installing this ROM my ZTE Link (French version) doesn't boot (I undestand that this ROM is not for this phone, I just wanted to try what happens if I install it). When I turn on my phone it starts blinking when showing the first picture (ZTE Link logo). Also I can't get into recovery mode because phone starts blinking before getting there. Is there any way to backup my stock ROM that I used before?
  10. thank you, at last it worked! ;)
  11. I have ZTE Link (French version) with stock Android 1,6 ROM, and this ROM doesn't work. When I start my phone, it freezes on "ZTE Link logo". Should this ROM work on Link? I also tried [Android 2.3.4] Mooncake v1.113 but it also didn't work.
  12. I have ZTE Link (French version) and this ROM doesn't work. When I start my phone, it freezes on "ZTE Link logo". Should this ROM work on Link?
  13. As I mentioned before I have LINK, not RACER, link stock rom is 1.6
  14. Now I tried to restart my phone, type "su" in terminal, type "flash_image recovery /sdcard/recovery.img" and here's what I get: $ export PATH=/data/local/bin:$PATH $su # flash_image recovery /sdcard/recovery.img mtd: read error at 0x00000000 (Out of memory) mtd: read error at 0x00020000 (Out of memory) mtd: read error at 0x00040000 (Out of memory) mtd: read error at 0x00060000 (Out of memory) #
  15. OK, I downloaded both - img file and terminal, i typed "su", permissions were granted, BUT when I tried to type "flash_image recovery /sdcard/recovery.img" it said, that i haven't permissions. :/ so i tried to type "ls -l /sdcard" and on the file recovery.img permissions tab it was written "----rwxr-x" so i think that means that i still dont have superuser permissions on that file. i tried to type "chmod 777 recovery.img" but that didn't work. Then I tried to unroot my device, root it again and try everything again, but it still doesnt work... :| P.S. Earlier i haven't mentioned that i tried to flash a recovery image from a ROM Managers list (I've chosen Huawei Pulse), image was downloaded, installed, but didnt work.. after that i cant reset factory settings. Maybe this could harm something..? Thanks for your patience with me..
×

Important Information

By using this site, you agree to our Terms of Use.