Jump to content

nickdelf

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

1 Neutral

About nickdelf

  • Rank
    Newbie

Profile Information

  • Your Current Device(s)
    LG P990
  1. Does any one find the messaging app to be incredibly slow in GR5? I found the same problem in GR4 thinking that 5 would solve it - bit no, it's the same. Opening the app is not too bad but select a sender takes forever for their text to appear on the screen? let me know Nick
  2. Anyone know how to root the phone using a Mac. I did it once before, but now won't work ever since I upgraded to V10E from LG and went back to stock thanks
  3. Nor, do I. Assume we get ours from the website - if it is ready and waiting, why is it not now available direct? Don't understand this dependence upon carriers?
  4. I had this problem, for me it was because I was on EXT4 (though I didn't know) it and using the toll to go back to EXT3 fixed it for me (Modaco R19)
  5. I'm not sure which dialer(s) I'm using, how do I check? Yesterday I activated google voice on the phone, and today I haven't had this problem at all. Could there be a connection? I don't think anything else changed on the phone.
  6. I'm no expert, all i did was to restore the phone back to its previous state using the option in the clockwork menu. Then the phone worked again. Then I used the EXT3 patch to go back from 4 to 3 (though I have no idea how my phone went to 4 in the first place) Then I flashed FR19 again and it it booted without problems. I used the vanilla version of FR19 and it works much better than stock, though I am now having issues with the phone which might be down to the BB I'm told.
  7. Whenever an incoming call to my phone ends, the screen goes blank and the phone is completely unresponsive. The only way to get the thing working again is to pull out the battery and reboot. I installed GR1 hoping to cure this problem, but it still persisted. I had too many additional problems running GR1 so have reverted back to FR19 which is fantastic by comparison, but still has this problem with the phone. Has anyone else come across this issue and figured out if there is a fix available? thanks in advance N
  8. All, wondering id f anyone has experienced the same problem and found a fix. Whenever I end a call (or the other person ends it) the phone goes dead. I have to remove the battery and reboot the phone to get it running again.
  9. I used the go back to EXT3 patch, then installed FR19 and it worked perfectly! I too am using CWM 4.....Guess this must have changed my phone to EXT4 without me realising it. thanks all for helpful comments
  10. I am not aware that I have changed to ext4, I had a stock rom from LG until now (assumed this came with earlier version). Do you know how to check what ext I have in the phone now?
  11. Cannot get my phone to reboot after install of FR19 (from previous thread) Trying again with a fresh download of FR19-Vanilla. Noticed when I looked in sdcard/_externalsd that there are 2 zip files for this. One 156mb and the other 400k, both have same fr19-vanill....name Did a wipe, and install (found only one vanilla zip file): Output: finding update package installing update created by...etc writing system writing internal SD writing Boot checking permissions finishing up install from SD card complete. now I reboot LG logo blue line stops moving 10 mins and nothing happens 45 mins no change, pulled out the battery and restore back to stock! Still no satisfaction .... Can anyone shed any light? thanks
  12. Trying again with a fresh download of FR19-Vanilla. Noticed when I looked in sdcard/_externalsd that there are 2 zip files for this. One 156mb and the other 400k, both have same fr19-vanill....name Did a wipe, and install: finding update package installing update created by...etc writing system writing internal SD writing Boot checking permissions finishing up install from SD card complete. now I reboot LG logo blue line stops moving 10 mins and nothing happens 45 mins no change, pulled out the battery and restore back to stock! Still no satisfaction ....
  13. Do you know where I can get 18 from? Maybe I try this to see if it works.
  14. yes backed up in cwm (i don't have any data to lose) wiped everything and followed the uppate process (with no errors). I have tried with 2 download versions of the R19 update zip (one Vanilla at 150mb and the other at 200mb) both are 'unsigned' I don't know if this is important?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.