Jump to content

TheXby

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TheXby

  • Rank
    Newbie

Profile Information

  • Your Current Device(s)
    Zte Blade
  1. Hi. How can i updating to 31.05 from 29.05 without loosing all data on phone?
  2. Please help me. Why in latest releases Play store (for big count of applications) said "this item not compatible with this device". this error appeared in 09.05 and 02.05 releases. in previous (i dont remember but maybe it was 14.04) i can install all applications.
  3. Hi. Thanks tilal. Great ROM. but with latest version i have some issue: There are not all applications in Play Store (not all. for example Launcher7 or exDialer). in 14.04 all be good. And camera preview laggy)
×

Important Information

By using this site, you agree to our Terms of Use.