Jump to content

gerhardo

Members
  • Content Count

    34
  • Joined

  • Last visited

Everything posted by gerhardo

  1. Stop all porting immediately! I do not want to be surprised again seeing amazing updates to the Blade. No more releases to try out will save time. Stop posting here too.
  2. Disable RIL is for instance described here: http://www.modaco.com/topic/365005-devrom-cyanogenmod-102-android-431-for-zte-v9/?p=2162754 echo persist.ril.enable=false >> /system/build.prop
  3. CM 10.x supposedly had a standardized interface to FM, that Effem (daemond's app) used. This interface is not updated to CM11, no maintainer, not much interest. SpiritFM used the CM interface where available I guess, but it mostly implemented the HW level support. I have not heard that Spirit ever worked on the Blade. If you want FM, use CM10. KitKat on the Blade is a great achievement.
  4. build.prop property persist.ril.enable=false should fix this I dont think it works the same as if a SIM is in though, but there may be something else required too. My Blade has sadly lost one SIM connector, the victim of swapping SIMs with adapters, but still good as a wifi remote control. Edit: I forgot to say that I am still amazed that this continues, so fun. I have a new Mediatek based smartphone where the manufacturer fail to fix severe security holes in 6 months, here comes 4.4.3 update within days...
  5. I get this without SIM also with build.prop persist.ril.enable=false With SIM, the Blade is a completely different device...
  6. 180 Mb /system partition requirement is on the top of the first post
  7. Updates that fail with "Insufficient Storage" may occur if the prevous version (or remains) cannot be replaced. The problem occurs for many phones since 4.1 or so. I have not found the definitive workaround, but anyone of the following can solve the problem: 1. Reboot 2. Uninstall and reinstall 3. Reboot to recovery, wipe cache and fix permissions 4. Uninstall, search /data for leftover files and delete them (with root privileges)
  8. Thanks, that worked. Never thought of factory reset after a wipe... And asusual, a couple of resets is required to see the real (relative) speed of the device. The Blade is not fast. I lan to stick with this, to get an exercise and dev phone with a SIM.
  9. SIM not recognized for me Gen1 Wiped before installing Settings-About-Status says Radio Off, 0 dBm CM10.0 works fine Tried two SIM, rebooted etc, so it does not seem to be a contact issue (and CM10 seem fine). I have mostly used this build without a SIM. The first time I tried CM11, it was slow before I turned off radio (build.prop persist.ril.enable=false). I have not done this in the latest builds (at least 8.2, 30.1, maybe the one before). I tried reinstalling 5.1, recognized the SIM, Anyone with hints how to investigate? Other than that, I do not see issues with the ROM (light usage though)
  10. I am sure zeelog has tried it. I did an attempt too in one of the first releases, there were logcats indicating that the CM framework were not ready yet.
  11. Any free memory is wasted memory.. Anyway, 278MB used and 137MB free. It also depends on what runs in the background... On my phone (RIL disabled), I have 230 MB after boot (and some Settings, Play updates sync etc). 66 Mb used by apps, so160 Mb used by the "system".
  12. Updated links, including old TPT (if you are on pre-ICS) http://www.modaco.com/topic/368013-devrom-111-cyanogenmod-110-android-442/?p=2188253
  13. I just tested with Effem, the app that Daemond (?) contributed to CM10, using CMs framework, contributed from STEricsson. As zeelog said: This is not implemented in CM11 (yet?). (I just had to test myself.) I tried a few music apps. The sound was like the speaker was in tin can. Speech was OK. DSP Manager inactivated. Any hints?
  14. First: Thanks for the port. Very reasonable defaults. Thanks! The only I can whine about is including Email by default and Navigation bar enabled by default. (Also sorry for not being clearer in a previous post, I was very aware that 170 MiB /system would not work, this was before I messed with TPT.) I suggest users without SIM set "persist.ril.enable=false" in build.prop. (Maybe add to first post?) That seem to slow down this ROM a lot more than other ROMs I have tried. Especially after startup, it takes minutes before you can do anything. logcat is busy. Also after startup, it was hard to edit build.prop as Launcher3 or CM FileManager stopped responding, even reboots. I tried edit in adb (both Android and recovery), but the ROM did not start after that. CM11 runs fine for me, but no major use. About the same as 10.0 to me (not much use with 10.1/10.2), maybe just slower than SwedishSnow. gen1, 512MB /system 180 MiB (3MB left) 1 GB /sd-ext
  15. CWM 6.0.2.7, from KonstaT http://www.modaco.com/topic/359832-devrom247-cyanogenmod-101-android-422/page-21#entry2075296 CWM Touch 6.0.1.1 http://www.modaco.com/topic/356674-recoverygen123-and-idea-blade-fully-working-cwm-6011-touch-stable-6015-testing-1710/ See last page for a working link TPT For partitioning, also includes CWM 5.0 http://www.amphoras.co.uk/downloads/blade-tpts A 180 MiB /system that shold work with the Blade The latest 2.0.x version may not work in pre ICS. (for instance if yo mess with setup so you have to install GingerBread). A link to a previous version: http://www.modaco.com/topic/345654-app-tpt-helper/?p=1862270
  16. There is a kitkat build out, just amazing . Not faster for me though, try yourselves...
  17. Why did you have to do this? I had planned to retire my Blade, partly use it as a dev phone for older Android, how can I do that now with this unexpected addition? The Blade lives forever? (I am amazed and I consider a smiley unnecessary.) Tried it on /system with 170 MiB= 178 MB. /system is using ~156 MiB (?) without gapps, overfull w gapps. (gapps will of course not work without repartitioning, I just tested.) The device feels a little more sluggish compared to JB, but I did not test with a SIM or disabling RIL before flushing gapps. (I have primarily used Daemond KonstatKang 10.0, not much difference to 10.1/10.2.) Worked better for Xancel. What about FM? Of course just kidding, but still interesting to get an insight if there are basic changes in Android 4.4 or "just" normal changes.
  18. Settings, Data usage See what app that drains the battery. I saw someone where the Google backup constantly ran for some reason. It is not the TPT itself that is the problem.
  19. Enabling zRam can improve time to get back to launcher considerably, so the device feel faster. Settings->Performance->Memory Management However zRam will not improve performance in applications, probably the other way around. Snap.IT had an explanation about it. And for battery drainage, check apps too, to see what is using the radio. It may be that apps use battery indirectly, even if 3% vs 60% is not likely. If you are in bad coverage and need to handover often, battery power is needed. I get values like this when putting the phone in a locker in a cellar. GSam has details.
  20. I assume you did not mean GSam Battery Monitor (on Google Play) or overclocking (in Settings). To disable Google Now cards, do it one by one. Open Google application, Settings, Now-card, inactivate the cards (all may not affect location). For Maps: Settings-Locationsettings: Deactivate Positionreport and locationsharing, location history
  21. In all other discussions I have seen, the Blade HW only wakes on the Power button. All other solutions must keep the device awake (or wakeup momentarily periodically) - this will increase battery usage. So I do not know what CM7 did.
  22. I had similar problems. When changing from overclocked to standard speed, battery got back to expected. Google Now is cool, but it drains battery. Disabling Google Now and Google Maps location trail get me back to something just slightly worse then KonstaT Swedish Snow: 3 days with moderate usage. I use GSam Battery Monitor to find what uses batteries.
  23. I did not keep good notes, unfortunately. But I checked the settings after installing 3.0.x and they were lost _then_. Could have been before upgrading, but I had all /sd-ext applications then. After reboot, there were no apps to move from /data to /sd-ext, but s2e tried. Backup/restore is almost automatic for me now, I had a 160MiB /system partition with 09.28 that gave me various strange behavior. Maybe it is the Blade sd-card reader that that occasionally fails. The phone reset occasionally with a noname 4GB card (with stock and Swedish Snow). The current SanDisk 8GB class 4 has not shown that behavior, but I saw once that there were bad blocks found when mounting /sd-ext. So until I keep tighter notes, I blame hardware.But if someone else see the behaviour, we should investigate, there are SW involved.
  24. (Of course) I checked that before rebooting, but /sd-ext was cleared anyway at next startup. I am used to restore backps now, no big issue.
  25. This should not be an issue with s2e but insufficient space on the device. Can the /data partition hold the CM9 dalvik-cache? (I find it strange if the dalvik-cache is optimized in JB compared to ICS, but the install image may vary.)
×

Important Information

By using this site, you agree to our Terms of Use.