Jump to content

soulrom

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About soulrom

  • Rank
    Newbie
  1. OMG OMG OMG!!! This worked! Thankyou so much! Holding down the HOME KEY and VOL Down and then POWER ON brought up the phone in fastboot mode and from there everything worked. Phone has now been reinstalled from scratch and all is good! Thanks so much for your help on this - very, very much appreciated. cheers Michael S
  2. None of the options mentioned above worked. I've tried it from 4 computers running Win7, WinXP, Vista and a Mac. None of them see or load and ADB device (with the driver loaded) with POWERON+VOL UP and all machines see the Diagnostic Mode device when I boot the phone to FTM mode with POWERON+VOL Down. As none of the comments or suggestions anywhere on this site show how to access the Racer from the FTM mode (all methods use the VOL UP/FASTBOOT mode) I assume the phone is bricked permanently - which is odd as I would have thought FTM mode is there for a reason [sigh] thanks for all help and suggestions
  3. I have followed the instructions you linked to http://android.modac...-for-zte-racer/ under "fastboot method" I used the fastboot-windows.exe I got from the link in my original post. I started the phone as instructed (power + volume up) - the device went to green screen then the Telstra logo screen and stopped there as "usual". I plugged usb cable to my PC (Windows 7) The next line in the instructions is "From a command prompt run 'fastboot flash recovery <filename>.img' " When I run" fastboot-windows devices" it shows nothing (ie it can't find any devices). Maybe it's working though and "fastboot devices" doesn't work? In which case I tried using the boot.img and then recovery.img files in the ROM file mentioned above, but it just says < waiting for device > (BTW which img file should I be using?) In other places on this site it says under Windows Devices I should see an ADB device - I do not. BTW I have installed the ADB device driver from Google Android SDK and also tried updated version from other places - no difference. From my reading I understand that the ADB drivers, which fastboot needs, are only installed if Developer Debugging was turned on on the phone but it was not, as I stated in my post. Am I correct in saying this method wont work then? The only devices that install in Windows when the phone is plugged in in this "fastboot" mode are: drive H:\ under Portable Devices ZTE Handset USB Modem under Modems, and under Universal Serial Bus Controllers the devices USB Composite Device and USB Mass Storage Device. Hence is seems I can't install ClockworkMod Recovery? Please tell me if I'm doing something wrong (which is highly likely and I'd love to know how to get it right) as I am stuck again on how do I proceed from here or how to reinstall from FTM mode? thanks
  4. Hi People, My son's ZTE Racer (Australian) decided not to boot past the green Android screen. today. I've tried lots of suggestions from this site and all I can get to work is to put it into FTM mode and then it appears under the Windows (7) drivers as "ZTE Handset Diagnostic Interface(DFU) (COM3)" I looked at and downloaded all sorts of ROMS and fastboot-windows.exe and adb-windows.exe but as this phone has not been rooted or modified in any way the ADB drivers do not load. I downloaded an unlocking program to my PC that correctly identified the phone and if I just let it boot normally (without Vol+ or Vol-) then connect to the computer I see a modem device which in diagnostic mode identified the IMEI etc, so the phone is working to some extent despite only the Android robot visible on the screen (which then goes to the TELSTRA logo and freezes). I have downloaded a TELSTRA ROM file found elsewhere in these forums (TELSTRA_P726TV1.0.0B12-update_signed.zip) - this looks like a full filesystem dump. What program do I use to write the abovementioned file to the phone from only FTM/DFU mode? Or what other programs/roms/action do I need to get/take to recover to factory default? Despite my searching on this site a critical thing missing is how to unbrick/reflash a virginal (unrooted) phone from only FTM/DFU mode. BTW it's ok if all data is lost. Thanks for any help - exact links/instructions would be excellent too!
  5. Hi People, Sorry to bother you about a very simple problem that I can't fix. My son's ZTE Racer (Australian) decided not to boot past the green Android screen. He doesn't think he did anything odd to cause this. I've tried lots of suggestions from this site and all I can get to work is to put it into FTM mode and then it appears under the Windows (7) drivers as "ZTE Handset Diagnostic Interface(DFU) (COM3)" I looked at and downloaded all sorts of ROMS and fastboot-windows.exe and adb-windows.exe as suggested by RacerBoy at but as this phone has not been rooted or modified in any way the ADB drivers do not load. I downloaded an unlocking program to my PC that correctly identified the phone and if I just let it boot normally (without Vol+ or Vol-) then connect to the computer I see a modem device which in diagnostic mode identified the IMEI etc, so the phone is working to some extent despite only the Android robot visible on the screen (which then goes to the TELSTRA logo and freezes). I have downloaded a TELSTRA ROM file found elsewhere in these forums (TELSTRA_P726TV1.0.0B12-update_signed.zip) - this looks like a full filesystem dump. Just to restate: this is a completely unmodified phone so Developer Debugging was not turned on, hence the ADB drivers do not work. Nearly everything on this site seems to be about rooted phones with extra things done including Developer Debugging enabled. That is not the case with this phone. Surely there is some way to fix the phone from FTM/DFU mode only? Or what other programs/roms/action do I need to get/take to recover to factory default or (better yet) to recover to a bootable phone, maybe even without losing data? Despite my searching on this site this critical thing seems to be missing: how to unbrick/reflash a virginal (unrooted) phone from only FTM/DFU mode. I assume that's exactly what FTM mode is for though - so how do you do it? BTW it's ok if all data is lost. Thanks for any help - exact links/instructions would be excellent too!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.