Jump to content

kitfm

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kitfm

  • Rank
    Newbie

Profile Information

  • Your Current Device(s)
    HTX One X (AT&T)
  1. Still no luck on the AT&T One X, it seems.
  2. I installed it once from the Play Store before AT&T blocked it, but it only ever gave me an "Unsupported Device" error. It seems that other AT&T One X users at XDA have the same issue.
  3. I tried to install this on my AT&T One X, moved it to /system/app, set rwx rw- rw-, and I'm getting this error when I start up: Insufficient Privileges. Insufficient secure element privileges for this system image (release-keys)
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.