Jump to content

ZeBBe

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

2 Neutral

About ZeBBe

  • Rank
    Newbie

Profile Information

  • Your Current Device(s)
    ZTE Blade Gen3
  1. Tested on my gen3 device and bluetooth seems to work! I have not tested it thoroughly but at least I can pair with another device.
  2. This is what happens when i try to activate Bluetooth on my gen3 device: D/BluetoothAdapterStateMachine( 310): PowerOff process message: 1 D/BluetoothAdapterStateMachine( 310): Bluetooth state 10 -> 11 I/bluedroid( 310): Starting hciattach daemon I/ActivityManager( 310): Start proc com.android.bluetooth for broadcast com.android.bluetooth/.pbap.BluetoothPbapReceiver: pid=30026 uid=10044 gids={3003, 3002, 3001, 1015, 1028} E/Trace (30026): error opening trace file: No such file or directory (2) I/ActivityThread(30026): Pub com.android.bluetooth.opp: com.android.bluetooth.opp.BluetoothOppProvider V/BluetoothMasReceiver(30026): BluetoothMasReceiver onReceive :android.bluetooth.adapter.action.STATE_CHANGED E/BluetoothMasReceiver(30026): BluetoothMasReceiver onReceive :android.bluetooth.adapter.action.STATE_CHANGED D/BluetoothMasReceiver(30026): Bluetooth STATE CHANGED to 11 E/qcom-bluetooth(30043): /system/etc/init.bt.sh: Bluetooth QSoC firmware download failed: exit code 1 D/LocalBluetoothManager(27779): setting foreground activity to null
  3. Removing "singlepdp" seems to work for me too! I was also curious and found this: https://github.com/bleeding-rom/android_frameworks_base/commit/49796c514fedabf8bfc719607b5f7659597e41c7 Not sure I understand this but it seems like some devices need "singlepdp" for some kind of backward compatibility. Maybe this is totally unrelated and I have no idea what I'm talking about :)
  4. I also have this problem. By any chance, do you guys have gen 3 devices?
  5. Does anybody know what the status is on USB-tethering? Is it a non fixable hardware issue for the Blade (like OMX drivers) or is it a CM10 issue? Seems like a lot of CM10 roms lack USB-tethering support. I tried to research this myself but it turns out I'm way to much of a noob to understand this stuff, any information is helpfull. USB-tethering is the only thing stopping me from testing this ROM but maybe I should not get my hopes up at all?
  6. I'm in the exact same position. Do you got any news? Not sure if you already know this but GPS and Bluetooth seems to work with "Moldovan Mile-High-Mountain-Pie RLS9". It supports Gen3 (stupid partitions) with the patch. http://www.modaco.co...s9-android-235/ I'm a new ZTE Blade user and I have no idea why it works with this ROM (maybe something with the kernel?).
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.