Jump to content

coolizard

Members
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

8 Neutral

About coolizard

  • Rank
    Newbie

Profile Information

  • Your Current Device(s)
    ZTE Blade (Sapo a5)

Recent Profile Visitors

537 profile views
  1. Hi. I installed this ROM recently. Before, I've been using the last build of CM12.1 by @KonstaT. But seems that this ROM is more slow (opening apps, unlocking, start a phone call, touch responsiveness, etc.). Did a clean install. Is this normal? And there is some way to increase performance? Thanks for the amazing work.
  2. Using this ROM on my father's Kis 3 (Moche A16). Working better than ever. With the stock ROM it reboot on some play store download's, the android system have a lot of wakelocks, draining all the battery in one day without using it, etc. We sent it to the warranty repair, but nothing was done. So, this ROM "repair" all the problems and now the phone have the most recent Android version, and performe very well. So, thank you very much for your work, KonstaT. Smart brains, do great things.
  3. Thanks for the update. This is still the ROM I use. I trust it, It's stable and is JB (I prefer than ICS).
  4. I must say, I install several ROM's for blade. This is to me the best: not so fast as CM7 but equal to CM9 and more updated. CM11, ... have lag in my blade.
  5. Hi. In the app TPT helper you should choose the option create a new TPT. There, you can select the size of the partitions (choose 180mb to system and 2mb to cache). Seems to me, like you sad in other post, if you have a list of green errors when you press the keys combination, you should use the Gen1 to Gen2 TPT. When you create a new TPT (you need a internet connection!), just verify the files (option in TPT helper), then turn off the phone and do again the keys combination. All your partitions will be deleted! Then you have to reboot in recovery and install a new ROM (and I recomend to install a newer recovery, too). This could not work. Good luck!
  6. I had 1 random reboot yesterday. Today, when I pick up the phone and tried to switch on the screen nothing happens, just a blank screen. Tried to reboot and nothing, all the buttons do nothing. I called to the phone and it was calling!, but the phone didn't rang or switch on the screen. The only way to reboot was removing the battery. Like is referred on OP, this ROM is not for daily use, yet.
  7. Trying this ROM and seems to work great. I think is faster than CM10.2. I think opening some apps seems to be faster than CM9! But in some apps the processing is slowest than CM9, as installing apps. WiFi, GPS, RIL, everything works good for me. The problem I have is about MMS. I couldn´t send or receive MMS without data connection. There's nothing I can do about APN, etc. Is a problem I had in the CM7 times. In some point (in ventura's Eco CM9), the MMS autoretrieval was fixed and working great without data connection. The other thing I miss, is about the video previews in gallery, but that doesn't work in CM10.2 either.
  8. Hi. Thanks Zeelog! I´ve tried your ROM. That's amazing how it works great and smooth in a so experimental phase. The things I miss: there's no calendar sync, the clock in the lockscreen doesn't look right (seems it's missing a couple of lines in the bottom), the camera recorder have blur videos, the gallery doesn't preview videos and finally I miss an option to disable the softbutton bar. So, thanks a lot for this and keep the good work!
  9. Nothing is impossible. Androidarmv6 project is working on KitKat for Samsung GIO. There is a alpha release: http://forum.xda-developers.com/showthread.php?t=2582642. Yes, I would like very much new android version on our blades. But I can´t whine, I don´t know nothing about developing rom's. Just thank all that contribute.
  10. Are you kidding? All the ROM's I have been using in my blade is from yours (since Swedish Snow). So, a beer doesn't pay all the pleasure I have with my blade and your ROM's. It just a poor thank you.
  11. Already done it. In the bottom of the first post there is a donate button for konstaT.
  12. Hi. KonstaT returns with a awsome 4.4 Rom for Blade III. I hope KonstaT could port for our blades too. We should suport him, donating beers and beeing polite. Our blades are alive and updated just because of his effort and free work.
  13. Hi. I´m using this ROM a long time ago. Only now I realize the MMS autoretrivial isn't working for me. In the MMS app the setting "MMs autoretrivial" is switched on. The APN's is the default by provider. I know that this worked, but why isn't working right now? I can´t send or receive MMS with the data connection off. Someone knows what's wrong? Thanks. EDIT: Ok. Now is working. I´ve done nothing, only switched "2G only connection" off and on (??)
  14. I had very RR in games in a stock GB rom. The phone was still in garanty so they gave me another blade that now works fine with all rom´s and with all kind of apps. I use s2e.
  15. What´s your opinion about this mod http://forum.xda-developers.com/showthread.php?t=2360985 in this ROM? It kind works but maybe is ilusion because it deactivate all the animations and it seems apps open faster.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.